Votre question

Problème Carte son X-Fi Titanium Fatality Pro Series

Tags :
  • Cartes sons
  • Matériel
Dernière réponse : dans Matériel informatique
5 Janvier 2011 18:36:09

Bonjour à tous,



J'ai récemment fait l'acquisition d'une carte son Creative Sound Blaster X-Fi Titanium Fatality Pro Series (caractéristiques).
Malheureusement, depuis son installation, les deux enceintes arrières de mon kit 5.1 grésillent lorsque je lis des fichiers musicaux.
Jusqu'à maintenant, j'utilisais le chipset audio intégré à ma carte mère, et n'avais jamais eu de soucis.


-> Comment découvrir précisément l'origine de ces grésillements ?
-> Comment résoudre ce problème ?


Ma configuration
OS ---------------------- Windows XP Pro Service Pack 3
Processeur -------------- Intel Core 2 E8400 @ 3,00Ghz
Mémoire ----------------- 2,00 Go de RAM
Carte mère -------------- MSI P45 Platinum/Zilent (MS-7512)
Chipset CM ------------- Intel Eaglelake P45
Carte graphique --------- ATI Radeon HD 4870 512Mo (caractéristiques) (drivers à jour depuis le site du fabricant)
Carte son -------------- Creative Sound Blaster X-Fi Titanium Fatality Pro Series (caractéristiques) (drivers à jour depuis le site du fabricant)
Carte réseau ----------- Hercules Wireless G PCI
Enceintes 5.1 ---------- Logitech G51 (caractéristiques)


Petite précision, quand je regarde ma config sous Everest, dans l'onglet Résumé>Multimédia, il me note deux cartes audio :
Carte audio : ATI Radeon HDMI @ ATI RV770 - High Definition Audio Controller
Carte audio : Creative SB X-Fi Audio Controller
Cela traduit-il un conflit ?


Je me tiens à disposition pour vous fournir d'autres informations et aider à y voir plus clair.
Merci pour votre coup d'main !


EDIT 1 : J'ai vérifié les soudures qui semblent correctes. Voilà une photo, j'ai annoté en rouge sur la droite la sortie correspondant aux enceintes arrières (REAR) : Photo carte X-Fi soudures.

EDIT 2 : Désormais les enceintes latérales avant grésillent également lors de certaines musiques...

EDIT 3 : J'ai désinstallé le pilote le plus récent (2.17.0008), pour installer la version antécédente (2.17.0007).
J'ai constaté un léger mieux, mais les enceintes se mettent toujours à grésiller lors de certains passages.
J'ai également essayé de jouer sur les paramètres de la carte, à savoir l'option X-Fi Crystaliser qui est censé "altérer" le signal pour renforcer la présence des basses et hautes fréquences.
A savoir que ce réglage se fait sous forme de pourcentage.
Avec le pilote le plus récent, j'ai fait des tests à 80%, et les grésillements sont nombreux. De même lorsque je passe à 100%.
Avec le pilote de version antérieure, j'ai fait des tests à 100%, et les grésillements sont un peu moins présent.
Difficile de vraiment comprendre d'où vient le problème...

Serait-ce possible que mes enceintes ne soient pas défaillantes, mais qu'elles ne soient pas d'assez bonne qualité pour utiliser les options de la carte ? Les grésillements seraient alors plutôt une saturation ?
Que ça empiète sur la qualité de sortie, d'accord je veux bien, mais de là à avoir des grésillements, je trouve ça abusif, surtout vu le prix de cette carte !

Autres pages sur : probleme carte titanium fatality pro series

5 Janvier 2011 18:42:27

Salut,

Pour connecter tes baffles arrière, tu utilises bien une prise jack?
Vérifie que les soudures sont propres sur la carte, il se pourrait que les grésillement soient dus à une mauvais mise à la terre...

Pour ton "problème" de double carte son, c'est normal : ta carte graphique possède un port HDMI, et la connectique HDMI permet également de passer le son! ;) 

Tu dois donc choisir quelle carte tu utilises... :) 
m
0
l
5 Janvier 2011 20:38:10

Bonjour Knapneder, et merci de ta réponse.

Concernant le port HDMI de ma carte graphique, je n'étais même pas au courant, de toute façon je n'en ai pas l'utilité, mais merci de m'avoir mis au jus !

Mon caisson ainsi que mes enceintes satellites sont tous connectés par des prises Jack 3,5mm stéréo sur la carte son.

J'ai vérifié les soudures au dos de la carte, et tout semble correct.
Voici une photo avec annoté sur la droite la sortie correspondant aux enceintes arrières (REAR) : Photo soudures
m
0
l
Contenus similaires
6 Janvier 2011 14:53:04

J'ai rajouté des tests et précisions dans mon premier message.
m
0
l
6 Janvier 2011 14:56:16

Hum... Donc il n'y a des grésillements qu'avec cette carte son? Et tu te connectes avec les mêmes prise jack...

C'est étrange... Parce que tes soudures sont nickel, mais le problème ne peut que venir de là, d'après moi... :/ 
m
0
l
6 Janvier 2011 18:02:08

Oui quand j'utilisais le chipset de la carte mère je n'avais jamais entendu le moindre parasite/grésillement/saturation avec mes enceintes.

Que penses-tu de ce fameux X-Fi Crystaliser ?
Nécessite-t-il un réglage plus pointu et n'est pas destiné à être utilisé (ou à un certain %) pour la musique ?
m
0
l
8 Janvier 2011 22:41:50

Personne n'a d'idée ? :( 
m
0
l
9 Janvier 2011 12:12:31

essaie de mettre tes drivers SATA à jour. A première vue rien a voir avec le son, mais j'ai déjà eu ce problème de grésillement avec une X-Fi et après réinstallation des drivers Intel ça a remarché nickel (et ce a plusieurs reprises)
m
0
l
9 Janvier 2011 12:52:54

Bonjour labooll, merci de ta réponse, par contre je ne sais pas où trouver ni comment mettre ces pilotes à jour, pourrais-tu m'éclaircir un petit peu s'il te plait ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS