Se connecter / S'enregistrer
Votre question

Problème de lecture de vidéo

Tags :
  • Media player
Dernière réponse : dans Photo et vidéo
24 Avril 2008 11:51:04

lorsque je veux lire une vidéo j'ai le son mais pas l'image et pourtant j'ai le divX player mais l'icone du divX codec ne s'affiche pas dans la barre des taches. que faire?

Autres pages sur : problame lecture vidao

24 Avril 2008 13:47:03

svp quelqu'un peut m'aider?
24 Avril 2008 14:28:00

J'ai tout essayé, vlc, combined-community-codec-pack, et tous les codecs sont détectés mais aucuns est utilisé lorsque je veux lire une vidéo et donc je n'ai que je son. aidez moi svp!!
Contenus similaires
Anonyme
24 Avril 2008 14:45:24

quel est le format de ta video?
as tu installé ce pack
installe aussi win media player classic et le vieu win media player 2.
24 Avril 2008 15:33:14

je ne trouve pas windows media player 2, j'ai le 10 et le classic déja. j'ai essayé surtout avec DES .avi. ton pack ne change rien :s je vais faire une recherche avec spybot et antivir. je posterais un mess après pour les résultats.
Anonyme
24 Avril 2008 15:42:00

ce n est pas un virus ni un malware, du moins je ne pense pas.

ne devrais tu pas ré-installer les pilotes de ta carte graphique ?

sinon j ai trouvé ça sur un autre forum

"Bonjour, il faut savoir de quel genre de codec tu as besoin. Donc installe avicodec (http://avicodec.duby.info ) il te dira quels codecs audio et vidéo ont été utilisés pour créer le divx. Si c'est pas trop rare, effectivement un codec pack devrait permettre de le décoder c'est pas ça qui manque sur http://www.codecs.com/Codec_Packs.htm mais attention, il ne faut pas en installer deux, ou alors d'abord désinstaller le précédent avant d'en mettre un nouveau (exemple le k-lite). Reviens nous dire quel est le format vidéo. "
24 Avril 2008 15:49:01

ben en fait la c'est pas mon pc et sur le mien j'ai juste le pack de DivX play et ce marche (pour les meme vidéos) la je l'ai installé aussi au débtu ce pack pas il ne s'active meme pas lorsque je lance la lecture... pourtant dans le gestionnaire des périphériques dans codecs vidéos il y est. donc je ne comprends pas...
Anonyme
24 Avril 2008 15:53:21

désintalle le, puis installe s en un autre. comme ecrit au dessus, par exemple le K-lite .
ensuite désintalle VLC et re-installe la derniere version. re-boot ta machine et dis nous .
24 Avril 2008 16:16:12

J'ai ca a la fin de l'installation de K-lite. je fais quoi?
24 Avril 2008 16:18:12

j'ai aussi essayé de réinstaller win media player 10. il me dis que ma version de windows n'est pas compatible... pourtant j'ai xp sp2...
Anonyme
24 Avril 2008 16:21:07

alors suite à ce message tu fais oui!

rem : apres avoir desinstaller ton ancien pack de codek, repare les erreurs du registre en utilisant Ccleaner. ça evitera les conflits avec le nouveau pack.

ensuite tu installe le nouveau pack
24 Avril 2008 16:38:54

voila c'est fait. j'avais déja la dernière version de vlc, je réinstal?
Anonyme
24 Avril 2008 16:40:47

yes ! ensuite redemarre ta machine

je croise les doigts
24 Avril 2008 16:42:31

lol. et apres je reboot c'est ca?
Anonyme
24 Avril 2008 16:47:25

oui.
24 Avril 2008 16:54:20

bon... j'ai fait tout ce que tu m'as dis, j'ai essayé 2 vidéos mpeg et 2 avi avec vlc et wmp 10 (windows a fait une mise a jour de sécurité) et j'ai toujours le bon son mais toujours pas l'image...
24 Avril 2008 16:57:58

par contre quand je vais sur dailymotion ou you tube je peux regarder des vidéos... bizarre...
Anonyme
24 Avril 2008 16:59:07

le probleme est ailleurs alors, je ne vois pas

j en parle à Yama310..

24 Avril 2008 17:05:24

ok merci ^^
Anonyme
24 Avril 2008 17:08:32

sur dailymotion ou youtube c est du flash. pas d avi ou autre.
24 Avril 2008 17:53:07

personne n'aurais une idée sur ce qui se passe? :s
24 Avril 2008 22:35:11

Salut,

Désolé pour le temps de réponse mais j'étais assez occupé. Par contre, je ne sais pas si je vais être d'un grand secours.

A priori, il ne s'agit pas d'un problème de codecs puisque même VLC et ses codecs intégrés déconne avec toutes tes vidéos.

J'aurais juste 2 ou 3 questions :

- ce problème est apparu quand ? Est-ce depuis toujours ou après un évènement spécial (ou manip' spéciale) ?

- les drivers de la carte graphique sont-ils correctement installés et à jour ? (ça peut paraître con mais parfois, un problème de lecture peut survenir. Un copain qui avait une image presque noire a résolu son souci avec une mise à jour de ses drivers graphique).


Au pire, je t'enverrais voir les helpers de la section sécurité - virus pour vérifier la présence éventuelle d'un virus mais il est très très peu probable que ça vienne de là (dixit Angeldark, mon antivirus perso :D ).
26 Avril 2008 12:41:22

pour les virus angeldrak m'adis que ce n'étais pas un virus. je vais essayer une mise a jour du pilote. sinon je ne saais pas quand c'est arrivé car c'est le pc d'un copain qui ne se soucis pas vraiment des bugs lol. il s'en sert pour internet ou encore office mais c'est tout lol. mais il aimerais que je le nettoie lol.
26 Avril 2008 12:56:02

Tiens nous au courant avec la MAJ des pilotes.

Concernant un éventuel virus, Angel m'a dit que c'était quasiment impossible oui mais on ne sait jamais. Il y a peut être autre chose...
26 Avril 2008 15:40:39

bon pour le moment le gars dis que ca sert a rien vu qu'il regarde ses vidéos sur son portable lol pas grave il fera lui meme la mise à jour ^^
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS