Se connecter / S'enregistrer
Votre question

Problème EPSON DX7450 et routeur NAS D-Link 323

Tags :
  • Matériel
  • Périphériques
  • Routeurs
Dernière réponse : dans Matériel informatique
4 Janvier 2010 16:25:08

Bonjour,
Je me permets de venir poster un petit message ici pour quérir votre aide si précieuse.

Mon PC est relié à un switch D-Link DGS-1008D, et sur ce switch est relié mon routeur NAS d-link 323.
(Pour ce qui est de l'utilisation du NAS il est vraiment parfait, rien à redire, tout marche parfaitement).

J'ai branché mon imprimante EPSON DX7450 en USB sur ce routeur NAS, étant donné qu'il fait serveur d'impression.
Sur mon PC, je recherche l'imprimante en réseau, et je la trouve, avec le même ip que le routeur NAS, là encore aucun problème.
L'imprimante est détectée, et il me signale lors de l'installation de celle-ci : "le serveur d'impression ne dispose pas du pilote d'impression, veuillez insérer votre CD".
Chose que je fais, Il me propose une série de pilote datant de plusieurs dates. J'ai essayé de tous les installer, aucun ne fonctionne.

Pourtant, le pilote de mon imprimante est déjà installé sur mon PC, alors par "serveur d'impression", je pense qu'il s'agit du routeur NAS, mais comment faire pour installer un pilote d'imprimante sur un NAS ?

Petite précision, je suis sous Vista ultimate 64bits sp2.

En vous remerciant d'avance,
Paul

Autres pages sur : probleme epson dx7450 routeur nas link 323

2 Janvier 2011 22:01:29

Bonsoir,

Avez-vous trouvé une solution à votre pb ? j'ai la même imprimante et branchée derrière ma freebox 5 ou derrière l'Iconnect de Ioméga, elle ne veut pas fonctionner, alors qu'elle est OK en USB direct.
Merci d'avance
Jean-Lucien
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS