Votre question

Ordi gele au lancement d'une vidéo

Tags :
  • Système d'exploitation
Dernière réponse : dans Photo et vidéo
10 Avril 2008 01:11:12

Bonjour, mon ordi gele completement au lancement d'une video le uc est a 100%. J'ai tout scanner mais rien y fait.
Que faire ?

Autres pages sur : ordi gele lancement video

10 Avril 2008 15:38:53

bonjour
précise:
-le système d'exploitation que tu utilises.
-le lecteur multimédia.
-le type de vidéo lu.
-les codecs installés.
merci
10 Avril 2008 20:43:43

Salut, merci de ta réponse
j'utilise windows xp pro j'ai réinstaller windows et depuis ca ne fonctionne plus, que ce soit avec windows media player,winamp,vlc peux importe sa gele.
Je n'ai pas de codecs installer j'ai esseyer un pack de codecs mais sa ne fonctionnais pas plus donc je l'ai supprimer.Ca fait cela avec tout type de videos mais le streaming lui fonctionne...
Contenus similaires
10 Avril 2008 20:55:00

fait une capture d'écran du gestionnaire des taches\processus.
11 Avril 2008 05:08:07

vikin a dit :
fait une capture d'écran du gestionnaire des taches\processus.

11 Avril 2008 05:09:45

voila.
merci pour l'aide.
11 Avril 2008 11:08:56

Bonjour,

J'ai le même pb qu'enerforce13, càd mon pc qui bloque complètement lorsque je lis n'importe quel format video (mpeg, wmv,...) et sur n'importe quel lecteur (windows media, VLC, ...).

J'utilise XP et je n'ai pas installé de codecs.

L'ordi est alors gelé ... obligé de l'éteindre par la "manière forte".

voici ma capture : http://img257.imageshack.us/img257/5946/imprecrande0.jp...

Merci pour l'aide.
11 Avril 2008 11:39:18

enerforce13
tape services.msc dans exécuter puis clique sur OK
et vérifie que pare-feu windows soit désactivé.
désactive le résident de spybot.
ils pourraient rentrer en conflit avec la suite de sécurité AVG.
ensuite redémarre le pc et lance une vidéo pour tester.
si cela ne fonctionne pas , sélectionne le processus wdfmgr.exe (dans gestionnaire des taches\processus) et clique sur terminer le processus.
lance une vidéo (sans redémarrer le pc)
11 Avril 2008 12:06:42

jimlajungle
essaie en désactivant (temporairement) le processus rundll32.exe. ainsi que le gestionnaire ATI.
11 Avril 2008 13:24:46

Vikin,

Comment faire pour désactiver temporairement ATI ?
Le processus rundll32.exe n'apparait pas dans les processus en cours d'utilisation ?

Merci.
11 Avril 2008 14:09:43

jimlajungle a dit :

Comment faire pour désactiver temporairement ATI ?

en faisant un clic droit sur l'icone ATI présent dans la barre des taches , il devrait y avoir une commande " quitter "
jimlajungle a dit :

Le processus rundll32.exe n'apparait pas dans les processus en cours d'utilisation

il apparaissait dans la capture d'écran.
lance une vidéo et regarde si il réapparait.
12 Avril 2008 02:01:28

J'ai esseyer ce que tu m'a dit mais malheureusement ca ne fonctionne toujours pas que faire vikin?
merci a toi
12 Avril 2008 12:16:12

enerforce13 a dit :
J'ai esseyer ce que tu m'a dit mais malheureusement ca ne fonctionne toujours pas que faire vikin?
merci a toi

essaie de lancer une vidéo en coupant AVG.
13 Avril 2008 00:36:56

ca ne fonctionne toujours pas...
d'autres idées?
13 Avril 2008 01:16:37

démarre en mode sans échec et lance une vidéo.
si ça fonctionne en mode sans échec , ouvre gestionnaire des taches\processus et regarde les processus qui s'ouvre lorsque tu lances une vidéo.
normalement il ne devrait y en avoir qu'un (le lecteur).
- regarde dans l'observateur d'événement . il y a peut etre une indication sur le service qui plante.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS