Se connecter / S'enregistrer
Votre question

problème ac le lecteur windows media

Tags :
  • windows media player
Dernière réponse : dans Photo et vidéo
18 Septembre 2005 23:46:57

Bonjour à tous.
je sais que ce sujet a déjà été posté mais personne n'avait apporté de réponse satisfaisante donc je me permets de retenter...
voilà, en fait kan je quitte le lecteur windows media, celui-ci s'arrête en apparence mais en fait, il reste dans les processus en cours, si bien ke pour lire qqch d'autre et rouvrir le programme, il faut d'abord l'arrêter ds les processus...
ce n'est pas un gros problème mais c'est assez gênant alors si qqn a la solution merci!!! ;-)

Autres pages sur : probleme lecteur windows media

19 Septembre 2005 00:05:27

Moi je n'utilise pas Windows Media Player, qui n'est pas assez pratique ni assez performant.

À ta place, à tout hasard j'irais voir dans l'Utilitaire de configuration système
Démarrer > Exécuter > msconfig > OK,
onglet Démarrage.

Décoche la case correspondant à Windows Media Player, afin qu'il ne tourne pas systématiquement en tâche de fond même si tu ne l'utilises pas.

Je ne sais pas ce que cet avis vaut, mais tu ne risques rien à essayer (au pire l'opération est toujours réversible).

Profites-en pour décocher aussi tous les programmes qui sont inutilement chargés en mémoire-vive au démarrage de Windows alors que tu ne les utilises pas forcément à chaque session. Ça encombre la mémoire-vive et ça diminue les ressources de ton système. Et de toute façon, le fait de les décocher ne les supprime pas de ton disque dur. Tu peux toujours ouvrir ces programmes lorsque tu le désires. Simplement ils ne sont plus lancés systématiquement au démarrage de Windows pour tourner en tâche de fond à ton insu.



19 Septembre 2005 10:13:01

Re!
déjà merci bcp pr ta réponse... alors g fait comme tu as dis et chose assez bizarre, bah il n'y avait pas le lecteur windows media dans cet onglet démarrage, même en tatonnant ailleurs, je ne l'ai pas trouvé... :-?
Contenus similaires
11 Décembre 2006 18:40:04

J'ai le même problème que toi, quand je quitte WMP, il reste en tache de fond, et si je lis une video par exemple, le son continue, et je dois aller dans le gestionnaire des taches (Crtl Alt Suppr) et fermer le processus pour pouvoir quitter WMP définitivement (enfin jusqu'à son prochain lancement...)

Il me semble que j'avais répondu machinalement OK à une boitte qui me demandait si je voulais que WMP reste actif (ou un truc dans ce genre) même lorsque je cliquais sur la croix.

Résultat, c'est très embètant comme option et je ne sais pas comment le retirer.
11 Décembre 2006 18:55:21

Moi, c'est juste mon avis, mais je désinstallerais WMP et j'irais le télécharger et ensuite le réinstaller, je suis pas très fort en PC mais c'est ce que je ferais :) 
11 Décembre 2006 19:55:10

j'explique un peu la fermeture d'un programme => le programme demande sa fermeture; l'OS verifie qu'aucune conditions ne retient ce logiciel on libert la memoire virtuelle utilisée avant de fermer l'interface; l'OS demande alors au CPU (processeur) de ne plus s'occuper de la gestion de ce logiciel

ce pb peut donc avoir plusieurs origines. Tout d'abord je tient a vous demander quelle version de WMP vous avez, la 11 ? Sinon suivez le conseil de shorline desistallez-le et re-installez-le

version 9 ici
http://www.01net.com/telecharger/windows/Multimedia/lec...
12 Décembre 2006 02:17:15

J'ai maintenant la version 11, mais j'avais la 9 pas plus tard qu'il y a quelques heures.
Le problème persiste, j'ai déja essayé la désinstall-réinstall, et rien n'y fait.
Reste un mystère, parfois, et seulement parfois, le lecteur se ferme correctement, il ne reste pas en tache de fond et le son se coupe naturellement.

Je nage dans le brouillard.... :-(
12 Décembre 2006 11:53:33

le plus souvent la version 11 decone mais si WMP se ferme normalement de temps en temps c'est la plus grande bizarerie de l'histoire de la programation XD tu fais sans aucun doute quelque chose qui fait que le programe peut se fermer normalement le software c'est pas lunatique c'est logique ^^
21 Mars 2007 21:16:32

J'arrive un peu tard !!! Non ?!

Windows Media Player aime resté disponible pour son brave petit utilisateur. Le fait qu'il ne se ferme pas entièrement lui permet de se relancer plus vite quand on l'appel !

Il faut décharger les dll de la mémoire vive !

"Qu'est-ce qu'il dit lui ?"

Regardez ici la marche à suivre :cliquez-moi !

"Le but de cette manipulation ?"
-> Forcez le lecteur a se fermer !

En effet un programmes a besoin de fichiers dll pour fonctionner. Si ses dll sont déchargés, il ne peut continuer à tourner... Donc il se ferme !

Seul inconvénient, tous les dll sont déchargés à la fermeture d'une application, le système a donc besoin de les recharger à chaque lancement, donc du temps de perdu.
La différence n'est sensible qu'avec de grosses applications du genre Flash, Photoshop and co, les navigateurs et messageries et lecteurs multimédia ne nécessiteront qu'une seconde de plus maximum pour se relancer.

Heureux de vous servir... Alcarin
30 Mars 2007 20:21:36

Et non je suis toujours vivant je passe juste voir si le site existe encore ^^
c'est plutot proche de la miliseconde quand on sait qu'un processeur accorde en moyenne 15 miliseconde au grosse application a moins d'avoir une bonne centaine d'application la difference est impalpable, les dll qui reste dans la memoire vive ne servent pas directement, une dll prend quelque octet dans la RAM; des clopinettes si la RAM >= 128 ko voir moins et certaine dll sont reutilisable par d'autres logiciels mais si tu pense que c'est a cause des dlls alcarin alors voilà la reponse

-> http://www.01net.com/telecharger/windows/Utilitaire/net...

l'incontournable netoyeur de pc ^^ mais je reste septique sur l'origine des dll dans cette affaire vu que a priori nos logiciel sont issus du même code source, notre systeme gerant le tout d'une maniere qui est grosso modo identique.... voilà @+ les gens a dans 3 mois ^^
20 Février 2008 10:42:29

c'est simple de tout réparrer

Ctrel+Alt+Suppr
Gestionnaire des tâches
Sélectionner wmplyer avec le bouton droit
Décocher la virtulisation
accepter la fenêtre d'avertissement (y a rien de grave si c'est pour wmp)
lol
la désactivation de l'option de virtualisation a tout réparé sur mon ordi :sol: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS