Se connecter / S'enregistrer
Votre question

Probleme pour réencoder les .vob ><

Tags :
  • Vidéo
Dernière réponse : dans Photo et vidéo
12 Février 2008 21:43:31

Bonsoir à tous, :hello: 

J'ai un problème pour ré encoder toute mes vidéos en .vob (MPEG-2).

Pour cà, j'utilise Virtuadubmod, mais lorsque j'essaie de les réencoder , il me met systematiquement des bandes noires en haut et en bas de l'écran même dans le cas d'une vidéo qui, à la base, passe en plein écran

J'ai essayé le divx6.8, le xvid ou le h264, c'est toujours la même chose.

Savez vous d'où pourrez venir ce problème ?

Merci à ceux qui prendront le temps de m'aider ^^

EDIT : je n'ai aucun problème pour ré encoder l'avi par contre

Autres pages sur : probleme reencoder vob

13 Février 2008 17:19:22

slt c un souci de rognage

je te conseille d'utiliser gordian knot et tu pourras effacer les fameuse bandes noire

je te laisse en plus le tuto pour gordian knot

http://entraideinformatique.free.fr/articles.php?lng=fr...

tres facile d'utilisation!!!

tu devrais avoir aucun souci avec le tuto bien expliqué!!

vbon courage
15 Février 2008 02:14:03

Ça peut être dût à la résolution de la vidéo. Si la vidéo est en 16/9ème
tu auras des barres noires en haut et en bas, à moins que tu la regardes sur un écran 16/9eme.

Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS