Se connecter / S'enregistrer
Votre question

Probleme carte Firewire

Tags :
  • Vidéo
Dernière réponse : dans Photo et vidéo
12 Décembre 2007 13:31:53

Bonjour,

J'ai dernièrement acheté une carte Firewire pour faire de l'acquisition vidéo HDV,...seule connectique permise, mon ordinateur aurait dû reconnaître la carte après installation et redémarrage,...or ce n'est pas le cas,....Il ne se passe absolument rien.
J'ai d'abord acheté une Belkin,...puis une Trendnet, sur mes 3 ports PCI les uns après les autres, même résultat,...pour ensuite finir par dépit sur un Hub multi USB et Firewire, branché en USB sur mon ordi,....il le reconnaît quand j'y connecte des clés USB,....mais rien quand je connecte mon caméscope...
Sous Adobe Première,....la fenêtre d'acquisition m'indique que le périphérique d'acquisition est "Off-line", or dans le gestionnaire de périphériques, le périphérique d'acquisition windows semble fonctionner correctement...

Mon système:Windows XP Pro SP2, pas de conflits sur cet ordi jusqu'à maintenant, jamais utilisé de port PCI jusqu'à maintenant...


Quel est votre diagnostique Docteur ???....moi je vois pas

Merci

Autres pages sur : probleme carte firewire

14 Décembre 2007 10:14:28

Pas de messages..??? :??: 
4 Janvier 2008 17:22:33

Up ! J'ai exactement le même probléme quand je branche mon camescope et que je l'allume il ne se passe absolument rien. Help
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS