Se connecter / S'enregistrer
Votre question

Gros soucis avec toshiba A200

Tags :
  • Toshiba
  • Matériel
Dernière réponse : dans Matériel informatique
26 Décembre 2010 11:27:55

bonjour ,
j'écris ce message car nous rencontrons un gros soucis avec le portable de mon épouse.
en effet ce dernier démarre normalement mais ce bloque de suite après en marquant cela :

CSS-corporate-HSS_mini_FL a céssé de fonctionner.
ou cela
Intel mémory driver(iastor.sys) a céssé de fonctionné

plus rien ne répond, ni souris ni clavier, seul solution pour nous l'éteindre par le bouton marche/arrêt et ce mettre en mode sans échec quand on le rallume.
a ce moment mon épouse peut s'en servir mais bitdefender ne protège pas et c'est la seule solution que nous ayons trouver pour continuer de sen servir.

le DD fais lui aussi par moment des bruits pas normaux : bip sonores aigus, grattage(comme un rongeur dans le pc :(  )

je précise que nous ne sommes plus très très "jeunes" et que par conséquent je ne vous relate au mieux ce que nous voyons a l'écran.
plusieurs fois nous avons eu un écran tout bleu avec des écris en blanc ; de même un utilitaire windows pour réparer (toujours sous écran bleu) a voulus réparé de lui même mais chaque fois cela échoue. cet utilitaire ce met seul on y est pour rien. bien que je n'y connaisse rien je pense a un soucis de DD mais quand on fait vérifier le DD par tune up disk doctor il ne semble pas y avoir de problèmes... je l'ai fais en démontant le DD de mon épouse et en le mettant sur mon pc via un boitier de sauvegarde .
je vous précise aussi que nous ne pouvons ni dé fragmenter ce DD ni même l'analyser avec bitdefender et que tous les programmes cités ont été achetés avec licences.
les pc portables toshiba A200 sont livrés avec :
vista , processeur intel centrino core 2 duo T5550 1.83Ghz,carte mère toshiba ISKAA, carte vidéo mobile intel 965 express.
j'ai un 2.5 pouce de 500Go en sauvegarde externe mais j'ai peur qu'en le montant sur le pc de mon épouse il ne le bousille a son tour .

tous conseils serons bienvenus, nous en remercions d'avance
papynous and co.

Autres pages sur : gros soucis toshiba a200

26 Décembre 2010 13:25:21

ah ma femme viens de trouver cela si cela peut aider quelqu'un a comprendre notre situation:
vista C/windows/downloaded programs files : E2883E8F-472F-4FB0-9522-AC9BF37916A7. cela marque a coté endommagé il y a aussi une version marquée :
1.6.2.63
au cas ou cela peut vous donner une indication en plus.
merci papynous
m
0
l
26 Décembre 2010 18:05:57

Bonsoir ,

- es-tu chez Orange ?
- possèdes-tu le CD Vista ?
m
0
l
Contenus similaires
26 Décembre 2010 18:22:28

oui notre FAI est orange quand au cd d'installation il n'y a eu de livré qu'un cd qui remet tout a zéro et par la même doit certainement remettre vista mais pas de cd comme mon Xp .
m
0
l
26 Décembre 2010 18:33:58

papynous a dit :
oui notre FAI est orange


CSS-corporate-HSS_mini_FL a céssé de fonctionner , un peu de lecture http://www.commentcamarche.net/forum/affich-2906489-css...

papynous a dit :
quand au cd d'installation il n'y a eu de livré qu'un cd qui remet tout a zéro et par la même doit certainement remettre vista mais pas de cd comme mon Xp .


tu peux donc recuperer les données et tenter de restaurer avant de mettre 45 euros dans un disque dur ?
m
0
l
26 Décembre 2010 19:07:00

pas simple ... enfin pour moi mais après 3 lecture j'ai saisis et regardé par msconfig mais aucuns produits orange n'apparait. pas plus avancé pour le coup pour remettre a zéro et bien pourquoi ne pas tenter (faut convaincre ma dame que cela est la seule solution) pas dur vus que que de toute manière quand il démarre normalement il bug complet .
je vous donne des nouvelles dés que j'aurais fais le truc (cette nuit certainement)
m
0
l
26 Décembre 2010 19:13:18

papynous a dit :
pas simple ... enfin pour moi mais après 3 lecture j'ai saisis et regardé par msconfig mais aucuns produits orange n'apparait. pas plus avancé pour le coup pour remettre a zéro et bien pourquoi ne pas tenter (faut convaincre ma dame que cela est la seule solution) pas dur vus que que de toute manière quand il démarre normalement il bug complet .
je vous donne des nouvelles dés que j'aurais fais le truc (cette nuit certainement)


désolé pour toi ,
reinstalle tout si tu peux , mais n'installe pas le CD Orange ( source a bug et surtout lourdeur ) pour voir si tout fonctionne correctement .
Si tu as un autre accès internet tu trouveras un tuto ( celui-là par ex. http://www.pc-infopratique.com/forum-informatique/tutor... )
et tu configureras sans le CD Orange , tu gagneras en reactivité et eviteras d'installer des tas de logiciels ( inutiles ).
m
0
l
26 Décembre 2010 20:05:18

AIE AIE AIE!!!

nous avons voulus sauvegarder le DD... catastrophe!!!
pourtant nous étions en mode sans échec.

tout a planté avec mon DD de 500Go branché qui était entrain de prendre le DD de mon épouse .
grands bips sonores et écrans bleu qui se succèdent puis écrans noirs avec marqué :
Intel UNDI, PXE-2.1(build082)copyright (c) 1997-2000 Intel corporation
For realtek RTL8100E/8101Efast ethernet network Adapter v1.02(060510)
PXE-E61:media test failure, check cable
PXE-M0F: Exiting PXE ROM

il tourne en boucle sur ces inscriptions... nous venons de l'éteindre en passant par le bouton arrêt et on l'a redémarré en mode sans echec.
auriez-vous une astuce pour prendre le contenus et formaté ce fichus DD svp?

merci par avance papynous.
m
0
l
26 Décembre 2010 20:11:06

papynous a dit :
AIE AIE AIE!!!

nous avons voulus sauvegarder le DD... catastrophe!!!
pourtant nous étions en mode sans échec.

tout a planté avec mon DD de 500Go branché qui était entrain de prendre le DD de mon épouse .
grands bips sonores et écrans bleu qui se succèdent puis écrans noirs avec marqué :
Intel UNDI, PXE-2.1(build082)copyright (c) 1997-2000 Intel corporation
For realtek RTL8100E/8101Efast ethernet network Adapter v1.02(060510)
PXE-E61:media test failure, check cable
PXE-M0F: Exiting PXE ROM

il tourne en boucle sur ces inscriptions... nous venons de l'éteindre en passant par le bouton arrêt et on l'a redémarré en mode sans echec.
auriez-vous une astuce pour prendre le contenus et formaté ce fichus DD svp?

merci par avance papynous.


Le sortir du portable , le mettre dans un autre ordi , via un boitier externe si c'est du SATA , ou galerer si c'est un IDE , car ton systeme n'etant pas stable , tu ne pourras recuperer à partir de ton systeme .
Si tu es obligé de faire ca , fais de petits dossiers , que tu copies les uns apres les autres comme ca qd il plante t'as copié 2 dossiers et tu reprends au 3 eme ,etc , etc tu comprends ?
NB : t'avais prevu autre chose pour cette nuit ? :whistle: 
m
0
l
26 Décembre 2010 20:27:20

ben un peu oui... style... bref dormir un minimum, je vais sortir ce purée de punaise de DD et lui extirper les tripes façons mode Caen!!

je vous tiendrez au jus de l'évolution qui semble plutôt mal barrée actuellement :fou: 
merci du soutient sergeB13 ;) .
m
0
l
27 Décembre 2010 01:38:04

bonsoir, comme je l'ai indiquer plus haut je me suis lancé dans le formatage de ce
DD. :cry: 

alors j'aurais dus lire le forum de long en large bien sur, bien évidemment mais bon moi j'ai vus formater dans le menu de windows alors j'ai cliqué :D 
comme le DD et en 2 parties j'ai zappé la partie data E tout a fait correctement mais pour ce qui est de la partie vista C absolument rien à faire cela est impossible via cette interface et là je me suis rappeler que cet ordi a un cd :sarcastic: 

tout vas bien alors ! me diriez-vous et bien non :kaola:  sans quoi je l'aurais dis d'entrée
en fait c'est un DD de 200Go mais en 2x100Go autrement dit 2 DD dans un.
l'un semble être tout ce qu'il de normal et l'autre le vista C semble contenir un arbitre de football et un troupeau de rat qui essaieraient par tout les moyens de sortir de ce DD.
ça, déjà c'est plutôt mauvais signe pas besoin d'être un expert de l'informatique pour s'en douter il me semble.

quoi qu'il en soit j'ai lancé le cd qui en ce moment est en train de tout remettre mais demeure mon interrogation : SI je dis bien si, il s'avère que ce DD de 100Go est fichu l'autre peut il être exploitable ?
au pire je peut passer mon DD de sauvegarde et mettre les données sur le DD de 100Go (celui qui fonctionne j'entends)

pourriez-vous me dire si ma pensée et juste ou au contraire complétement hors cadre merci d'avance papynous.
m
0
l
27 Décembre 2010 09:12:19

papynous a dit :
quoi qu'il en soit j'ai lancé le cd qui en ce moment est en train de tout remettre mais demeure mon interrogation : SI je dis bien si, il s'avère que ce DD de 100Go est fichu l'autre peut il être exploitable ?
au pire je peut passer mon DD de sauvegarde et mettre les données sur le DD de 100Go (celui qui fonctionne j'entends)

pourriez-vous me dire si ma pensée et juste ou au contraire complétement hors cadre merci d'avance papynous.

non si des secteurs sont défectueux , alors change le DD . Désolé , mais dis toi que tu as pu récupérer tes données , ce qui est déjà une belle chance ....

NB: bon si on fait le point sur tes 2 topics , tu peux rajouter un DD 2.5 pouces à ta liste de course .
si tu n'es pas trop pressé , tu sais que tu peux attendre les soldes de janvier pour bénéficier de prix un peu plus intéressant , car la douloureuse est vite passée de 100 euros max. à quelque chose comme 250 euros au final :( 

m
0
l
27 Décembre 2010 12:51:19

bonjour et merci,

j'ai pus formater, j'ai pus réinstaller, mais ... je n'arrive pas à mettre a jour le système.

j'ai aussi vérifier l'intégrité des disques avec tune up disk doctor aucuns problèmes et pourtant .... :??:  (mais en mode minutieux le C bloque a 25%)

lors de l'installation j'ai spécifié à windows de ne faire que le mise a jour pour windows ce qui en fait quand même 75 après avoir regardé j'en sélectionner 60 ne concernant que vista jusqu'à 5 h du matin j'ai cherché comment les installer sans succés.


la cause : écran bleu il plante sans que je comprenne pourquoi.

je suis passé en mode sans échec (là maintenant en écrivant) et là et bien l'écran de démarrage m'a dit qu'il configurer les mises a jours... il a redémarrer et là les 60 première MàJ se sont faites mais il en reste 15 importantes et 21 facultatives.

j'ai lancé l'installation et pour le moment (3mn) il n'a pas encore sauté .

reste une petite ombre, je vois ma live box en wifi il me demande la clef je la tape(et retape et rere ...) , mais ça me dis que ce n'est pas le bon N° :fou:  :fou:  alors 1 fois on peut bien se planter mais 5 euh je suis pas jeune mais pas sénile pas moyens de lui faire prendre le wifi il me dise que la clef ne correspond pas à la live box. :cry: 
(je passerai bien ce fichus portable par la fenêtre mais je crains qu'il fonctionne encore moins après)
quelqu'un aurait un avis quand a cela ?

merci beaucoup d'avance.
m
0
l
27 Décembre 2010 13:50:56

papynous a dit :
AIE AIE AIE!!!

nous avons voulus sauvegarder le DD... catastrophe!!!
pourtant nous étions en mode sans échec.

tout a planté avec mon DD de 500Go branché qui était entrain de prendre le DD de mon épouse .
grands bips sonores et écrans bleu qui se succèdent puis écrans noirs avec marqué :
Intel UNDI, PXE-2.1(build082)copyright (c) 1997-2000 Intel corporation
For realtek RTL8100E/8101Efast ethernet network Adapter v1.02(060510)
PXE-E61:media test failure, check cable
PXE-M0F: Exiting PXE ROM

il tourne en boucle sur ces inscriptions... nous venons de l'éteindre en passant par le bouton arrêt et on l'a redémarré en mode sans echec.
auriez-vous une astuce pour prendre le contenus et formaté ce fichus DD svp?

merci par avance papynous.

essaye avec Acronis disk director suite ftp://1449bc3a7f33ec6b5b86137457b8568d:1293475784@ftpclubic22.clubic.com/logiciel/acronis-disk-director-suite-11_acronis_disk_director_suite_11.0_francais_47730.exe
m
0
l
27 Décembre 2010 15:05:54

merci a toi l'ami mais comme marqué plus j'ai réussis la nouvelle installation.

ce que je n'arrive pas à faire c'est de passer en wifi pour internet.


au passage je suis allé trainé en section logiciels pour voir si je trouverai éventuellement un programme pour contrôler le DD c'est fait pour le moment le pc portable semble fonctionner sans accrocs.

reste que je souhaiterais être absolument sûr que tout est normal et là pas moyens car il bloque durant la vérification.

merci à tous de vos contributions et de votre aide cordialement papynous.


m
0
l
27 Décembre 2010 18:55:06

oui oui j'ai regardé (hier soir) ;) 

mais finalement c'est tout bon comme tout les anciens j'ai trop bien respecter ce que je voyais :D  (j'ai mis des espaces et il ne fallait pas mais il y en a sur l'étiquette)

merci pour le lien je continus ma guerre contre les autres problèmes survenus.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS