Votre question

Problème d'installation de Polices

Tags :
  • Photoshop
Dernière réponse : dans Photo et vidéo
13 Avril 2005 15:30:30

Bonjour à tous,

Je vien vous demandez un petit service qui m'ai trés utile.

Voila, j'ai téléchargé de Polices sur Dafont.com mais quand j'ai voulu les installer, elles ne sont pas reconnues...

C'est à dire, je copie et je colle dans le dossier :

C:/Windows/Fonts

Ca les colle correctement mais elle ne s'installent pas...

J'ai donc essayé un selectionner --> glisser mais rien à faire, même problème.

Ainsi quand je fait Fichier , "Installation d'une nouvelle police" n'apparer pas...

Je vous remercie d'avance pour les futures solutions proposées.

Cordiallement Matt.

Autres pages sur : probleme installation polices

13 Avril 2005 16:20:37

Elle sont presente dans font ? ou pas ? j'ai pas bien compris carsi le fichier est present c'est bon pas besoin d'installer tu ouvre OOO et c'est bon.
13 Avril 2005 16:33:35

Oui, elles sont belles est bien présentent...

Voila mon problème est qu'elles ne s'installent pas...

Elle sont présente mais dans Adobe Photoshop ou Word elles n'apparessent pas.

J'ai rebooté mais tjrs même prob...
Contenus similaires
13 Avril 2005 17:33:18

SVP aider moi :( 
14 Avril 2005 11:46:26

Il n'y a rien a faire, j'ai cherché sur plein de forum et site mais il disent toujours la même chose,

Aider moi svp j'en est vraiment besoin car je fait des montages videos et avec les Polices de caractères de windows c'est pas vraiment top.

Merci !
14 Avril 2005 12:55:51

Lut

T'as essaye de les mettre via le panneau de config ?
14 Avril 2005 13:07:08

OUi j'ai aussi essayé mais rien ne fait, elles ne s'installent pas :( 
15 Avril 2005 01:24:18

Citation :

MattofMan a écrit :
Bonjour à tous,
Je vien vous demandez un petit service qui m'ai trés utile.
Voila, j'ai téléchargé de Polices sur Dafont.com mais quand j'ai voulu les installer, elles ne sont pas reconnues...
C'est à dire, je copie et je colle dans le dossier :
C:/Windows/Fonts
Ca les colle correctement mais elle ne s'installent pas...

J'ai donc essayé un selectionner --> glisser mais rien à faire, même problème.

Ainsi quand je fait Fichier , "Installation d'une nouvelle police" n'apparer pas...

Je vous remercie d'avance pour les futures solutions proposées.
Cordiallement Matt.

Salut,

Oui, moi aussi j'ai eu le même problème il y a environ 2 ans. C'est un des informaticiens à mon boulot qui m'a dépanné.
Le problème c'est que je ne me souviens plus du tout comment il avait fait !

À tout hasard, essaye comme ceci (mais je ne garantis pas le résultat) :
Mets ton fichier .ttf où tu veux sur le disque dur (par exemple sur le bureau de Windows), et fais un clic droit dessus pour sélectionner ensuite l'option Propriétés.
Dans l'onglet Général, repère la rubrique Attributs, et modifie l'attribut Lecture seule (c'est-à-dire que si elle était cochée tu la décoches, et si elle était décochée tu la coches).
Ensuite tu cliques sur Appliquer puis OK.

Essaye ensuite d'installer la police par la méthode "Fichier > Installer une nouvelle police".

Si ça ne marche pas, recommence l'opération en remettant l'attribut comme il était au départ, et refais un essai.


Dis-moi ce que tout cela donne...


15 Avril 2005 21:56:45

t'as bien récupéré la version windows au moins ?
Dans le panneau de configuration , fonts, ajouter, choisir le dossier où elles sont décompréssées, actualiser si nécessaire.
7 Février 2007 14:19:32

salut ! j'ai le même problème et je n'arrive pas à le résoudre, besoin d'aide !

J'ai formaté et installé xp pro coccinelle metamorphose et je n'ai pas le dossier "Fonts" que j'avais avant dans le panneau de config.

merci
10 Février 2007 21:11:39

personne ne pourrait m'aidé ?? :( 
11 Février 2007 14:30:33

bonjour j'ai aussi le méme probléme??
11 Février 2007 14:53:25

c bon j'ai trouver la solution je m'explique
ETAPE 1:
Ouvrez Menu Démarrer / Exécutez.
Lancez la commande: attrib +s +r %windir%\Fonts
ETAPE 2:Créez un fichier texte dans lequel vous copierez les deux lignes suivantes :
Code :
[.ShellClassInfo]
UICLSID={BD84B380-8CA2-1069-AB1D-08000948F534}
ETAPE 3:Enregistrez ce fichier dans le dossier et avec le nom suivant: [Lecteur:\]WINDOWS\Fonts\desktop.ini
Ouvrez Menu Démarrer / Exécutez.
Lancez la commande: attrib +h %windir%\Fonts\desktop.ini

voila c'est ce que j'ai fait en faite je l'ai fait a moitier car je n'avait pa trouver le fichier desktop.ini mais sa a quan méme fonctionner
merci a qui??? :) 
12 Février 2007 21:35:55

ah yes merci j'essaye ça demain avec mon pc je te dirai !! :D  :bounce: 

edit: ça marche merci :) 
20 Mars 2007 11:04:09

MERCI SOUSOUZ !!!!

je kiffe les ouf de l'informatique qui comme toi maitrisent windows et ses subtilités...

Merci mon pote et continues a aider les n:o :o bs comme tu le fais si bien.
1 Mai 2007 13:34:10

AIE AIE AIE !

Je ne sais pas ou tu as dégotté cette astuce mais ça marche du feu de dieu !

Un grand merci à toi !!
3 Mai 2007 13:38:42

merci a vous les gars :-)
14 Mai 2007 14:34:40

Merci beaucoup :) 
4 Septembre 2007 10:10:44

Idem ce topic m'a bien aidé.
En fait il semblerait que soit le fichier de configuration (desktop.ini) soit le répertoire (Fonts), soit les deux, soient mal paramétrés et que windows cesse par conséquent de considérer le répertoire comme ce qu'il est censé être. Donc plus rien ne marche. Quoi qu'il en soit, merci à toi. ;) 
25 Septembre 2007 20:38:31

Merci bcp pour ton message!!!
J'utilise pas mal photoshop et je ne pouvais plus récuperer 5 ans de mise en pages!!!

7 Janvier 2012 12:53:47

merci a toi mon probleme est regle
11 Avril 2012 12:19:50

Bonjour,

excusez moi j'ai effectué tout ce que vous avez fait et ca ne marche pas :'( , ma police n'apparait pas dans Word...
Help me please ...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS