Se connecter / S'enregistrer
Votre question

Probleme de son - Realteck AC'97

Dernière réponse : dans Photo et vidéo
9 Septembre 2007 11:34:54

Bonjour,

Aprés pas mal de temps, je me decide a post.


Rapidement :

Citation :

Microsoft Windows XP Home Edition
ervice Pack 1
4.09.00.0904 (DirectX 9.0c)

Carte mère:
Proco : Intel Celeron, 2600 MHz (26 x 100)
CM : Asus P4P800S SE (5 PCI, 1 AGP, 2 DDR DIMM, Audio, LAN)
Chip. : Intel Breeds Hill i848P
Mémoire système 1280 Mo (PC3200 DDR SDRAM)
Type de BIOS AMI (02/24/04)


Moniteur:
Carte vidéo RADEON 9200 SERIES (128 Mo)
Carte vidéo RADEON 9200 SERIES (128 Mo)
Accélérateur 3D ATI Radeon 9200 SE (RV280)
Moniteur LG Flatron 710S [17" CRT] (134926748)

Multimédia:
Carte audio Intel 82801EB ICH5 - AC'97 Audio Controller [A-2/A-3]



Recemment, ma carte mére a cramé. J'ai du alors changer de PC, ne gardant de l'ancien que le disque dur, que j'ai placé sur le nouveau PC. Jusque la aucun probleme.
L'ancien PC avais été assemblé par "Peristyle".
Cependant, Windows étant ce qu'il est, il m'a obstiennement demandé de se faire "valider". Probléme : Ca m'a été impossible ( une limite de 5 activations apparament, il faut que je telephone a Microsoft x) ).
Bref dans mes tentatives pour débloquer le PC, j'ai tenter de formater en utilisant l'utilitaire Peristyle de l'autre disque dur donc c) ). Utilitaire très bien fait puisque il a format le mauvais disque :p .

Le probléme étant que depuis je n'ai plus de son ( Ce qui est un peu logique, puisque j'ai changé de PC ).

J'ai donc essayé de reinstal les drivers de la carte son.
Plusieurs resultats me sont apparuts :
- Les drivers "normaux" : Le PC reboot sans cesse au démarrage de Windows.
- Les drivers "Perystyle" : Aucun effet
J'ai verifié tout les petites détails basiques : periphériques audio actif, service audio en automatique, master volume sur ON, Aucun muet dans le contrôle du volume, j'ai essayé de brancher une autre paire d'enceinte et toute les sorties audio du PC.

Le son marchais avant ce formatage.

Merci de votre aide !

Autres pages sur : probleme realteck

9 Septembre 2007 12:45:15

Tiens, essaye avec ça.

En théorie, le pilote Realtek Ac'97 fonctionne aussi pour le chipset Intel.
9 Septembre 2007 18:45:38

Je te remercis de te réponse

Cependant, c'est justement ce driver qui provoque un reboot de mon PC au chargement de windows.

Une autre idée ?

Merci.
Contenus similaires
9 Septembre 2007 21:03:04

Je me permet d'up le topic. Ca descend vite ici x).
10 Septembre 2007 13:13:57

Je up une derniére fois .. Au cas ou.

Je suis vraiment perdu la x).
10 Septembre 2007 13:17:20

Je trouve ça bizarre que le PC redémarre sans cesse avec ce driver...

La config que tu as posté, c'est l'ancienne carte mère ou la nouvelle ?
11 Septembre 2007 01:39:24

La nouvelle. C'est la config du PC actuel.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS