Se connecter / S'enregistrer
Votre question

conversion mpeg2

Tags :
  • Vidéo
Dernière réponse : dans Photo et vidéo
19 Juillet 2007 22:45:39

Bonjour, voilà mon soucis du moment:
je dispose d'un montage sorti tout droit de Avid newscutter sur cassette dvcam.
Je veux en faire un dvd mais voilà, dès que j'encode en mpeg2 avec néro ou un autre logiciel de convertion, j'ai une barre verte qui apparait juste en dessous de la barre noire du haut de la vidéo (c'est du 16/9). Cette barre verte n'apparait que lorsque la vidéo est exportée en mpeg2. Dans les autres formats et sur le montage original, il n'y a rien.
Quelqu'un peut-il m'expliquer pourquoi, et sinon, me donner un moyen sûr pour fabriquer un dvd avec menus etc...
Merci

Autres pages sur : conversion mpeg2

19 Juillet 2007 23:00:12

Bonsoir :)  ,
Curieux...

Citation :
avec néro ou un autre logiciel de convertion

1/ Avec quels autres logiciels, à part Nero, as-tu essayé de réencoder en mpeg-2 STP ?

Citation :
Dans les autres formats et sur le montage original, il n'y a rien

2/ Dans quels autres formats as-tu réussi à exporter sans problèmes (sans la barre verte) ? Et avec quels logiciels ces essais fructueux ? Avec Nero aussi ? Ou alors quel prog ?
20 Juillet 2007 09:31:42

salut Brutus et avant tout merci;
1/ Avec convert movie
2/ en .mov et en avi
ce qui est curieux c'est que lorsque j'entre directement la vidéo dans Néro à partir du player dvcam, et que je l'encode en mpeg2 à l'importation, il me fait cette barre verte; et pas en continu, juste au début et à la fin sur 2 effets qui sont rendus normalement.
Peut-être les codecs sont-ils foireux sur ce pc? Ou serait-ce le 16/9?
Contenus similaires
20 Juillet 2007 10:43:54

Salut :)  ,
Merci pour les précisions.
Excuse-moi, mais j'ai encore des questions ! ;) 
Qui vont peut-être sembler naïves, mais tant pis (le montage pro, pour moi, ça remonte au début des années 90 = l'âge de pierre!).
Je redémarre tt doux & pour l'instant, je fais essentiellement mes acquisitions en AVI-DV, puis j'exporte (souvent en mpeg-2), tt
bêtement. Parfois on m'amène des rushes, déjà encodés en avi-dv, mpeg-2, ou H264 & c'est tout.

Bon ! Je m'égare :
Citation :
que je l'encode en mpeg2 à l'importation

Encodage à la volée en acquérant dans Nero ? Et là, si j'ai bien capté, le problème est diminué, la barre n'apparaît plus qu'au début & à la fin sur 2 effets ?
Alors que quand tu exportes en mpeg-2 après avoir tout acquis/importé en avi-dv, là c'est : "barre verte sur 100% de la séquence" ?
En fait les questions les voilà :
- Le matériau à encoder en mpeg-2 et qui pose problème, c'est bien de l'avi-dv d'acquisition entré dans ton DD ? Et si oui, tu l'as acquis avec quel logiciel ? Nero ?
- Cet avi-dv là, résultat de l'acquisition, ne présente pas de défauts ?
- Quand tu dis qu'en format "avi" la vidéo est bien, quel avi ? Avi-dv d'acqusitition "non compressé" encore ? Exportations en DivX, XviD, ou autres formats relevant du conteneur AVI ?
=> Truc essentiel : quelle est la nature exacte (format) de ta vidéo sur le DD, cette vidéo qui, quand tu l'encodes en mpeg-2, crée 1 barre verte ?
Tu peux voir ça avec GSpot...http://www.clubic.com/telecharger-fiche10996-gspot.html

DSL si je suis ch... avec mes questions, mais...

En attendant :
- attends d'avoir essayé quelques autres convertisseurs & profils de conversion avant d'en conclure que les codecs sont foireux sur ta machine...
- ne te lance pas d'emblée dans l'installation d'1 "pack miracle" pour essayer de résoudre ça... (Avis perso & c'est vrai que je n'aime pas les packs.)

Faut que je m'arrête un moment là, mais en attendant, en partant de préssupposés peut-être faux sur tes manips
Tu pourrais p'têt essayer de (enfin !? :D  ) :

=> refaire l'acquisition avec un autre logiciel que celui utilisé jusqu'à présent. Si tu n'as fait l'acquisition de ton montage (acquisition en avi-dv ?) que sous Nero, essaie avec un autre logiciel... Premiere, Ulead, WMM (bof, mais pour tester...), etc.

=> essayer d'encoder en mpeg-2 avec MediaCoder
http://mediacoder.sourceforge.net/download.htm
prends carrément la "developement release"
par exemple : choisis pour aller vite les paramètres de l'extension "Video disc Player" + profil DVD + coche 16/9 dans l'interface de l'extension, etc. (Tu verras, c'est simple quand on a le truc devant soi).
NB : il te faut Firefox dans l'ordi pour que MCoder bénéficie de ses extensions.
Essaie avec Super si tu veux, mais bon MCoder permet de mieux maîtriser les paramétrages, et les moteurs de conversions sont les mêmes (mencoder et ffmpeg).

Si continue à provoquer cette satanée barre verte, ça peut tenir à l'état de ta config, mais aussi à la vidéo elle-même... Dans ce dernier cas, y auras toujours moyen de trouver une "bidouille", un double encodage le moins "détériorant possible" par exemple...
avi-dv => avi-dv (variante) => mpeg-2...
@+
20 Juillet 2007 11:05:07

Bon, je vais tenter de répondre du mieux possible;
La vidéo d'origine: du DVcam (captation d'un spectacle)
puis, cette vidéo est importée et montée sans problème dans Avid Newscutter, qui génère des fichiers OMF; ce montage est ensuite mis sur une cassette directement de Avid à l'aide d'un player recorder Dvcam. C'est donc du dv.
Cependant, le problème de la barre verte intervient toujours au même endroit: juste pendant 2 effets dont un est au début et l'autre à la fin. Je vais revérifier mon master, car je suis sûr qu'en fin de compte, ce n'est qu'un truc tout bête.
Merci en tout cas, je vais regarder le mediacoder
20 Juillet 2007 12:21:46

Re :)  ,
1 expédient très "bricolo", mais déjà pour voir :
1/ Puisqu'en .mov c'est bon : exporter/encoder en .mov "HD" (meilleures résolution & bitrates possibles).
2/ encoder le .mov obtenu en mpeg-2 pour créer le DVD en question...

PS : le problème pourrait venir du passage OMF >> DV... Visiblement le standard OMF d'AVID n'est pas toujours aisé à gérer...
Pas eu le temps de farfouiller plus...
25 Juillet 2007 11:21:10

Merci pour ces solution brutus; en fait, j'avais déjà testé ça.
j'ai cependant trouvé la solution: il se trouve que dans avid comme sur l'écran de contrôle, les lignes noires du 16/9 ne sont pas visibles, ce qui fait que s'il y a un truc de ce genre juste à la limite, on ne la voit pas. après avoir tester en important directement en dv, je me suis rendu compte que la barre verte était déjà sur le master, et donc sur le montage. il s'agissait d'un parasite dû à un effet de resize dans le montage, pourquoi, ça je n'en sais rien je n'avais jamais eu ça avant. J'ai donc refait les génériques dans after effect et recréé un master.
merci encore en tout cas
25 Juillet 2007 15:18:47

Salut,
:)  Content que tu t'en sois sorti.
Comme parfois : un truc très c... dès le départ sur le master.
Et, me semble-t-il, c'est d'ailleurs ce que tu soupçonnais...
On aurait pu bidouiller longtemps sur les conversions :??:  !
Et heureusement que t'as pas touché à tes codecs...

Enfin, tout ça me met l'eau à la bouche : envie frénétique de bosser sur AVID ;)  !
Mais je ne m'y mets pour de bon qu'en septembre, peut-être octobre... Dans la boîte d'1 pote qui vient de faire l'acquisition d'1 Unity.
Et je bave en évaluant de l'extérieur l'avancée des montages de sa première réal...

En attendant, je dois me contenter de mes "petits" montages...
(Intéressants quand même : 4 projets pour la fin août, même en vacances.)

J'arrête de raconter ma vie !
Bonne continuation :)  ,
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS