Se connecter / S'enregistrer
Votre question

Pas de sous-titres sur ma TV

Tags :
  • Film
Dernière réponse : dans Photo et vidéo
1 Novembre 2006 18:12:56

Voila le problème j'ai des films avec les sous-titres en fichier séparé le Pc relié par un cable S-VHS à la TV quand je lance le film avec Media player classic ou BS player les sous-titres apparaissent su l'écran du PC mais pas à la TV pourrait on m'aider à résoudre se petit problème.
Merci d'avance

Autres pages sur : titres

1 Novembre 2006 19:21:33

il n'y a que les soustitres qui n'apparaissent pas sur ta TV oul'ensemble de la video ?
3 Novembre 2006 00:11:16

il ne manque que les sous-titres le film passe très bien
Contenus similaires
3 Novembre 2006 00:21:30

c est pas normal

l images passe entierement sur la tv elle est pas coupée en bas ?
4 Novembre 2006 17:41:05

l'image est à peu pret cadré il n'y a aucun souci j'ai deja farfouiller a se nivo et réglé les probleme
4 Novembre 2006 19:28:36

les images que tu voi sur ton ecran d ordi est exactement la meme que celle que tu voi sur ta télé ?
4 Novembre 2006 19:51:56

Quel type d'écran c'est un 16:9? si oui met le en 16:9 pas en 4:3 ça agrrandit l'image et dépasse dans les bandes si tu sais pas revérifie on sais jamais ;) 
4 Novembre 2006 22:05:46

Oui l'image est la meme mais sans les sous-titres et j'ai une TV 16:9 et je suis tjrs en 16:9
6 Juin 2007 15:40:22

Megatsu a dit :
Oui l'image est la meme mais sans les sous-titres et j'ai une TV 16:9 et je suis tjrs en 16:9


Megatsu j'ai exactement le même problème que toi, et ma TV est au format 4/3. :( 
J'ajoute que si je me mets en mode "clone" je vois depuis la TV tout mon bureau Windows, le film qui se joue, mais pas les sous-titres, alors que je les vois sur mon PC !!
Etonnant, non ?
Y'aurait pas une histoire de flux vidéo envoyé, superposition tout çaaa ? :whistle: 
Si quelqu'un a la réponse, ça fait un moment que je cherche !!
merci
10 Juin 2007 08:47:40

wouew a dit :
Megatsu j'ai exactement le même problème que toi, et ma TV est au format 4/3. :( 
J'ajoute que si je me mets en mode "clone" je vois depuis la TV tout mon bureau Windows, le film qui se joue, mais pas les sous-titres, alors que je les vois sur mon PC !!
Etonnant, non ?
Y'aurait pas une histoire de flux vidéo envoyé, superposition tout çaaa ? :whistle: 
Si quelqu'un a la réponse, ça fait un moment que je cherche !!
merci


:bounce:  On m'a donné la réponse qui tient en trois lettres : VLC !! Ce player gratuit envoie bien les sous-titres vers la télé alors que BS Player et Mediaplayer ne le font pas !
10 Juin 2007 14:13:04

Même si le sujet est un peu vieux, je voudrais juste te corriger wouew. BSplayer marche parfaitement bien avec les ST, que ce soit sur PC ou sur la TV. Ayant très souvent utiliser mon PC pour lire des vidéos sur la TV, je te confirme que ça marche bien.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS