Se connecter / S'enregistrer
Votre question

Retroeclairage dv6000 inverter neuf nappe neuve

Tags :
  • Matériel
  • Écrans
Dernière réponse : dans Matériel informatique
2 Avril 2010 23:53:53

Bonjour,

J'ai depuis 2 semaines un probleme avec mon HP pavilion dv6000, le rétroéclairage ne fonctionne plus.
Mais je peux voir l'image a l'ecran en l'approchant d'une source forte de lumiere.
J'en ai donc déduis que c'était l'inverter qui était mort, car en branchant un ecran externe cela fonctionne.
Malheureusement le remplacement de l'inverter ne résoud pas le problème, j'en ai acheter 2 neufs et ça ne fonctionne toujours pas.
En revanche j'ai remarqué que lorsque je joue avec la fiche de la nappe qui se branche sur l'inverter, j'arrive a créé le contact et affiché une image, j'arrive a voir une image normal mais celle ci ne dure que quelque seconde puis l'écran s'éteint.
Pour moi les néons ne sont donc pas responsables.
J'ai donc changé la nappe de l'écran, mais le problème reste inchangé.
J'ai également remarqué un petit bruit provenant de l'inverter quand l'image apparait, une sorte de graisillement.

Voilà, j'espere bien avoir décris mon problème, pour moi le problème viendrait du contact entre la nappe de l'ecran et l'inverter, puisque c'est en touchant un peu a cette endroit, que j'arrive a apercevoir l'ecran rétroéclairé.
Mais ayant changé ces pièces, et le problème étant toujours là, je n'ai plus aucune idée...

J'en viens donc a vous demander votre aide .

Je vous remercie d'avance.

math8811

Autres pages sur : retroeclairage dv6000 inverter nappe neuve

a b C Ecran
3 Avril 2010 00:00:38

Néon neuf ? Condensateur d'allumage neuf ?
m
0
l
3 Avril 2010 00:29:22

non je n'ai changé que l'inverter et la nappe de l'ecran.

Pour les néons je ne pense pas qu'ils soient a changé étant donnée que j'arrive a voir une image nickel de temps en temps , mais que durant quelques seconde...

Pour le condensateur d'allumage, je ne sais pas ce que c'est.... :s
m
0
l
a b C Ecran
3 Avril 2010 00:31:16

Inverter/Néons/Condensateur d'allumage sont les 3 "liens" pour l'allumage écran.
m
0
l
3 Avril 2010 00:56:49

il se trouve ou se condensateurs ?
m
0
l
a b C Ecran
3 Avril 2010 00:58:52

Aucune idée sur ce DV6000.
m
0
l
3 Avril 2010 09:26:57

Bonjour.
math8811 a dit :
le problème viendrait du contact entre la nappe de l'ecran et l'inverter, puisque c'est en touchant un peu a cette endroit, que j'arrive a apercevoir l'ecran rétroéclairé.

Donc c'est un probleme de contacts.
Si la nappe est neuve c'est que le probleme est au niveau du ou des connecteurs, celui où tu as enfiché la nappe doit étre dessoudé (sur la CM donc).
Comment as-tu procédé pour changer la nappe?
m
0
l
3 Avril 2010 12:17:47

Samsara69 a dit :
Bonjour.

Donc c'est un probleme de contacts.
Si la nappe est neuve c'est que le probleme est au niveau du ou des connecteurs, celui où tu as enfiché la nappe doit étre dessoudé (sur la CM donc).
Comment as-tu procédé pour changer la nappe?


Pour changer la nappe, j'ai enlever la dalle, connecté ma nouvelle nappe, puis je l'ai connecté a l'inverter, et à la carte graphique.
Oui a premiere vu moi aussi je pensais que c'était un problème au niveau des connecteur, mais maintenant que j'ai changé l'inverter et la nappe, mes connecteur sont neufs, et devraient donc fonctionner parfaitement :/ 
m
0
l
3 Avril 2010 14:41:03

Je parle des connecteurs où est reliée la nappe.
m
0
l
4 Avril 2010 00:50:59

il faudrait que je change de carte mère alors ?
m
0
l
4 Avril 2010 10:06:44

Non,les contacts doivent etre dessoudés, donc à ressouder.
m
0
l
7 Décembre 2010 18:37:51

j'ai le meme probleme que toi sur un packard bell.
as tu réussi à réparer?
m
0
l
14 Décembre 2010 13:11:16

non, toujours pas, et personne ne m'a donné de réponse malgrès des postes sur plusieurs forum,
tu as le même PC ?

math8811
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS