Se connecter / S'enregistrer
Votre question

Ecran noir apres retour d'application

Tags :
  • Écran noir
Dernière réponse : dans Photo et vidéo
27 Septembre 2006 03:02:28

Bonjour à tous!

Voila mon soucis, qui est, comme vous allez pouvoir le remarquer, plutot étrange...

J'ai constaté, que depuis quelques temps, lorsque je sors d'une application, le plus souvent, un jeu, et bien mon bureau est totalement noir, sauf la souris, bien visible, et utilisable de surcroit! Le pc est toujours en état d'etre utilisé, et fonctionne très bien derrière, seul probleme, je ne vois plus rien! Alors, si par chance, une des icones dans le system tray a la bonne idée de clignoter, je double clique dessus et la miracle, je peux, petit à petit "effacer" ce noir qui avait envahi mon écran en deplacant la fenêtre que mon icone a fait apparaitre lors de mon double clic... Bref, vous comprendrez que c'est lourd, et que quand aucune icone ne se manifeste, bah je dois reboot...

Pour info, j'ai remarqué que j'ai ce soucis depuis que j'ai installé Azureus, je ne tiens pas à le virer, je l'aime bien! Mais j'ai donc soupconné une probleme avec Java du coup...

J'ai une géforce 6600 et mon ecran est un acer AL1916w!

Bref, je vous écoute! Merci d'avance! :) 

Autres pages sur : ecran noir retour application

28 Septembre 2006 17:11:34

Hé hooooooooo?

*Un fort echo se fait ressentir*

Bah... Ya personne ou quoi...? :heink: 
Contenus similaires
28 Septembre 2006 22:07:17

Euh... Tou de même.. le problème est assez ennuyeux hein... :sarcastic: 

Allez quoi... Une p'tite aide! Siouplait! [:djfab46:7]
6 Octobre 2006 05:00:23

En général, j'aime pas parler dans le vent, mais là.... J'en ai besoin! :( 
22 Novembre 2006 20:35:17

Salut mon gars...
En effet t'as pas l'air d'inspirer beaucoup de réponses! :pfff:  Moi je peux juste te dire que j'ai le même problème que toi sauf que j'ai jamais d'icônes clignotantes dans la systray^^. En tous cas ca me fait ce bleme seulement quand j'ai Azureus en train de tourner, donc le probleme doit vraiment venir du programme torrent... Sinon peut être qu'au lieu de rebooter tu peux juste fermer la session en faisant <touche windows> <haut> <entrée> et fermer la session (ca ca dépend de ton OS!) moi c'est ce que je fais et ca marche! :lol:  Aller bon courage ++
30 Novembre 2006 13:57:57

bon bah ca me fait aussi le coup avec LimeWire donc le problème doit venir de Java en fait! ske j'ai fait pour m'en sortir ( ca a marché une fois pour l'instant) c de lancer une vidéo quand mon écran est tout noir... :S
30 Novembre 2006 17:39:59

woua dsl les gars normalement je me precipite quand quelqu'un n'a aucune reponse j'ai pas du voir le sujet bref ^^ c'est original se truc dites moi ^^donc je suis dsl mais faut me le decrir un peu plus se pb c'est manifester quand vous avez installer le meme logiciel (dsl mais faudrait le viré a mon avis) pour le java je ne pense pas definition du java....

* Java est le nom d'une technologie mise au point par Sun Microsystems qui permet de produire des logiciels indépendants de toute architecture matérielle. Cette technologie s'appuie sur différents éléments qui par abus de langage sont souvent tous appelés Java...

donc on doit déjà analyser le pb => au niveau de l'affichage non hardware ça me semble logique; en fait j'ai l'impression que votre OS a du mal a flagger votre affichage (flag <=> mettre à jour de l'ecran dit virtuel) donnez-moi les imatriculation de vos carte grafique on va tenter de mettre à jour les drivers pour voir si il y a un changement
20 Janvier 2007 14:48:21

bah niveau driver ya pas de probleme puisque j'ai les derniers drivers de nVidia... donc jvois pas trop ske ca peut être. de toutes facons j'ai pas encore eu à resubir ce problème depuis que limewire et azureus ne tournent plus sur mon pc... c'est juste bizzare!
16 Février 2007 23:32:05

*A la bourre*

Bah le temps qu'il a fallu pour avoir quelques réponses! MDR!

Bah en fait, j'ai plus ce problème, ne me demandez pas pourquoi, je n'ai rien fait du tout! :s

Enfin si, Azureus s'est mis à jour un beau matin, et depuis, plus de bug! :sol: 

Voula! Merci à vous en tous cas! ;) 
18 Février 2007 22:25:24

Forum résolu enfin presque!!
lol
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS