Se connecter / S'enregistrer
Votre question

Audio saturé, plus de détéction du jour au lendemain.

Dernière réponse : dans Photo et vidéo
10 Décembre 2006 04:10:47

Bonjour,

Je vous fait part de mon problème... Cela fait 3 jours que je cherche sans avoir trouver le remède à cela. Depuis que j'ai relié mon PC à ma chaine Hifi, j'ai eu un petit soucis 1 jour plus tard.

J'était tranquillement en train de me défouler sur un FPS, la techno à fond évidemment, et là le son commence a grésiller puis a saturé de plus en plus fort. Je redémarre ma machine et là, plus de son, je vais donc voir dans mes gestionnaire d'effet sonores (ma carte son fait partit de ma carte mère Asus A8N SLI) et dans les Sons et periphériques. Ca m'intrigue le fait de ne plus avoir de son comme ca, pourtant j'ai installé les drivers (AC 97 Realtek) livré avec le CD d'installation de la carte mère.

J'ai ca à présent :


[Copiez-Collé l'URL dans votre navigateur pour un agrandissement de l'image]

Pourtant j'ai verifier mon cablage qui est correcte, il n'y a pas de dégat visible à l'interieur de la machine (brulé, on sait jamais...), les baffles marches sur la chaine Hifi.

J'ai désintaller puis réinstaller les drivers de ma carte son 5 fois, et là le son remarche sous le bureau de Windows (niquel), ensuite, dès que je lance un jeu (CS,BF,Lineage...) le son sature au bout de 7 minutes par là... Ensuite dès que je suis sur TS, on peut entendre un bourdonnement, un grésillement continu même quand je ne parle pas.

Quelqu'un saurais me venir en aide ? Je vous remercies par avance.

Autres pages sur : audio sature detection jour lendemain

Anonyme
10 Décembre 2006 20:04:31

comment je fait pour faire mon forums pliz sur IFDN? je sais qu il faut faire nouveau sujet mais apres je suis pardu!
Dsl je suis or sujet!!
Ps repon plizz!
10 Décembre 2006 20:07:19

Boulet va, pollue pas les topics qui sont hors sujet avec ce que tu demande.

Merci.
Anonyme
10 Décembre 2006 20:09:11

Vous etes tous enerver ici ou koi? moi je demande paske je vien juste de m inscrire et je C pas comment sa marche ici!!!
tchiiip!
10 Décembre 2006 20:12:03

Ca marche comme partout ailleurs, ca y est, tu découvres le monde d'Internet ?

Apprend a écrire francçais également, je te garantie que ça aide...
10 Décembre 2006 23:14:56

hé o il a raison calme toi qu'est ce qu'il y a et puis si il a du mal a ecrir (pb d'orthographe ou autre c'est pas sa faute) ? Il t'a rien fait c'est vrai on se demande si y'a pas tout le monde qui ont les nerfs a vif sur se forum des fois XD c'est quoi ton probleme linux772 ?

bon bref alors Hoshimatsu les pb de son y'en a plein on va passer ça en revu
pour commencer arrete d'ecouter la musique en meme temps que tu joue quand tu joue, en théorie tu ne faites que ça, donc on peut se permettre d'utiliser tout le temps le CPU. Quand tu joue à Far Cry ou Half-Life 2, ton PC travaille donc à 100% tout le temps ! N'importe quel programeur te le dira c'est une histoire de pause du CPU dans le programme qui n'existe pas dans les jeux, de nos jours la technologie ^^ tu est sûr que tu n'as qu'un chipset audio de ta carte mere ? va pas me dire a la fin que ta une carte audio en plus ^^ sinon un logiciel qui gere le son c'est pas genial il vaut mieu que se soit l'OS (surtout que les chipset audio des cartes asus sont souvent deffaillant)
avant tout va dans le bios verifier que le module audio = ENABLE
10 Décembre 2006 23:22:28

Bien, je te tien au courant pour cette histoire.
11 Décembre 2006 11:34:24

Oui donc, j'ai bien l'audio ENABLE dans le BIOS, étant donné que c'est une carte audio intégré a ma carte mère Asus A8N SLI et que j'arrive a avoir du son au démarrage, lorsque je lit les MP3 et lorsqu'on lance un jeu (le son grésille,sature 7min après aussi..)

Voila, j'ai vu sur un autre forum que ca pouvait être du à un O/C du processeur, est-ce probable ?

Mon processeur : AMD 3800+ X2 O/C @ 2.7Ghz.
11 Décembre 2006 13:09:03

non je ne pense pas que le processeur est en faute mais si tu as du son au demarage ton peripherique audio fonctionne qu'il fonctionne bien ou pas c'est un autre histoire ^^ c'est peut etre dû a un pb de hardware ton mareriel est se fait peut vieux pour le verifier dit moi a quoi ressemble les icone dans Panneau de configuration / Performances et maintenance / systeme / onglet materiel / gestionnaire de peripherique / catégorie controleur audio video et jeu
11 Décembre 2006 13:46:37

Je pense que c' est cuit
11 Décembre 2006 17:17:38

Heuu mon PC a moin d'un an lol. Mes icones ca n'a rien avoir xD, j'ai installé un skin windows, donc voila :) 
11 Décembre 2006 19:40:08

Hoshimatsu a dit :
Heuu mon PC a moin d'un an lol. Mes icones ca n'a rien avoir xD, j'ai installé un skin windows, donc voila :) 

oui je l'ai vu sur ton image mais je m'en fout XD ^^ ça change rien de plus le skin ne modifie pas tous se genre d'icone (j'ai plusieur skin et aucun ne change ces icones) va voir et decrit les moi ( avec un ? ou !; jaune ou rouge etc...)
11 Décembre 2006 19:58:26

Je te laisse voir par toi même :)  :

11 Décembre 2006 20:08:06

et ben quoi ? t'attend quoi pour cliquer sur systeme ???? XD
11 Décembre 2006 20:18:06

Ah mais je suis a la masse, je rentre du boulot ! xD
Oui, donc il n'y a aucun conflit ou de problème trouver dans les peripheriques, tien, mais en revanche voila la chose qui m'inquiete (les codecs audio):



Sinon j'ai ca pour l'AC97:





11 Décembre 2006 21:23:27

voilà le pb => tout est OK ^^ clique sur resoudre le probleme et documente toi dans l'aide mais si aucune des astuces qu'on te donne ne marche je pense que ton hardware se fait vieux (decidement les chipset asus c'est pas super ^^) tu devrai investir dans une carte audio installe la ; desactive le module son de ta carte mere et branche tes enceintes sur la carte son
11 Décembre 2006 21:39:05

Deja fait 8 fois :pt1cable: 

Mais tu vois, sous Windows, le son est niquel chrome, mais des que tu lance un jeu (CS, n'importe quel autre jeu, ben c'est la que ca pete un plomb niveau audio).

Mon PC à moin d'un an, c'est vieilli aussi vite que ca ?
Si c'est le seul moyen, bon ben, j'acheterai une carte son et je desactiverai l'AC97 via le BIOS.

Merci :jap: 
12 Décembre 2006 12:06:43

Ha c'est vrai ! ton son de windows marche ! dsl j'avais zapé cette info... On va continuer alors ^^ je n'est jamais eu a traiter ce type de probleme malheuresement mais il doit y avoir une solution déjà le premier truc qui me vient a l'esprit au tac o tac c'est direct X je pense que c'est l'origine maintenant faut trouver la solution déjà dit moi si tu as des son (MP3 ou windows tout le temps ou si ça fait comme avec tes jeux => decone au bout d'un certain temps) et renseigne toi sur ta version de direct X et éssai de le re-installer (la derniere version de direct X est directe X 9.0c si il n'y en a pas eu entre temps) installe le avec un jeu ou

ici
http://www.01net.com/telecharger/windows/Utilitaire/dll...
17 Décembre 2006 15:48:32

J'ai la nouvelle version DirectX, après Dxdiag il n'y a aucun problème. Sous le bureau, les sons (.MP3.wav etc...) marchent niquel.
17 Décembre 2006 20:35:53

d'après les "symptômes" c'est un pb un niveau de l'installation de directe X re-installe les ou installe une version antérieurs pour voir si ça marche sinon prépare ta bourse ....
17 Décembre 2006 20:37:43

Je crois que l'O/C influe belle est bien sur ce problème de son. Je vais tenter la MAJ Direct X puis on verra bien.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS