Se connecter / S'enregistrer
Votre question

[Problème lecture de film] Saccades

Tags :
  • portable
Dernière réponse : dans Photo et vidéo
25 Novembre 2006 10:00:09

Bonjour,


Je rencontre un problème quand je regarde des films sur mon ordinateur portable en lecture de fichiers (problème que je ne rencontre pas quand je lis les mêmes fichiers vidéos sur mon ordinateur de bureau). Assez souvent durant le visionnage apparaît sur l'image, plutôt vers le bas, un trait horizontal sur toute sa largeur (je ne sais pas trop comment vous décrire çà), parfois deux.


Je ne sais pas comment résoudre ce problème. Quelqu'un pourait-il m'aider ?
Merci.

Autres pages sur : probleme lecture film saccades

25 Novembre 2006 10:33:27

ton pb c'est qu'un bande horizontale apparée sur ta video quand tu la regarde sur pc portable c'est ça ? Tu as d'autre pb d'affichage sur ton pc portable (jeux video par exemple) ? Quel lecteur utilises-tu ? ce probleme se manifeste t-il sur plusieurs lecteurs ou sur un seul ?
25 Novembre 2006 12:51:03

a mon avis , peut etre souci d ecarte graphique d eton portable !!
Contenus similaires
25 Novembre 2006 13:23:45

mitchmarseille a dit :
a mon avis , peut etre souci d ecarte graphique d eton portable !!

son pc portable n'est pas en cause mais c'est possible que sa carte grafique c'est de la merde mais on verra ça en temps et en heure
25 Novembre 2006 14:28:30

fushichou a dit :
ton pb c'est qu'un bande horizontale apparée sur ta video quand tu la regarde sur pc portable c'est ça ? Tu as d'autre pb d'affichage sur ton pc portable (jeux video par exemple) ? Quel lecteur utilises-tu ? ce probleme se manifeste t-il sur plusieurs lecteurs ou sur un seul ?

Oui, cette bande apparaît de temps en temps, parfois il y en a deux (assez rare), mais elle n'est pas présente durant tout le film. Je ne connais pas ce problème. Je regarde mes films avec Windows Media Player 11 mais j'ai remarqué qu'il y a le même problème avec le logiciel fourni par Asus pour lire les DVD. Idem avec VLC.

Vu que je ne joue pas, je ne peux pas répondre à votre question.

Ma carte graphique est une ATI Radeon X1600 512Mo (256Mo HyperMemory) mais peut-être faut-il la configurer ? Je n'ai rien touché aux configurations depuis que j'ai mon portable (i.e. un peu mois d'un mois).

Voilà, si vous pouviez m'aider à résoudre ce défaut, ce serait très sympa ! ;) 
25 Novembre 2006 19:10:58

c'est domage que tu ne joue pas sa aurait pu aider bon on va mettre tes driver a jour...

va ici
http://ati.amd.com/support/driver-fr.html

et choisit ton OS dans la liste puis radeon/Radeon X1600 et clique sur go en bas a droite du tableau; telecharge tout les driver qu'on te propose (2) et redemarre ton pc
25 Novembre 2006 21:08:56

si c'est des films gravé c'est peut-être ton graveur
25 Novembre 2006 22:18:43

fushichou a dit :
c'est domage que tu ne joue pas sa aurait pu aider bon on va mettre tes driver a jour...

va ici
http://ati.amd.com/support/driver-fr.html

et choisit ton OS dans la liste puis radeon/Radeon X1600 et clique sur go en bas a droite du tableau; telecharge tout les driver qu'on te propose (2) et redemarre ton pc

Bien, je vais faire çà et je vous tiens au courant !

P.S. :: Désolé pour les jeux :D  !
25 Novembre 2006 23:04:47

Je fais comment pour installer les drivers ? J'ai dl un fichier PART mais le PC ne détecte pas d'application par défaut pour l'ouvrir...
Une petite aide... merci !
25 Novembre 2006 23:19:50

tu rigole là ? un fichier part est un fichier temporaire qui dans le cas d'un telechargement existe pendant trés peu de temps => c'est le fichier que tu est en train de recevoir petit a petit pour au final avoir un fichier exe...
25 Novembre 2006 23:52:59

OK c'est bien dl ! Le fichier était téléchargé mais il était resté en PART, je l'ai viré et re-dl !
Mais, quand je lance l'installation, il me dit que Setup ne peut pas continuer, car si je comprends bien, le hardware n'est pas bon ! Bizarre, pourtant, je ne me suis pas trompé !
26 Novembre 2006 07:26:17

tu as bien choisi ton modele de carte ? est tu sur que ton modele est bien radeon x1600 ?
26 Novembre 2006 09:53:33

OK, j'ai dl les bons fichiers mais quand je lance l'application, il me dit qu'elle ne peut pas installer, qu'il faut queje contacte le fabriquant du portable pour obtenir les drivers. Le fichier dl devait analyser si Catalyst Mobility est compatible avec mon système (apparemment non !) et installer les drivers. J'ai déjà un Catalyst Control Center d'installer d'origine sur mon portable...

Donc, je ne peux rien faire du côté drivers à moins que vous n'ayez une solution...

Autre problème que je viens de remarquer. Certaines vidéos se lisent maintenant à l'inverse (les personnages ont la tête en bas) alors qu'au cours de cette semaine, le film était dans le bon sens. Ai-je régler quelques chose qu'il ne fallait pas ? Comment corriger ? (Le problème n'a pas lieu cette fois sur VLC mais ce n'est le logiciel que j'utilise, je ne le trouve pas pratique, mais sur WMP et Power DVD oui !).
26 Novembre 2006 11:09:17

vu le message que tu as je pense que ta carte n'est pas une ati radeon x1600... Tu est sûr du modele au moins ? Si oui tu devrais formater ton pc pour voir si le probleme continu aprés...
26 Novembre 2006 11:51:13

fushichou a dit :
vu le message que tu as je pense que ta carte n'est pas une ati radeon x1600... Tu est sûr du modele au moins ? Si oui tu devrais formater ton pc pour voir si le probleme continu aprés...

Si, j'ai été voir dans le gestionnaire de périphériques :: j'ai une ATI Radeon Mobility X1600 dont j'ai dl les fichiers pour mettre à jour ses drivers (pas d'erreurs à ce niveau théoriquement !).

Si je reformate, je perds tous mes fichiers et çà m'embête beaucoup !

Vous ne voyez pas d'où pourrais venir les problèmes ?
Celui d'inversion de l'image n'est pas déjà arrivé à quelqu'un ?
26 Novembre 2006 13:22:21

theoriquement le pb de la bande est originaire de la carte video ou du module video de la carte mere mais visiblement pour toi se n'est pas le probleme, je te proposerais bien de mettre ton BIOS a jours c'est une solution possible...Mais il me faut le nom de ta carte mere et son modele (pas d'erreur !!!!!! Une mise a jour de bios non compatible ou d'une version different de ta carte mere fera planté tout ton systeme !! Tout les fichier seront present mais ton pc ne saura plus comment s'allumer simpas n'est pas ? ^^)
26 Novembre 2006 14:18:58

Où puis-je lire çà ? Dans le gestionnaire de périph je suppose mais à quel endroit ?

Sinon, problème de tête en bas résolu après désinstallation/réinstallation de codec !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS