Se connecter / S'enregistrer
Votre question

Bug micro de fou !

Tags :
  • Musique
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
7 Novembre 2010 18:24:53

Bonjour,
J'ai un problème car le micro de mon casque ne fonctionne plus (d'un jour a l'autre sans chocs) en effet je peux toujours de la musique mais je ne peux plus parler avec mon micro.
->Cependant lorsque je suis sur mumble ou teamspeak mes interlocuteurs entendent la musique que j'ecoute. Mais lorsque je parle rien ...
->J'ai tester mon casque chez un amis , tout marche nickel puis j'ai essayer une autre casque sur mon pc , tout marche nickel.
->Lorsque je debranche le micro du casque et je le branche directment a l'unitée centrale ca marche !
-> lien du casque http://www.ldlc.com/fiche/PB00058934.htm

Merci,je suis disponibles si vous avez des questions

Ps : http://www.commentcamarche.net/forum/affich-19610713-pr...
Un forum ou j'ai deja exprimé mon probleme.

Autres pages sur : bug micro fou

7 Novembre 2010 19:20:33

Bonsoir,

J'ai du mal à comprendre.
Tu dis que lorsque ton micro est directement branché à la tour il fonctionne, parce qu'autrement, tu le branches commet ton micro ?

P.S : Ton lien pour le casque ne fonctionne pas.
m
0
l
7 Novembre 2010 20:41:28

En temp normal je branche le micro a mon casque (micro casque) et dans ce cas la il ne marche pas.
Sauf lorsque je debranche le micro du casque et que je le branche directement derriere l'unitée centrale, la , il fonctionne.

Ps : http://www.ldlc.com/fiche/PB00058934.html
Essayez ce lien.
m
0
l
Contenus similaires
7 Novembre 2010 20:54:14

Ok là je comprend mieux :) 

Je pencherai pour l'interrupteur du casque qui est défectueux.
m
0
l
7 Novembre 2010 20:56:41

Dans ce cas la comment se fait il qu'il marche sur un autre pc.
m
0
l
7 Novembre 2010 20:59:32

Ah autant pour moi ....
Peut être que dans le mélangeur de windows, le micro est désactivé ou réglé trop bas.
As tu essayé la fonction Mic boost ?
m
0
l
7 Novembre 2010 21:03:13

Le micro est selectionné et pratiquement a fond dans le mélangeur.
Qu'est-ce mic boost?
m
0
l
7 Novembre 2010 21:37:10

C'est une option amplifiant considérablement le volume micro.
Elle y est par défaut sous Xp ( vista je sais pas ) et là je l'ai sous seven, mais peut être est ce grâce à ma carte son ...
m
0
l
7 Novembre 2010 21:38:02

Je pense que l'ordi ne capte aucun son car avant ce probleme le micro fonctionnais tres bien.
m
0
l
7 Novembre 2010 21:41:50

Mais ce qui est étonnant , c'est que ce micro fonctionne à merveille sur ton ordi lorsqu'il est branché dessus en direct...
m
0
l
7 Novembre 2010 21:46:15

Oui. Je suis perdu car tout ce contredis:
-> le probleme ne vient pas du casque car il marche sur un autre pc.
-> Le probleme ne vient pas de mon pc car le micro seul marche dessus.
m
0
l
7 Novembre 2010 21:50:28

C'est pourquoi je ne comprend pas non plus. :/ 
m
0
l
a b E Périphériques
8 Novembre 2010 06:31:33

salut
tu branches les jack ou?
fait un essai a l arriere du PC et sur la facade
m
0
l
8 Novembre 2010 08:37:56

@ Seb: Justement, c'est là que c'est bizarre.

Je te résume le shmilblick.

Son micro casque fonctionne parfaitement sur les autres PC
Sur son PC, le casque fonctionne mais pas le micro.

Par contre, lorsqu'il enfiche son micro directement sur sa tour , le micro fonctionne parfaitement.
m
0
l
a b E Périphériques
8 Novembre 2010 15:08:24

aucune difference entre la facade et l arriere du pc?
m
0
l
8 Novembre 2010 20:48:05

L'avant de la tour du pc n'a pas de prise jack (hé oui un vieux pc) =(
m
0
l
8 Novembre 2010 21:35:01

Me vient un truc, une chose qui m'étais arrivé avec mon ancien micro casque senheiser.
Ça malfonctionnait de façon aléatoire car le câble du casque avait été pincé sans que je m'en aperçoive, et quand je toucher le câble, cela fonctionnait.
m
0
l
9 Novembre 2010 21:22:04

pincé?
m
0
l
9 Novembre 2010 21:24:02

Oui ,
Tu ne vois pas le câble car il est gainé et une fois j'ai dû rouler sur mon câble avec les roulettes de mon siège et ça fait comme un écrasement, pincement qui faisait un faux contact.
m
0
l
10 Novembre 2010 14:25:45

je remarque rien de spécial sur le fil.
m
0
l
11 Novembre 2010 08:31:18

Navré de te laisser sans réponses, mais je ne vois vraiment d'où ça peut venir, c'est tellement illogique !
Peut être ai-je un esprit trop cartésien pour ton problème :/ 
m
0
l
21 Novembre 2010 15:04:22

UP?
m
0
l
24 Novembre 2010 15:54:11

je n'ai pas tout lu mais bon :

1) desinstalle / reinstalle tes drivers audio si ce n'est pas déjà fait .
m
0
l
27 Novembre 2010 17:47:58

le casque ne necessite pas de drivers.
m
0
l
a b E Périphériques
27 Novembre 2010 18:45:16

le casque d accord
mais ceux de ta carte son!!
désinstalle les
reboot
télécharge la dernière version au passage
réinstalle
prie [:patty0487]
m
0
l
29 Novembre 2010 11:17:50

99% de chance que ca refonctionne ensuite.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS