Votre question

Creative / Audio PCI 128 problème

Tags :
  • Controleur audio multimedia
Dernière réponse : dans Photo et vidéo
1 Mai 2006 14:15:55

Bonjour.

Voila, j'expose mon problème.
Hier j'ai formater la bécane, j'ai reinstaller les pilotes carte son à partir de mon cd mais ces pilotes ne semblent pas être détéctés. il y'a donc :

Les pilotes de ce périphérique ne sont pas installés. (Code 28)

Cliquez sur Réinstaller le pilote pour réinstaller les pilotes de ce périphérique.

quand je réinstalle à partir du Cd cela ne fait rien.

Dans le gestionnaire de périphérique, il y'a une bien un point d'interogattion jaune avec un point d'exclamation sur Controleur audio Multimédia.

Je suis aller sur Ce site pour pouvoir donc télécharger les derniers pilotes, mais ceux la ne veulent pas s'installer, je reçois un message d'erreur :

Setup n'a pas détécté de carte audio Sound Blaster sur votre système.

"Veuillez vérifier que votre carte périphérique Sound Blaster est correctement installée avant d'executer ce programme d'installation.

L'installation ne sera pas abandonnée."

Que dois-je faire pour que mes pilotes soient valides et installer correctement? Ma carte son marchait très bien avant le formatage. Merci de votre aide

Autres pages sur : creative audio pci 128 probleme

1 Mai 2006 14:36:59

Un petit UP. Désolé, mais c'est un problème qui persiste et qui commence à me prendre la tête, j'aimerai une de vos réponses la plus précieuse :love: 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS