Se connecter / S'enregistrer
Votre question

HD 5970

Tags :
  • Hd
  • Matériel
Dernière réponse : dans Matériel informatique
1 Septembre 2010 21:22:43

Bonsoir, je poste ce message pour savoir combien je pourrai espérer revendre ma XFX HD 5970 Black Edition 2Go en mains propres sachant qu'elle n'a été utilisté que 10 heures ?

D'autres parts si il y a des intéressés dans le coin du 57 me contacter, je confirmerai la vente lorsqu'elle reviendra du SAV de materiel.net qui m'a confirmé qu'elle était totalement fonctionnelle et lorsque je serai sûr que mon ordinateur la digère pas. (compter 6 jours max)

Merci :hello:  .

Autres pages sur : 5970

1 Septembre 2010 21:25:03

Ca va etre dur, mais bon essaye leboncoin . Sur le 57 t'aura pas de réponses je pense mis à part les annonces, on est pas beaucoup de geek :/ 

Essaye de chercher sur " forum hardware" le topic des lorrains ou va dans "vente" et propose la .


m
0
l
1 Septembre 2010 21:31:57

Scofr a dit :
Ca va etre dur, mais bon essaye leboncoin . Sur le 57 t'aura pas de réponses je pense mis à part les annonces, on est pas beaucoup de geek :/ 

Essaye de chercher sur " forum hardware" le topic des lorrains ou va dans "vente" et propose la .


Ok merci en tout cas j'espère vraiment que cette fois-ci j'aurai fait le bon choix car jusqu'à maintenant le parcours de mon ordinateur gameur c'est que des problèmes :bounce:  .
m
0
l
Contenus similaires
1 Septembre 2010 21:36:45

T'as quoi comme config / problemes?
m
0
l
1 Septembre 2010 21:45:48

Scofr a dit :
T'as quoi comme config / problemes?


http://www.infos-du-net.com/forum/3928-53-probleme-recu...

En gros dès que ma carte graphique est installée avec ses pilotes quels qu'ils soient c'est la cata totale sur windows, refus de démarrer, écran qui se fige au hasard à certains lancements de jeux, et plein d'autres bugs.

Même pas XFX arrive déterminer d'où peut provenir le problème tellement les raisons de ce genre de problèmes sont nombreuses.

La config :
- HD 5970 XFX Black Edition 2Go
- i7 870 2,93ghz
- 2*2Go G.Skill PC 12800 CAS 9
- ASUS P7P55D LE
- Seasonic 650 Watss 80+ Or
- DD Samsung F3 1To
- Windows 7 64 bits

Ca fait depuis que je l'ai (1 mois) que j'essaye de déterminer la source des problèmes, j'ai tout testé, les problèmes apparaissent uniquement lorsque la carte graphique est installée donc je l'ai retourné à materiel.net qui me l'ont testé uniquement sur les jeux (alors que je leur avais bien dit qu'en jeu je ne rencontrai aucun blème quand ça tournait), ils ont trouvé aucune panne.
m
0
l
1 Septembre 2010 22:03:30

Matériel.net sont des branlouses .

T'as doit de te retracter non? Demander un remboursement par exemple ?
m
0
l
1 Septembre 2010 22:09:18

Scofr a dit :
Matériel.net sont des branlouses .

T'as doit de te retracter non? Demander un remboursement par exemple ?


Satisfait ou remboursé mais pas au delà de 7 jours or là ça fait 1 mois, le pire est que j'ai du remplacer le matos cassé à mes frais... Maintenant j'ai plus un rond donc je peux pas dire que je leur envois la tour pour qu'on me prenne 200€ encore...

Je comprend vraiment pas ce qui va pas à prioris j'ai assez d'alim, un bon processeur que j'avais même réussi à oc jusque 3,20ghz, la ram je pense pas qu'elle est défectueuse j'ai fait des memtets et je les ai essayé une par une les problèmes persistaient, le disque dur je sais pas j'ai fait des chkdsk il n'y avait aucune erreur, la carte mère je l'ai remplacé et le proco je vois pas pourquoi il aurait un problème.
m
0
l
1 Septembre 2010 22:17:21

Je vois francheemnt pas :/ 

Puis je peux aps te dire de vneir sur Metz avec ton gpu parce que la sur mon pc de secour je pourrais rien tester .

Sinon, tu attends fin septembre, je m'en remonte un neuf et on pourra tester .

ps: par curiositée, t'as essayé d'installer xp sur une petiet partition, voir si la hd5970 a des bug aussi ?
m
0
l
1 Septembre 2010 22:22:18

Scofr a dit :
Je vois francheemnt pas :/ 

Puis je peux aps te dire de vneir sur Metz avec ton gpu parce que la sur mon pc de secour je pourrais rien tester .

Sinon, tu attends fin septembre, je m'en remonte un neuf et on pourra tester .

ps: par curiositée, t'as essayé d'installer xp sur une petiet partition, voir si la hd5970 a des bug aussi ?


Mince j'ai pas de licence xp ! Par contre si c'est vraiment windows qui fait nimp avec la cg y'aura aucune soluce :bounce:  ...

Pour l'instant je dois attendre qu'ils me la retournent et on pourra faire plus de tests encore, du coup ben mon pc ça sera qu'un prototype :sarcastic:  .

Le pire c'est que materiel.net a testé la config, donc tout était ok avant l'envoi, je reçois le pc, j'installe windows normalement, le bios était déjà mis à jour par eux, pis voilà la cata totale au 1er vrai allumage de l'ordinateur.
m
0
l
1 Septembre 2010 22:23:33

T'as droit à 30 jours sans clé pour xp :) 
m
0
l
1 Septembre 2010 22:25:39

Scofr a dit :
T'as droit à 30 jours sans clé pour xp :) 


Ah ben super car j'ai un cd xp ^^ !!!

Cool si jamais ben tant pis adieu direct x 11 et vive xp :D  .
m
0
l
3 Septembre 2010 07:33:31

Bon j'ai allumé la tour sans la carte graphique pour voir ce que ça donnait au niveau des bips du BIOS, j'ai eu :
- 1 bip long + 3 bips courts
- 1 bip court

m
0
l
3 Septembre 2010 09:22:46

salut

1 bip long + 3 bips court = érreur vidéo

1 bip court Erreur de rafraichissement de la mémoire
m
0
l
3 Septembre 2010 09:33:44

chrisnvdia a dit :
salut

1 bip long + 3 bips court = érreur vidéo

1 bip court Erreur de rafraichissement de la mémoire


Merci donc l'erreur vidéo c'est parcequ'il n'y a pas de carte graphique insérée, cependant l'erreur de la mémoire quelle en est la cause ? Et comment résoudre ce problème ?

:hello: 
m
0
l
3 Septembre 2010 10:19:33

Je sens la CG pourrie... Mais bon...
m
0
l
3 Septembre 2010 10:19:42

chrisnvdia a dit :
:hello: 

teste tes barretees mémoire une par une et redémarre le pc à chaque fois


Ah je l'avais déjà fait, avec la carte graphique ça faisait toujours le même problème.

Je commence à me demander si c'est pas un manque d'alimentation, on m'avait dit qu'un seasonic 650 Watts était largement suffisant mais sur le site asus avec ma config ils conseillent au minimum 750 Watts :ouch:  .

Si j'aurai une HD 5870 à disposition j'aurai pu en avoir le coeur net.
m
0
l
3 Septembre 2010 10:20:33

Tu plaisantes ou quoi... 750W Nawak...
m
0
l
3 Septembre 2010 10:32:52

BennyHeal a dit :
Je sens la CG pourrie... Mais bon...


Franchement pour moi elle était défectueuse la cg mais materiel.net me l'a testé en coup de vent mardi en jeux et en benchmark (alors que je leur avais bien dit que j'avais aucun problème pour ça), et sans chercher à comprendre ils me la renvoient dans la gueule comme ça...

Quel site de merde ! De toute façons ça sent l'escroquerie à plein nez l'histoire là, ils m'envoient un pc testé qui plante grave... Et maintenant vla que leur sav me répond plus.
m
0
l
3 Septembre 2010 10:41:14

le SAV de matos .net ce sont des [:chrisnvdia:3]
m
0
l
3 Septembre 2010 10:47:29

chrisnvdia a dit :
le SAV de matos .net ce sont des [:chrisnvdia:3]


Ben franchement en fait materiel.net est superbe mais si tu as un problème avec ton matos c'est la misère ! Enfin je dis pas c'est peut-être uniquement mon cas mais voilà quoi.

Voulaient pas me rembourser le matos cassé, bon ben je l'ai remplacé à mes frais, le matos pas cassé fonctionne pas, veulent rien savoir.

Me prennent vraiment pour le dernier des cons.

Même si il y a une incompatibilité ils l'auraient détecté lors de leurs fameux tests de bon fonctionnement avant l'envoi.

Maintenant je sais pas quoi faire, totalement déplumé, y'a un informaticien dans mon village mais les tarifs sont énormes, trop cher la minute.
m
0
l
3 Septembre 2010 10:49:09

t'inkiette pas tu n'es pas le seul ;) 
m
0
l
3 Septembre 2010 10:51:57

chrisnvdia a dit :
t'inkiette pas tu n'es pas le seul ;) 


Humm quoique, j'ai fait un paiement en trois fois, reste 2 mensualités là, si je vais vider mon compte ils pourront plus rien toucher et ils réclameront le matos.

Je leur renvois tout et basta ?

Le problème c'est qu'après je sais pas s'ils vont me rembourser la première mensualité.

J'ai encore 1 jour pour aller vider le compte avant qu'ils me prélèvent.

Par contre je garde l'écran et le boîtier pour une prochaine config vu que j'ai plus leurs cartons.
m
0
l
3 Septembre 2010 10:58:48

bin sa je te le déconseil car c'est un gros risque de ne plus avoir de carte bancaire pendant 10 ans et d'avoir des soucis avec ta banque et matos.net qui risque de boubler le payement ( frais de dossier pour provision insuffisant ) je te le déconseil vivement c'est comme un cheque sans provision
m
0
l
3 Septembre 2010 11:04:27

chrisnvdia a dit :
bin sa je te le déconseil car c'est un gros risque de ne plus avoir de carte bancaire et d'avoir des souci avec ta banque et matos.net qui risque de boubler le payement ( frais de dossier pour provision insuffisant ) je te le déconseil vivement


Ok vaut mieux pas donc.

Mais la prochaine fois que je me fais une config comment faire (enfin si j'ai encore le courage) ? Car le matos que je cherchais était uniquement sur le net.

Maintenant j'ai plus envie de commander sur le net, avoir des problèmes avec le revendeur le mieux réputé ça le fait pas.

De toutes façons c'est tout le système qui est mal fouttu :bounce:  , consommateurs nous ne sommes que des vaches à lait. Vérifier l'état des colis à réception, comment faire ? Démonter jusqu'à la dernière vis et tout ça devant le transporteur.... En plus j'ai fait un crédit micro ordinateur pour étudiants, la pilule est dure à avaler.
m
0
l
3 Septembre 2010 11:07:59

Question con, tu comptes la revendre en mauvais état de fonctionnement ? Pas top ça...
m
0
l
3 Septembre 2010 11:15:18

BennyHeal a dit :
Question con, tu comptes la revendre en mauvais état de fonctionnement ? Pas top ça...


Ben materiel.net me dit qu'elle est totalement fonctionnelle, mais pas chez moi en tout cas :D  .

"Cher client, votre carte graphique est parfaitement fonctionnelle. Testé sur deux plateformes de test différentes avec les Catalysts 10.8 nous n'avons rencontré aucun problème de plantage au lancement ou en utilisation d'un jeu. De plus, votre carte graphique a passé avec succès les différents tests graphiques réalisés. Cordialement"

Pour le reste de la config comment savoir ?

La carte mère je l'ai changé, le processeur je sais qu'avec des tests occt c'était impec, la ram j'ai fait des memtest, j'ai testé une par une et le problème était toujours présent avec la cg, le disque dur j'ai fait un chkdsk, l'alim je sais pas la tester.
m
0
l
3 Septembre 2010 11:32:20

Demande leur un renvoi à l'usine pour des tests approfondis si EUX ne sont pas capable de trouver ce qu'il ne va pas :) 
m
0
l
3 Septembre 2010 11:38:48

BennyHeal a dit :
Demande leur un renvoi à l'usine pour des tests approfondis si EUX ne sont pas capable de trouver ce qu'il ne va pas :) 


Ok merci bonne idée mais ils voudront sûrement rien savoir enfin bon je suis en contact avec xfx pour l'instant eux aussi ils me proposent des tests sans trouver la cause.

Il faudrait que je sois sûr que c'est bien la carte graphique qui fait merder mon ordinateur.
m
0
l
3 Septembre 2010 11:48:46

Fait les flipper ;) 
Il te refourgue un produit qui ne fonctionne pas...
m
0
l
3 Septembre 2010 11:52:54

BennyHeal a dit :
Fait les flipper ;) 
Il te refourgue un produit qui ne fonctionne pas...


S'il s'avère qu'effectivement elle est défectueuse alors là ils ont m'entendre lol, déjà qu'une aide judiciaire les a appelé pour le matos cassé, ils me répondaient plus et du coup ils ont flippé pis ils sont revenus aimablement... Maintenant ils ne me répondent plus à nouveau.
m
0
l
3 Septembre 2010 13:48:21

Quand je dis que le SAV de mtos c'est de la merde :o  ....

:D 

Sinon tseng, tu attends fin septembre et jte test le gpu
m
0
l
3 Septembre 2010 14:04:45

Scofr a dit :
Quand je dis que le SAV de mtos c'est de la merde :o  ....

:D 

Sinon tseng, tu attends fin septembre et jte test le gpu


Ok mais ça va être loin, en attendant je vais faire les derniers tests possibles, tester xp par exemple.

Sinon pour le bip court du bios j'ai testé mis une autre barette là toute seule et il l'a refait donc je pense que ça veut dire que le bios boot correctement.

•BIOS Award (versions actuelles) : 1 bip court Le système boote correctement
•BIOS AMI, Erreurs de POST : 1 bip Erreur de rafraîchissement de la Ram

C'est 1 bip court mais bon.
m
0
l
3 Septembre 2010 14:13:45

Prends en compte le BIOS Award ;) 
m
0
l
3 Septembre 2010 14:25:05

BennyHeal a dit :
Prends en compte le BIOS Award ;) 


Ok merci donc à prioris aucun problème de ram, ni d'alim.

Une infinité de bips longs Erreur de RAM
Une infinité de bips courts Erreur d'alimentation Testez votre système avec une autre alimentation.

Maintenant je sais pas si ça peut quand même être défectueux sans alerte du bios.

Resterait à savoir si le disque dur est défectueux, j'ai trouvé un logiciel sur le site de samsung qui pourra peut-être me le dire enfin j'espère.

Ou bien la carte graphique est défectueuse ou bien c'est un problème de logiciels/pilotes avec windows 7 Familial qui fait nimp. Un manque d'alim j'espère que c'est pas le cas vu que je compte oc le proc, rajouter 2*2Go de ram, 2 ventilos, une carte son et peut-être un SSD dans les prochains mois si bien sûr le pc fonctionne :fou:  .

Merci de votre aide demain normalement j'ai la carte, je vous tiens au courant. :hello: 

Edit : une dernière chose dont j'avais pas prêté attention, ils m'avaient pas installé le speakeur sur la carte mère du coup j'entendais jamais de bips et hier par hasard je l'ai trouvé dans la boîte du boîtier, c'est comme ça que j'ai pu m'apercevoir qu'il y avait des bips quand j'ai allumé le pc sans la cg, si demain avec la cg je vois que ça bip à mort ça veut dire qu'ils me l'ont enlevé volontairement pour pas que je me fasse alerté par une panne déjà présente :D , parceque quand windows bootait pas ou qu'il y avait des plantages j'entendais jamais de bips et je trouvais ça louche
m
0
l
4 Septembre 2010 12:49:17

Bon j'ai installé la cg avec la méthode du mec de xfx, sans antivirus, sans avoir les branchements internet, sans pare feu, tout est ok pour l'instant d'ailleurs au démarrage je n'ai plus la saccade sur la page de démarrage de windows.

Pour l'instant j'ai testé avec une seule barrette de ram voir demain si toujours pas de problèmes je rajoute l'autre et normalement ce sera bon enfin j'espère :fou:  .

J'ai pu joué un peu à age of conan mais bon avec 2go de ram ça a pas pu lancer très longtemps, sinon pour les films hd toujours aucun problème.

Sur le bureau donc au repos : (j'ai remarqué qu'avec le 10.8 elle perd 7° !)



Uploaded with ImageShack.us
m
0
l
4 Septembre 2010 15:08:19

Bon et bien non après avoir mis l'ordinateur hors tension windows ne démarre pas, par contre cette fois il n'y à pas de saccade, l'écran se fige simplement.

Cependant j'ai trouvé la solution pour pas faire de restauration de système afin de démarrer, j'appuie 1 fois sur memok, ça fige encore au démarrage, je rappuie une deuxième fois et ça démarre.

Est-ce que ça vient de la ram incompatible ?
m
0
l
1 Octobre 2010 20:29:11

Je met à jour ce topic pour vous tenir au courant...

Vla 2 semaines que ma tour est chez l'informaticien qui ne trouve toujours pas la raison de la panne :bounce:  .

Materiel.net pourra jamais trouver la panne non plus et je me retrouve ruiné avec un truc qui marche pas.

:( 

Vive les pc gameur.
m
0
l
2 Octobre 2010 13:41:26

as tu flashé ton bios sinon éssaie
m
0
l
3 Octobre 2010 10:40:32

chrisnvdia a dit :
as tu flashé ton bios sinon éssaie


J'avais déjà tout tenté, là ça fait 3 semaines que l'ordi est chez l'informaticien c'est un vrai casse-tête pour eux en tout cas je vais lancer une procédure car c'est peut-être un vice caché vu que le problème est présent depuis le début.
m
0
l
4 Octobre 2010 11:24:11

Et hop j'aurai la réponse en fin de semaine !!!!!!

2 choix possibles :
- alim pas assez puissante
- carte graphique hs (que j'avais déjà renvoyé au sav de materiel.net qui n'avait rien détecté d'anormal)

Mon pc fonctionne super bien avec une autre cg, testé avec une alim de même puissance l'ordi fonctionnait pas donc l'alim est pas défectueuse.

Ben dites donc materiel.net m'ont vendu un truc incompatible quoi... Super !
m
0
l
4 Octobre 2010 11:38:35

J'ai appelé materiel.net ils veulent rien savoir car en gros tout est de ma faute :(  , pourtant je leur ai bien dit que sur leur site c'est marqué qu'avant d'envoyer ils testent l'ordinateur et ils auraient dû remarquer l'incompatibilité.
m
0
l
4 Octobre 2010 11:44:07

Incompatible avec quoi ??? o.O
m
0
l
4 Octobre 2010 11:56:45

BennyHeal a dit :
Incompatible avec quoi ??? o.O


Alimentation insuffisante par exemple et si vraiment c'est pas ça sans que la carte graphique soit défectueuse c'est bien qu'il y a une incompatibilité...

En tout cas pour mieux cerner le truc, l'ordinateur fonctionne avec une autre cg, avec une alim de même puissance il fonctionne pas, je saurai d'ici la fin de semaine si avec une alim plus puissante il fonctionne donc ça peut-être quoi le problème ?

Pis bon quand on lit ça : "Plus qu’un simple montage, votre configuration subira une batterie de tests avant et après assemblage afin que vous puissiez profiter de votre nouvel ordinateur dans les meilleures conditions !"...
m
0
l
4 Octobre 2010 13:26:21

LoL... 650W avec une Alim qui est LA meilleure...
Une HD5970 tourne sur une Antec True Power New 550W...
m
0
l
4 Octobre 2010 15:49:53

BennyHeal a dit :
LoL... 650W avec une Alim qui est LA meilleure...
Une HD5970 tourne sur une Antec True Power New 550W...


Enfin bon c'est l'informaticien qui veut faire ce dernier test pour être sûr que c'est pas un manque d'alim, si ça fonctionne toujours pas où la cg est défectueuse ou alors elle est pas compatible avec ma config et je devrai pencher pour une 5870.
m
0
l
4 Octobre 2010 15:55:49

toutes les cartes graphique pcie sont compatible avec toutes les cartes mère qui ont le pcie
pour moi ton problème vient de la carte graphique vue que quand tu l'a reçu le ventirad était monté à l'envers et pliais la carte graphique ainsi que le port pcie de la carte mère et vue que depuis tu a changé la carte mère le problème persiste
m
0
l
4 Octobre 2010 16:14:58

Pour moi c'est simple, on t'a livré une CG HS. S'tout.
m
0
l
4 Octobre 2010 17:59:52

BennyHeal a dit :
Pour moi c'est simple, on t'a livré une CG HS. S'tout.


Aïe aïe je vais faire comment ? Je pensais aussi comme vous j'ai envoyé la cg au SAV, ils me l'ont retourné n'ayant constaté aucune défaillance.

J'ai grave les boules si c'est vraiment ça :(  .
m
0
l
4 Octobre 2010 18:44:27

bin éssaie la carte sur un autre pc pour voir
m
0
l
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS