Votre question

Probleme avec ma nouvelle carte graphique

Tags :
  • Radeon
  • Matériel
Dernière réponse : dans Matériel informatique
18 Novembre 2010 15:24:02

Salutation a tous,

Je vous expose mon probleme, je viens d'acheter une nouvelle carte graphique ati radeon hd 5750 et depuis quant j'essaye de jouer a un jeux mon ordi plante ecran noir ou gris avec des rayures... j'ai acheté mon pc il y a 4-5 ans j'ai jamais eu de probleme j'ai juste changer de carte graphique et paf ca merde avant j'avais une radeon x300/550 série 256mo ddr2 et je suis passé d'une ati radeon hd 5750 ddr5 1024mo !

Si je laisse mon ordi allumé je peux tout faire sans probleme (meme durant des heure) il plante pas par contre quant je lance un jeu sois ca plante au début quant je me co ou sois je peux jouer une durée de temps indeterminé (des fois quelque heure et des fois quelque minutes) et ca finis par planter ecran noir ou gris... alors si quelqu'un peux m'aider ca serais avec grand plaisir

voici ma configuration:

Champ Valeur

Ordinateur

Type de système PC multiprocesseur ACPI

Système d'exploitation Microsoft Windows XP Professional

Service Pack du système Service Pack 2

Internet Explorer 8.0.6001.18702

DirectX 4.09.00.0904 (DirectX 9.0c) (j'ai aussi essayé avec le directx 11 mais ca plante tjr)

Carte mère

Type de processeur Intel Pentium 4 650, 3400 MHz (17 x 200)

Nom de la carte mère Asus P5LD2 SE (3 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, Gigabit LAN)

Chipset de la carte mère Intel Lakeport i945P

Mémoire système 2048 Mo (DDR2-533 DDR2 SDRAM)

DIMM1: Kingston 1 Go DDR2-533 DDR2 SDRAM (5-4-4-12 @ 266 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)

DIMM3: Kingston 1 Go DDR2-533 DDR2 SDRAM (5-4-4-12 @ 266 MHz) (4-4-4-12 @ 266 MHz) (3-3-3-9 @ 200 MHz)

Type de BIOS AMI (08/16/07)


Moniteur

Carte vidéo ATI Radeon HD 5700 Series (1024 Mo)

Moniteur Acer AL1916 [19" LCD] (1545765)
¨
Alimentation
tr2 420w atk 12v 2.0

Multimédia

Carte audio Analog Devices AD1986A @ Intel 82801GB ICH7 - High Definition Audio Controller [A-1]

Carte audio Microsoft UAA Bus Driver for High Definition Audio [1002-AA58] [NoDB]


Stockage

Contrôleur IDE Intel(R) 82801G (ICH7 Family) Ultra ATA Storage Controllers - 27DF

Contrôleur IDE Intel(R) 82801GB/GR/GH (ICH7 Family) Serial ATA Storage Controller - 27C0

Contrôleur de stockage AG9OMBXN IDE Controller

Contrôleur de stockage SCSI/RAID Host Controller

Lecteur de disquettes Lecteur de disquettes

Disque dur WDC WD3000JS-22PDB0 (279 Go, IDE)

Lecteur optique TSSTcorp CD/DVDW SH-S162A (DVD+R9:8x, DVD-R9:6x, DVD+RW:16x/8x, DVD-RW:16x/6x, DVD-RAM:5x, DVD-ROM:16x, CD:48x/32x/48x DVD+RW/DVD-RW/DVD-RAM)

Lecteur optique TSSTcorp DVD-ROM SH-D162C (16x/48x DVD-ROM)

Lecteur optique WF5159Z VLT039Z SCSI CdRom Device

État des disques durs SMART OK

temperature

processeur entre 33-50 degrés
carte mere entre 33-42 degrés
carte graphique entre 36-43 degrés

ce que j'ai essayé: j'ai mis a jour tous mes pilotes driver j'ai meme flashé le bios installer direct x 11, j'ai testé de baisser la qualité au minimum mes jeux mais ca plante tjr sois au début ou aprés une durée indeterminé...

ce qu'on ma dit: un pote ma parlé de l'acceleration graphique comme quoi ma carte mere supporterais pas... un autre ma dit que la carte mere c'etait mais que d'aprés mes composant que le proc serais plus assez puissant... sinon on ma parlé de surchauffe mais ca m'etonnerait vu que ca monte pas énormenemt les temperature...

voila en gros je suis bien embeté car j'arrive pas mettre ma nouvelle carte graphique la j'ai réinstall mon ancienne carte radeon x300/550 série 256mo et tous refonctionnent niquel alors si qqun aurais une petite idée je suis preneur :) 

Autres pages sur : probleme nouvelle carte graphique

18 Novembre 2010 15:30:57

erf j'ai ecris un peu de travers dans ce bloc je recommence ;) 

ce qu'on ma dit: un pote ma parlé de l'acceleration graphique comme quoi ma carte mere supporterais pas... un autre ma dit que c'etait pas la carte mere mais que d'aprés mes composant le proc serais plus assez puissant... sinon on ma parlé de surchauffe mais ca m'etonnerait vu que ca monte pas énormenemt les temperature...

m
0
l
18 Novembre 2010 16:39:23

Tu as quoi comme alimentation ?


La carte est bien alimentée par la prise pci express 6 broches ?

m
0
l
Contenus similaires
18 Novembre 2010 16:43:17

oui la prise pci express 6 broches est bien branché

mon alim c'est une tr2 420w atk 12v 2.0

quant mon ordi plante je tombe sur l'ecran noir mais je dois reset le pc il s'eteind pas je sais pas si ca peux aider comme info
m
0
l
18 Novembre 2010 17:07:39

C'est une thermaltake ton alimentation ?
m
0
l
18 Novembre 2010 17:09:52

oui exact c'est une thermaltake !
m
0
l
18 Novembre 2010 19:10:20

bon aprés discussion avec un pote (bon en info) j'ai regardé sur la boite de ma carte graphique il conseil une alim 450w mon pote c'est marré et il est presque sur que c'est ca il me conseil de prendre une alim 600w qqun aurais une sugestion je suis assez d'accord avec lui ?
m
0
l
18 Novembre 2010 19:22:22

Ton pote est une bille, 420W suffit largement.
m
0
l
18 Novembre 2010 19:24:16

Salut

Et ben ton pote qui te conseille une alim 600 W et bien il est mauvais :D 
Une CX 400 passera nickel :lol: 
Pas la peine de partir dans un truc inutile
m
0
l
18 Novembre 2010 19:27:14

Nan mais l'alim qu'il a suffit, ça vient pas de là.
m
0
l
18 Novembre 2010 19:35:08

oki :)  bah je sais pas si qqun aurais une ptit idée ca m'aiderait bien je sais plus quoi faire... moi de mon point de vue c'est ma carte mere qui supporte pas ma carte graphique mais je sais pas trop...
m
0
l
18 Novembre 2010 19:44:31

pis sinon pour l'alim il y a moyen de vérifier que c'est pas ca ? un prog ou je sais pas... bon aprés si vous etes sur que c'est pas ca et que ca viens d'ailleur je suis preneur car la je sais pas quoi faire.... j'irai bien grailler ailleur mais sans savoir c'est dur et avoir une cartre graphique que je peux pas utiliser ca fais mal.... un pote ma dit ton materiel est vieux (4-5 ans) ca pourrais etre n'importe quoi une ptit ligne de code qui supporte mal ma carte c'est possible betement ? ou c'est forcement un problemme de ma config ou materiel ? ca me tue de ne pas comprendre j'ai envie de tous toucher lol
m
0
l
18 Novembre 2010 19:48:17

narz a dit :
pis sinon pour l'alim il y a moyen de vérifier que c'est pas ca ? un prog ou je sais pas... bon aprés si vous etes sur que c'est pas ca et que ca viens d'ailleur je suis preneur car la je sais pas quoi faire.... j'irai bien grailler ailleur mais sans savoir c'est dur et avoir une cartre graphique que je peux pas utiliser ca fais mal.... un pote ma dit ton materiel est vieux (4-5 ans) ca pourrais etre n'importe quoi une ptit ligne de code qui supporte mal ma carte c'est possible betement ? ou c'est forcement un problemme de ma config ou materiel ? ca me tue de ne pas comprendre j'ai envie de tous toucher lol


Waouh, beau n'importequoi, decidemment ton pote :lol: 

Si tu arrive a acceder a windows avec, c'est qu'elle est compatible
Donc, on peux aussi écarter cette hypothese
m
0
l
18 Novembre 2010 19:55:32

ok lol oué justement je poste pour etre sur car ce qu'on me dit des fois je suis pas sur moi je pensais la carte mere mais si tu me dit qu'acceder a windows ecarte cette hypothese je sais pas... dans un mag j'ai demandé il ma dit peux etre mon processeur mais bon je vois pas trop pk.... aprés j'ai aussi entendus dire que ma ddr2 (sur ma carte mere)pourrais entrer en conflit mais denouveau je suis pas vraiment certain de ca.

en tous cas merci de vos réponse ca m'aide a éliminer les possibilité de pk ca ne marche pas...


rhalala dur dur de ne pas etre un crack en info ! mais c'est comme dans tous domaine faut bien apprendre un jour !
m
0
l
18 Novembre 2010 21:44:53

bon alors j'ai test 2-3 site pour voir l'alimenation que j'ai besoin on me conseil du 400w donc de ce coté la ca a l'air bon sinon aprés discussion avec un pote lui il en reviens a la carte mere il me dit que c'est possible que l'ordinateur s'allume sans probleme mais quant je joue elle demande trop de ressource et n'arrive plus suivre vous en pensez quoi ?
m
0
l
18 Novembre 2010 21:59:24

la j'ai remis mon ancienne carte graphique je viens de dl fur mark... soi je remet ma nouvelle carte graphique qui fous la merde ou sinon je le fais demain et je lance fur mark je vous retiens au courant :) 
m
0
l
19 Novembre 2010 08:23:18

salut
et tu n as pas penser a changer de drivers??
m
0
l
19 Novembre 2010 08:47:42

Je te propose de tester ta carte graphique sur un autre pc, fait el tour de tes potes, elle à peut-être aussi un défaut, c'est déjà vu .

Ensuite la mémoire utilisée sur ton pc ( ddr2) est strictement différente de la GDDR5 utilisé sur une puce graphique, la mémoire système d'une tour ( la DDR2 chez toi, ne sert qu'au système, et jamais au traitement vidéo, sauf dans le cas ou tu utilise un chipset intégré, ou une carte avec un " turbo cache", qui viens inutilement pompé de la mémoire ), il ne peut donc jamais y avoir un conflit de compatibilité entre une carte graphique et une barrette de mémoire .

m
0
l
19 Novembre 2010 13:14:03

oki merci pour l'info :)  oué ce soir ou demain je vais passer chez pote histoire de voir si je peux trouver ce qui ne va pas

sebngaz oui j'ai essayé mais a mon avis c'est pas une histoire de driver
m
0
l
20 Novembre 2010 21:50:01

Bonsoir,
je n'ai tjr pas essayer ma carte sur un autre pc (ca devrais se faire) mais par contre j'ai essayer un programme pour la carte graphique "fur mark" j'ai au ca comme ca resultat

test de stabilité:

FPS: Min=45 Max174 AVg=57 CUR=47

Run mode stability test Frames=34132 time 10;00

Renderer: ATI radeon HD 5700 séries MSAA=0X
Clocks: core:700Mhz Memory:1150Mhz temps 75degrés


je comprend pas tous :sweat:  mais je trouvais que 75 degrés c'etait pas mal chaud pour une carte ca plante a partir de cb une carte graphique ?
m
0
l
20 Novembre 2010 23:21:15

Ouai m'enfin à 90°c déjà il est temps de s'inquiéter.


Sinon 75°c pour une carte graphique sous benchmark/jeux c'est normal ;) 
m
0
l
20 Novembre 2010 23:27:32

oki merci bien de vos réponse :) 
m
0
l
23 Novembre 2010 12:59:52

hello re,
bon bah j'ai testé ma carte sur le pc de mon frangin (il a un super ordi tout recent avec vista) et la carte a planté... il a fais un test de la carte et il a eu un message du style "votre materielle est defaillant" bon aprés je sais pas ce que ca vaux ..

mais dans tous les cas c'est sois l'alim ou la carte qui merde car lui vu l'ordi qu'il as ca devrait fonctionner MAIS par contre il a une alim 400W donc je sais pas trop

ct apre je vais apsser au mag demander au gars ce qu'il en pense et au pire voir si il peux changer ma carte ou la test... on va voir mais je vous retiens au courant :) 
m
0
l
23 Novembre 2010 22:31:54

Sinon je suis le seul a penser qu'un P4 6** avec une HD57** c'est ridicule?
m
0
l
23 Novembre 2010 22:42:49

Non, m'enfin pour le moment elle marche pas donc elle sera pas limitée par le proco :D 
m
0
l
24 Novembre 2010 15:18:20

Dafen@IDN a dit :
Sinon je suis le seul a penser qu'un P4 6** avec une HD57** c'est ridicule?


Non, mais j'ose pas le dire .
m
0
l
24 Novembre 2010 16:13:12

je sais je sais... c'est un pote qui joue sur mon pc il a voulus etre cool et sans connaitre il a pris ce que le vendeur lui conseillais elle tourneras pas a pleine puissance mais c'est tjr mieux que ce que j'avais et dans tous les cas je vais changer de pc donc ce n'est pas une perte je pourrais la réutiliser donc les coms inutiles s'abstenir merci :) 

pis sinon je suis passé au mag il ma changé ma carte donc en gros c'etait un prob de carte graphique instable....

en tous cas un grand merci pour tous ceux qui on pris la peine de post vous m'avez été d'une grand aide :) 

m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS