Se connecter / S'enregistrer
Votre question

Décalage image-son aprés capture avec Pinacle studio 9

Tags :
  • Vidéo
Dernière réponse : dans Photo et vidéo
26 Février 2006 15:54:07

bonjour
malgré avoir parcouru une multitude de pages sur ce forum, je n'ai pas trouvé la solution a mon problème.
En effet, j'utilise studio 9 pour faire de l'acquisition vidéo d'une k7 vhs (personnel) vers mon pc (en mpeg qualite dvd).
Or, pendant la capture il n'y a pas de problème, je peux la voir et il n'y a pas de décalage.
Mais lorsque je reprends la vidéo pour la travailler, il y a un décalage d'environ 3 secondes, ce qui est énorme et pas beau du tout.
Je pense avoir bien parametré studio 9, notamment la partie vidéo, j'ai fait beaucoup d'essais, meme résultat !
J'ai deja travaillé avec un camescope dv et je j'ai pas eu ces problèmes.
voici avec quoi je travaille, c'est peut-etre un peu juste !
AN78X-E DELUXE-- AMD 2600+-512 DDR DUAL- CARTE ATI all in wonder128-
merci d'avance
a+ :-D

Autres pages sur : decalage image capture pinacle studio

2 Mars 2006 17:57:32

Essaies de faire l'acquisition en "AVI" et non pas "MPEG". Pour ma part ça a règlé le problème.

Par contre le fichier AVI sera très volumineux donc tu devras avoir suffisemment de place sur ton disque dur.
2 Mars 2006 22:32:46

ca arrive souvent lorque l'on execute d'autres taches en meme temps essai de ne rien faire pendant que tu fait de l'acquisition a+
12 Mars 2006 18:34:03

bonjour
j'ai effectué plusieurs essais et effectivement en capturant en AVI je n'ai plus de décallage. Par contre je suis obligé de descendre beaucoup la qualité sinon le capture s'arrete, mais cela reste encore correcte et bien exploitable.
merci pour le bon conseil.
a+ :-D
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS