Se connecter / S'enregistrer
Votre question

Problème demarrage BOOT MGR absent

Tags :
  • Boot
  • Matériel
Dernière réponse : dans Matériel informatique
16 Novembre 2010 20:52:02

Bonjour,
Voila je vous expose mon problème. J'ai déja fait un bon tour des forum pour essayer de le résoudre mais sans succès.
En faite après avoir voulu faire un formatage et passer sur windows 7 64bit j'ai le message BOOT MGR absent.
Je pense que cela vient du faite que j'ai formater une partie du disque dur C ou il y avait marquer Réservé au système. Je suis bien conscient que j'ai fait une connerie. En faite lors de la liste des DD pour le formatage et sur quoi installer le Windows il y avait mon DD qui est en deux partition + une partition ou il y avait que environ 100Mo. J'ai alors formater les trois puis installer windows. Puis ce message apparait a chaque demarrage.

J'ai alors essayer une réparation de windows qui na rien donner, puis utiliser super grub disk comme il fallait, mais toujours rien le message continue a venir. J'arrive tout de meme a demarrer windows si le cd windows ou super grub disk est présent dans mon lecteur.

Je ne sais donc vraiment plus quoi faire, j'espere vraiment que quelqu'un pourra m'aider.

merci d'avance

Autres pages sur : probleme demarrage boot mgr absent

16 Novembre 2010 20:55:11

salut

tu a formater tes partition dans windows ?
m
0
l
16 Novembre 2010 20:59:56

Ben losque j'ai booter sur le cd windows 7 au bout d'un moment on me propose ou est que je veut l'installer en ayant choisi au préalable installation personnalisé. A ce moment la je peut d'abord formater les partitions malencontreusement j'ai formater les deux partitions que j'ai toujours vu dans mon poste de travail ("ordinateur" maintenanant) et aussi une autre partition ou il y avait marquer réservé au système.
Je pensais quand installant windows cette partition système ce reinstallerai aussi. Mauvais jugement.

merci de répondre aussi vite
m
0
l
Contenus similaires
16 Novembre 2010 21:01:59

ben normalement tu peut les supprimer
ta une DVD de mise a jour windows 7 ou le complet ?
m
0
l
16 Novembre 2010 21:14:47

Le complet normalement, je peut faire la mise a niveau ou installation complete. J'ai voulu passer du windows 7 32bit au 64bit. J'ai peut etre oublier une étape. Tu dit en faite que la partition réservé au système pouvait être formater. Même si c le cas je fait comment pour mon problème.

merci pour ton aides
sympa
m
0
l
16 Novembre 2010 23:40:13

refait une installation :) 
m
0
l
17 Novembre 2010 06:14:38

J'ai déjà essayer, rien a faire.
Personne ne peut m'aider alors
m
0
l
17 Novembre 2010 08:56:14

salut
relance une installe
au moment où il te demande où installer Win7
tu clic sur la première partition du tableau, tu clic sur supprimer
tu clic sur la deuxième partition du tableau, tu clic sur supprimer
tu clic sur la troisième partition du tableau, tu clic sur supprimer
si g bien suivi, tu ne devrais plus que voir 1 HDD position 0 partition 0
et là tu fais Suivant Win 7 fait le reste !!
:D 

m
0
l
17 Novembre 2010 15:38:19

Ok je vois, tu est sur de toi, je voudrais pas faire de conneries. Parce que si je fait ca je serai obliger d'installer windows sur le dernier disque et ce que je ne veut pas, je veut pas l'installer sur celui la.

merci de répondre en tout cas
m
0
l
18 Novembre 2010 09:39:39

le dernier disque ?? je comprend plus...
tu as combien de HDD ?
bref si tu veux pas faire de conneries avec un autre HDD, le temps de l'installation débranche le...
tu le rebranche une fois Win7 fini d'installer ca posera pas de pb.
m
0
l
18 Novembre 2010 09:55:19

Salut
si je comprend bien,c'est seulement quand tu mets ton dvd d'install que w7 se lance normalement et avec toutes tes données à l'interieur de la partition concernée?
m
0
l
18 Novembre 2010 19:53:19

oui c'est excate. Enfin bon j'au reussi a résoudre le problème mais sans trop savoir comment.
J'ai en faite voulu refaire une install, j'ai d'abord retirer mon deuxième DD puis au moment de choisir ou installer windows j'ai supprimer la partition de 100Mo. Et maintenant ca marche.
Je ne sais pas d'ou sors cette petite partition, maintenant j'ai juste la partition qui est non allouée. Pour 100Mo je m'en fout.

Merci a tous pour votre aide

Donc soit le problème du boot mgr vient de la partition que j'ai supprimer (jamais était la auparavant) soit du deuxième disque.

je vous tient au courant quand je le remets.

Bonne soirée
m
0
l
19 Novembre 2010 15:51:44

la petite partition de 100 Mo est la partition system
necessaire à W7, que W7 créé à l'installation, c'est la partition de BOOT
m
0
l
19 Novembre 2010 21:54:49

Oue je sais pas trop, en tout cas ca marche maintenant, ca na pas l'air très nécessaire en tout cas.

J'ai rebrancher mon 2ème DD et il a fonctionner normalement sans me poser aucun problème.

merci
m
0
l
19 Novembre 2010 22:16:34

il doit y avoir un fichier de boot sur ton 2eme disque
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS