Se connecter / S'enregistrer
Votre question

Probleme périphérique audio

Tags :
  • Musique
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
6 Novembre 2010 20:51:36

Bonjour,

Un beau je voulais écouter de la musique mais plus de son alors j'installe mon pilote soundmax mais toujours pas de son. Après toutes ces péripéties mes nerfs sont à bouts et j'aimerai bien écouter de la musique tranquilement alors si une ame charitable pourrait me venir en aide ce serait sympa

PS: lorsque je vais dans panneau de configuration puis dans son tout est normal et quand je vais sur le site TLD il ne détecte rien donc je pense que cela vient de winamp mais qu'est ce qui marche pas ?

Merci d'avance

Cordialement

Winflow

Autres pages sur : probleme peripherique audio

6 Novembre 2010 20:54:46

Bonjour,

dans gestionnaire de périphériques, as tu un point d'exclamation/ interrogation jaune ?
Quelle est ta version de windows ?
As tu une carte graphique ATI HD**** ?
m
0
l
6 Novembre 2010 21:01:32

pour le gestionnaire de périphérique sa me met mmc.exe apphelp.dll introuvable un truc du genre
m
0
l
Contenus similaires
6 Novembre 2010 21:23:04

Probleme je n'ai pas le cd d'installation il ne suffit pas de télécharger le dll
m
0
l
7 Novembre 2010 18:38:35

télecharge driver checker et tu lance un scan de système après cela il va t'aider a restaurer les pilotes que ton système a besoin
m
0
l
7 Novembre 2010 19:04:54

en fait probleme réglé pour le pilote son j'ai redemarrer et sa remarche mais comment résoudre le problement du gestionnaire de périphérique
m
0
l
7 Novembre 2010 19:09:19

Re,

Il semblerait que ce problème ait déjà été résolu sur un autre forum.
La marche à suivre n'est pas de moi, mais, je te passe quand même le lien :) 

http://www.vista-xp.fr/forum/topic346.html#p930


Bon courage,

P.S: cette méthode est valable pour Vista et Seven
m
0
l
8 Novembre 2010 19:40:10

j'ai XP x(
m
0
l
9 Novembre 2010 19:37:31

cela ne résoud pas mon problème j'ai télécharger les drivers indiqués et cela m'as plutot semer la pagaille dans mon ordi qu'autre chose -_-' une autre solution ?
m
0
l
9 Novembre 2010 21:13:53

Oui,

Aurais tu par le plus grand des hasard une carte graphique ATI HD**** ?
Si oui, désinstalle et réinstalle les derniers catalyst.

Pour cela, rend toi sur le site d'AMD
m
0
l
9 Novembre 2010 21:56:09

Non j'ai une Mobile Intel(R) 915GM/GMS,910GML Express Chipset Family
m
0
l
9 Novembre 2010 22:09:11

Dommage :) 

Ça aurait été trop facile :) 
Maintenant, il n'est pas à exclure que ta carte son intégrée soit défectueuse :/ 
m
0
l
10 Novembre 2010 15:06:47

et c'est sa qui ferait planté mon gestionnaire de périphérique ? parce que mon problème de carte son est réglé mais maintenant c'est pas rapport au gestionnaire de périphérique mon son marche correctement maintenant
m
0
l
11 Novembre 2010 08:29:01

Ton son fonctionne normalement mais tu veux dire que tu as un point d'exclamation jaune dans le gestionnaire de périphériques ?
m
0
l
11 Novembre 2010 13:47:07

quand j'essaye d'aller dans le gestionnaire de périphérique il me met mmc.exe apphelp.dll introuvable un truc du genre et c'est sa mon nouveau probleme le probleme du son est réglé et le point d'exclamation jaune n'y est parce que quand je vais dans ajout de materiel il n'y a pas de point d'exclamation jaune
m
0
l
12 Novembre 2010 08:40:44

Je pense que dans ton cas, il faudrait faire une réparation d'XP avec le CD d'installation ( que tu n'as pas :/  )
m
0
l
14 Novembre 2010 13:08:43

l'installation bug ca me dit qu'il,me manque un fichier windows
m
0
l
a b E Périphériques
14 Novembre 2010 16:41:39

trouve le moyen de refaire une instalation de xp car la c'est pas bon du tout...
m
0
l
14 Novembre 2010 16:55:56

ok je suis en train de tout réinstaller parce que j'avais plus clavier plus de touch pad rien
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS