Se connecter / S'enregistrer
Votre question

Absence de son wav

Tags :
  • Windows
Dernière réponse : dans Photo et vidéo
25 Juin 2005 01:40:05

Bonsoir a tous !
Hum tout est dans le titre, je m'inquiète car depuis quelques jours je n'ai plus de son en .wav qui fonctionne que ce soit sur une vidéo, ou les alertes de windows. Tous les autres son fonctionnent très bien (cd audio, dvd, mp3...) donc cela ne semble pas être une histoire de volume, et je n'ai pas fais de changement dans mes codecs recemment, quelqu'un sait-il ou je devrais chercher pour résoudre ce problème? :-o

Merci d'avance !

Autres pages sur : absence wav

25 Juin 2005 02:00:13

Va déjà voir ce qu'il en est dans la console de contrôle du volume (Démarrer > Exécuter > sndvol32.exe > OK), et regarde si le canal Sons wave ne serait pas paramétré en "Muet", par hasard.




25 Juin 2005 15:54:52

J'ai en effet déjà vérifié ce niveau contrôle, tout est OK, y a t-il un autre point qui pourrait jouer ?
Contenus similaires
25 Juin 2005 16:02:41

Salut,
Ouvre les controle de volume de ta carte sons et vérifie que la case muet dans Wave ne sois pas coché.taine
Avec certaines carte sons tu a le panneau de controle windows et celui de la carte son.
A+
25 Juin 2005 16:36:26

J'ai vérifié ce point, pas d'anormalité, par contre lorsque je veux voir quels sont les sons qui composent windows, comme les alertes etc... je ne peux même pas jouer ces sons !
25 Juin 2005 23:39:26

Personne n'a d'autre idée ? Car cela m'embeterais énormément de devoir tout réinstaller à cause d'un p**** de bug de son...
26 Juin 2005 00:19:06

Citation :

May_Nord a écrit :
depuis quelques jours je n'ai plus de son en .wav qui fonctionne...
Tous les autres son fonctionnent très bien (cd audio, dvd, mp3...)

Apparemment tout se passe comme si tu n'avais pas de périphérique capable de jouer les fichiers WAV.

Il est bien possible que ce soit un problème de pilotes de ta carte-son (ou de ton composant-son intégré à la carte-mère).

Ouvre le Gestionnaire de périphériques (par appui sur les touches [Windows] (entre Ctrl et Alt) et [Pause] (en haut du côté du pavé numérique).
Onglet [Matériel].
Bouton Gestionnaire de périphériques.

Choisis la rubrique des Contrôleurs audio, et cherche ta carte-son (ou ton composant-son). Assure-toi qu'il n'y a pas un point d'exclamation jaune, qui indique un problème à ce niveau.
Fais un clic droit sur la carte (ou le composant) son, et sélectionne Propriétés.
Vérifie tout à ce niveau.

Au besoin, mets à jour le pilote.



15 Octobre 2005 19:14:32

Jai exactement le meme probleme, tous les sons sont joués normalement sauf ceux que windows veut jouer (ex: sons systemes, sons msn etc..)

Winxp pro SP2, nforce2 avec drivers récents..

à l'aide ;) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS