Votre question

GTA san andreas, buggé à fond

Tags :
  • GTA
Dernière réponse : dans Photo et vidéo
23 Juin 2005 18:28:44

salut à tous!
J'ai pas mal de problème avec gta sa

Radeon 9600 pro 256mb
avec les dernier catalyst (5-6)
direct X 9c
Athlon XP 2400+
1 go DDRam 3300mhz
ecran liyama 17"
carte son SB live PLAYER 5.1 ac enceintes 2.1
Win xp


-au niveau graphique
---------------------------------
L affichage se met sans dessus dessous, je continue à voir le paysage mais parfois la vison est retournée (la route en haut quoi) et en meme temps alterée (brouillard jaunatre)

Deja ca buggait avec VPU recover, maintenant j'lai desactivé, mais d 'autres probleme comme celui plus haut persiste.

De plus, quand je met tout à fond (ce qui normalement, avec ma config, est largement possible), ya des gros lags...
Chui obligé des mettre en 800*600, et par exemple le champ de vision à la moitiée

-Au niveau son
-----------------------------------
deja dés le premier jour j ai constaté que qd le curseur passe sur un menu, au demarrage de SA, le son prévu est pourri (qualité)

D autre part, quand je joue, parfois il arrive que je n entende plus qu un son(aléatoire), je nentend plus mes propres action(qd je tire, ou pour la sirenne du camion de pompiers par exemple), mais aussi lorsque les PNJ font des bruit(inaudibles du coup)


Jespere que quelqun aura une solution à mon probleme
Merci

:-o :-o :-( :-( :-o :-o :-x

Autres pages sur : gta san andreas bugge fond

23 Juin 2005 21:17:24

Ptet que c'est un défaut de TON jeux enfaite, la faute a pas d'bol
:-? Je vais pas tarder a le recevoir je dirais se qu'il en est pour moi.

Tu la acheté ? si oui va le rendre.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS