Se connecter / S'enregistrer
Votre question

Probleme VGAsave ! help !

Dernière réponse : dans Photo et vidéo
20 Juin 2005 21:05:56

Salut, je suis new sur le forum, et jai un probleme que jaimerais regler...

Jai un proco athlon XP 2800+ Barton
A7N8X-E-Deluxe
PC3200 512
et une carte graphique A340 TDH FX5200 128 qui me les casse...

J'avais testé une carte a un pote, geforce 2 TI 64 mo qui marche mieu sur halo que la mienne, enfin bref ^^, quand jai remis la mienne, open gl sétait remis avec sa version 1.0, et plus de pilote, donc jinstalle les pilotes, tjrs rien, et la je vois VGAsave, arreter, je clique sur arreter, je redemarre et toujours pareil en ayant installer les drivers, rien, pas de pilote...donc la je clique sur Désactivé pour le ' VGAsave ', et la je redemare joli écran noir, jentend le bruit de windows mais la carte veut pas afficher mon joli fond d'ecran !! si quelqu'un a une idée...

Il ne faudrait pas par hasard mettre le disque sur sur un autre PC et reinstaller le driver ??

Merci si quelqu'un peut maider ^^ ca serait fun,

PS: est ce que c'est normal 52% en indle et 60 en pleine charge avec le ventilo dorgine ? merci a tous !

Autres pages sur : probleme vgasave help

20 Juin 2005 21:23:37

Enfaites c'est bon, j'ai cliqué F8 lors du boost de XP, ensuite j'ai été sur Demmarez en Mode Vga et c'est parti mon kiki :) 

Voila jespere que ca pourra aider d'autres personnes !!

Mais pour la temperature j'aimerais avoir une reponse !!! SVP !! merci a tous quand meme !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS