Se connecter / S'enregistrer
Votre question

Ecran // Tour

Tags :
  • Cache
  • Matériel
Dernière réponse : dans Matériel informatique
29 Octobre 2010 17:08:16

Bonjour,

J'ai un problème ma tour a 1 Port pour brancher le câble de l'écran ,il est blanc;
mais en dévissant 1 cache j'ai découvert qu'il y avait un autre port pour brancher un câble d'écran, il est bleu alors comme j'ai eu un problème avec mon écran, je l'ai changé mais il n'y a qu'un port bleu donc j'ai essayer de brancher le câble bleu sur mon nouveau écran (port bleu) et sur ma tour (port bleu où il y avait le cache),mais le port bleu de ma tour n'a pas l'air de fonctionnait puisque sur mon écran il est écrit no signal,j'ai essayer avec encore un autre, même problème.
Désolé si il y a répétition.Je ne connais pas non plus le nom du câble.
Voila,J'attend vos réponses :)  Merci
Cordialement, Titiboy

Autres pages sur : ecran tour

29 Octobre 2010 17:42:28

Tu devais être en DVI et tu as essayer de passer en VGA ;) 
Euhh cependant le rpoblème avec le port blanc xD on peut avoir des détails ?
m
0
l
29 Octobre 2010 17:59:50

Le port blanc fonctionnent mais il n'y en a pas sur mon nouvel écran et sur l'ancien écran je ne peux pas jouer a des jeux pleines écrans (j'ai un nouvel écran pour jouer a des jeux pleines écran ^^')
m
0
l
29 Octobre 2010 19:41:47

Des réponses svp ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS