Votre question

incompatibilité GeForce FX 5200 avec Windows XP(SP2)!!?

Tags :
  • Périphériques
Dernière réponse : dans Photo et vidéo
28 Octobre 2004 01:57:29

D'origine sur mon ordi (acheté en grande surface), j' ai Windows XP(SP2) et comme carte graphique (NVIDIA GeForce FX 5200).
Pendant l'installation du "pilote capture video" windows m' annonce:
"Le logiciel n'a pas été validé lors du test permettant d'obtenir le logo Windows et vérifiant sa compatibilité avec windows XP ... risque d'endommagement du systeme". Je l' installe quand meme.
Mais dans le gestionnaire de périphérique je vois:
"ce périphérique ne peut pas démarrer (code 10)"
Apres avoir essayé tout ce que me propose windows je n' arrive toujours pas a utiliser ce périphérique.
Merci de tenter de m'aider!!

Autres pages sur : incompatibilite geforce 5200 windows sp2

28 Octobre 2004 11:30:10

il faut telecharger un pilote certifié WHQL 61.77 je
crois que c'est le dernier certifié . donc tu vire
proprement l'ancien et t'installe un certifié . bonne
chance car moi j'ai que des merdes avec cette carte .
28 Octobre 2004 12:34:59

Ce que tu appelle déinstaller proprement, c' est avec le gestionnaire de périphérique -> propriété -> pilote déinstaller ?

Excuse, ma question doit te paraitre tres con mais comme mon nom l' indique je suis Nul (pour l' instant)!
Je te remercie deja de ton aide!!
Contenus similaires
28 Octobre 2004 12:51:48

Tu vas dans le gestionnaire de périphérique, tu clic droit ta carte graphique et tu choisis "désinstaller le pilote". Avant tu télécharge le dernier pilote certifié comme sité ci-dessus, tu désinstalle l'autre, tu redémarre le Pc et tu installe le nouveau driver.
28 Octobre 2004 14:09:01

J'ai installé les nouveaux pilotes (Force Ware 66.81 WHQL).
Le gestionnaire de périphérique me dit pour les propriétés du périphérique de capture vidéo (noté ici périphérique inconnu):
"Ce périphérique n'est pas configuré correctement (code 1)"
Et windows me propose de réinstaller les pilotes avec le CD.
Que faire?
Merci de vos réponses précédentes et à venir!!
28 Octobre 2004 17:31:40

Après réinstallation des pilotes du CD d'installation, je me retrouve à la case départ (code 10),logique.
:-(
Ce qui m' étonne c'est que ma carte graphique fonctionne très bien! Seule le périphérique de capture vidéo ne veut pas fonctionner!! :hum: 
Merci d 'essayer de m' aider!
Je vous enverrai une magnifique vidéo si ca marche! :tchin:
3 Décembre 2004 18:11:04

bonjour a tous,
J'ai un probleme un peu similaire, lorsque j'installe ma carte (GeForce FX5200 256Mo AGP 8x), avec le driver fourni tout ce passe bien, a la difference que la carte graphique n'est pas reconnu en agp, mais en PCI (la catre mere esrt un aGP8X).
Donc, lorsque j'install la mise a jour (j'ai suivi vos conseil pour la choisir) la carte n'est carrement plus reconnu et fonctionne tres tres mal (il me trouve que c'est une VGA point).
Petite precision lorsque je met un nouveau driver, l'option mettre en veille de windows disparait.

A savoir egalement que j'ai deja fée fonctionner cette carte normalement, (en agp8X et avec la remise a jours de telecharger.com detonator FX)
et qu'un beau matin, ben rien a faire elle en voulait plus.
merci de votre aide
KeViN
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS