Se connecter / S'enregistrer
Votre question

connecté mon pc sur ma tv avec un ampli AV

Tags :
  • Vidéo
Dernière réponse : dans Photo et vidéo
21 Juin 2004 11:26:25

Salut
quelqu'un pourrait me dire d'ou vient mon probleme ?
voila le topo, j'ai un pc avec une carte graphique geforce 4 ti 4200, sortie S-video et gère agp8x et un ampli Denon AVR 1602. je le connecte en vcr, j'ai le son mais pa la video. Y a t'il un programme à utilisé ?
Merci de m'aidé.

Autres pages sur : connecte ampli

21 Juin 2004 11:41:23

je ne mis connait pas des masses mais j'ai une question :

un ampli ce n'est pas pour le son uniquement ?

sinon moi jutiliserai des connecteur RCA ( les fiches qui sont blanches, rouge et jaune)

tu branche la jaune sur ta tv ou magneto et la blanche et la rouge sur l'ampli qui restitue le son sur des enceintes

en principe le connecteur qui te permet de passer de svideo a RCA, jaune uniquement et fourni avec ta carte graphique ( le jaune sert pour la video )
il existe aussi un autre connecteur qui te permet de passer de la fiche jack (sotie carte son) a RCA rouge et blanc
21 Juin 2004 11:49:40

C'est un ampli home cinema, son et video.
J'utlise effectivement le connecteur s-video a RCA que je connecte sur l'ampli en entré video, mais pa d'image...
C'est un casse tête chinois :mdr: 
Contenus similaires
21 Juin 2004 13:57:27

Essai TVtool cela simplifie l'utilisation .
Sinon, je pense que tu n'as pas oublier de déclarer ta TV (ça marche pareil pour ton ampli ou un scop.) sur ta carte graphique ?( détecter moniteur sur l'onglet de ta carte)
21 Juin 2004 14:01:46

..... :-?
22 Juin 2004 10:10:52

Je comprend pas, quest-ce que vient faire la déclaration de ma tv sur ma carte graphique ?
Chu un peu perdu :-(
23 Juin 2004 09:05:50

Slt
Si quelqu'un peut me trouver un lien pour dl tvtool complet et gratuit.
Merci d'avance je vais également chercher.
23 Juin 2004 09:28:29

dsl, il me semble que tvtool n'est pas gratuit (pas légalement en tout cas), il faut que ta sortie TV soit bien activée, c'est à dire nview en mode clone dans les paramètres d'affichage avancés
23 Juin 2004 09:33:54

Doammage que je soit pas rotchide :-D
24 Juin 2004 13:28:38

Ca y ai ca marche, j'ai réussi, maintenant c vraiment de la perseverance mais c'est vraiment de tres mauvaise qualité...
25 Juin 2004 20:58:55

J'espére que tu n'as pas une périrel dans le circuit ?
27 Juin 2004 15:52:20

De retour apres avoir écrasé les méchants trojan ^^
Euh non pas de péritel juste un cable rca avec l'adaptateur sur ma cg :-?
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS