Se connecter / S'enregistrer
Votre question

Pilotes maxtor 6V160E0

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
18 Octobre 2010 14:35:26

Bonjour

je ne trouve nul part une mise à jour pour HDD maxtor 6V160E0. Quelqu'un peut il m'aider ?

En fait voici mon problème :

je viens d'installer windows seven
j'ai deux HDD montés en RAID. Lors du démarrage de l'OS, le raid apparait, mais quand je vais dans ordinateur (poste de travail, anciennement) les disques composant le raid, n'apparraisse plus, je perd tout de même 198 GO de données importantes.

J'ai une carte mère ASUS M2N4-SLI

Toute aide sera la bienvenue

merci d'avance

Autres pages sur : pilotes maxtor 6v160e0

18 Octobre 2010 14:39:37

salut

il n'y a pas de pilote pour un DD

tu a mit quoi comme RAID ?
vista ou 7 ?
tu a fait ton RAID avec les 2 même DD ?
m
0
l
18 Octobre 2010 14:45:12

CameleonBOND a dit :
salut

il n'y a pas de pilote pour un DD

tu a mit quoi comme RAID ?
vista ou 7 ?
tu a fait ton RAID avec les 2 même DD ?



Merci de ta réponse rapide

Mon raid a été fait sous XP PRO
ce sont les deux mêmes DD
Quant à te dire ce que c'est comme raid, je ne sais pas, c'est un copain qui me l'a installé
merci
m
0
l
Contenus similaires
18 Octobre 2010 15:13:59

ben oui mais si tes en RAID1 c'est normale que tu perde des Go :/ 
m
0
l
18 Octobre 2010 16:19:15

CameleonBOND a dit :
ben oui mais si tes en RAID1 c'est normale que tu perde des Go :/ 



Ok, normalement les deux disques font 320 GO mon raid fait 298 go, mais ce ne sont pas les GO perdu qui m'embêtent, c'est que je trouve plus mon RAID, donc mes disques dans le poste de travail de SEVEN, j'ai mes autres DD, mais pas ceux du RAID. Que faire ?
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS