Se connecter / S'enregistrer
Votre question

Problème PHPBoost 3.0

Tags :
  • Programmation
Dernière réponse : dans Programmation
22 Décembre 2010 06:13:25

Bonjour a tous et a toute ! Je suis en train de créer un site web pour ma team et j'ai décide d'utiliser PHPBoost 3.0 ! Mais petit problème lors de l'installation : Ont ma dit que je devais aller dans min navigateur et inscrire http://ftp.blablabla."nom du répertoire"/www/install/install.php/ Donc c'est ce que j'ai fait mais quand jappuie sur "Enter" sa m'ouvre une page avec un million de code a la place de l'installateur ! Pourtant mon fichier est dans /www (Fichier Racine) J'avais déjà ouvert un site 1 ans avant pour un pote mais chez moi sa me fait sa ! Quelqu'un aurait une idée ? Parce que sa presse mon truc ! Mon ancien forum de cher forumactif est fermé !

J'utilise : FilleZilla et ohost.de (Pour mon MySQL) www.ohost.de

Mon lien est :****/www/phpboost/install/install.php/ (Sil vous plait pas de conneries!)

Si quelqu'un peut m'aider sa serait gentils ! J'ai TeamViewer si possible ! J'ai un serveur ts3 aussi ! Et vous pouvez me contacter par MP ou sur ****@hotmail.com

J'attends vos réponse avec impatience !

Merci beaucoup ! Signer un Homme dans Le Besoin xD

Autres pages sur : probleme phpboost

22 Décembre 2010 12:57:28

Oui je vais directement sur le site via mon navigateur internet mais sa ouvre une page avec des codes comme je disais avant. C'est supposée mamener sur la première étape de l'installation mais non ..

J'attends vos idées...
m
0
l
Contenus similaires
a c 232 L Programmation
22 Décembre 2010 13:12:08

Dans le premier message que tu dis, tu vas sur ftp.ohost.de...
Or, si tu vas sur le ftp, tu n'auras pas eu le parseur PHP.

Il faut que tu ailles sur un lien du genre:
http://charlie2125.ohost.de/phpboost/install/install.php

En remplaçant charlie2125 par le bon login
m
0
l
22 Décembre 2010 13:26:47

D'accord laisse moi vérifier et je t'en revient ensuite avec sa .
m
0
l
22 Décembre 2010 19:39:41

Merci mais il reste un problème ... Quand je commence l'installation sa me fait un "No sudable nodes are available for your server."

Moyen d'enlever ce problème ?
m
0
l
a c 232 L Programmation
22 Décembre 2010 20:57:57

Aucune idée, essaie de regarder au niveau du support de phpboost
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS