Se connecter / S'enregistrer
Votre question

Désactiver l'incrémentation dans ACCESS 2003

Tags :
  • Mémoires
  • Programmation
Dernière réponse : dans Programmation
22 Septembre 2010 17:59:23

J'aimerais savoir comment désactiver l'incrémentation dans ACCESS 2003 car cela induit des erreurs dans mes saisies par le fait qu'Access 2003 ajoute quasi sytèmatiquement des nombres à la suite.
Merci de votre précieuse aide
:hello: 

Autres pages sur : desactiver incrementation access 2003

24 Septembre 2010 22:59:19

1-Bonjour !!

De mémoire, c'est dans les propriétés de ta colonne en mode création qu'il faut changer le type de données de ta colonne.
m
0
l
4 Octobre 2010 14:59:19

bonjour,

Merci de votre contribution.
En effet, j'ai vérifié plusieurs fois les propriétés des champs mais sans trouver aucune disposition ou option susceptible de régler mon problème. J'ai même essayé avec un champ du type texte et c'est pareil. L'incrémentaion automatique s'active que ce soit pour un champ de données de type numérique ( Réel double ou Entier long) ou de type texte.
C'est à désespérer car il faut être tout le temps sur le qui vive!
Bien cordialement
m
0
l
a c 145 L Programmation
4 Octobre 2010 15:08:25

As tu vérifié que dans la propriété "nouvelle valeur" (ou équivalent) de ta colonne, tu n'as pas "Incrément".



Désolé, je n'ai pas access, donc je dis ça et je ne dit rien
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS