Votre question

Quel est le problème dans mon code pour mettre une vidéos en xHTML ?

Tags :
  • Swf
  • Programmation
Dernière réponse : dans Programmation
25 Octobre 2009 22:23:07

Bonsoir, voilà j'ai mis un code sur ma page xHTML pour y ajouter une de mes vidéos, mais ça ne fait rien du tout sur mon site, quel est le problème ?
Aussi, faut-il avoir le logiciel flash 8 pour voir cette vidéo ? ( car c'est un simple devoir que je dois faire, et donc je vais transporter tout mon dossier vers un autre PC ).

Voici mon code:

Citation :
<object type="application/x-shockwave-flash" data="data/LM.C Boys and Girls.swf" width="320" height="300">
<param name="loop" value="false" />
<param name="movie" value="data/LM.C Boys and Girls.swf" />
<param name="menu" value="false" />
<param name="quality" value="high" />
<param name="scalemode" value="noborder" />
<param name="wmode" value="transparent" />
</object>

Autres pages sur : probleme code mettre videos xhtml

26 Octobre 2009 08:48:32

  1. <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="<a href="http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0" rel="nofollow" target="_blank">http://download.macromedia.com/pub/shockwave/cabs/flash...</a>" width="320" height="300">
  2. <param name="movie" value="data/LM.C Boys and Girls.swf">
  3. <param name="quality" value="high">
  4. <embed src="data/LM.C Boys and Girls.swf" quality="high" pluginspage="<a href="http://www.macromedia.com/go/getflashplayer" rel="nofollow" target="_blank">http://www.macromedia.com/go/getflashplayer</a>" type="application/x-shockwave-flash" width="320" height="300"></embed></object>


Par contre les espaces les points et les majuscules c'est pas conseiller!
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS