Votre question

Problème IE/Vista

Tags :
  • Windows XP
  • Programmation
Dernière réponse : dans Programmation
9 Juillet 2009 17:04:11

Bonjour à tous,

Je post ce message avant d'aller me pendre tellement je pète un câble avec cette histoire.

J'ai un problème très bizarre. Une page du site pour le quel je travail (je ne peux malheureusement pas donner l'url) marche très bien sur tous les navigateurs sur windows xp.

Quand on arrive sur vista, cette page marche partout sauf sur IE(6/7/8) ou le code source n'arrive pas en entier. Il est tronqué au hasard des rechargements.

Quelqu'un a-t-il déjà eu ce problème et comment le résoudre ?

Merci.

Autres pages sur : probleme vista

14 Juillet 2009 01:02:23

Dav626, c'est bien sympa de proposer de Firefox, mais si le site est sur Internet, tout le monde ne dispose pas de Firefox.

Un conseil pour notre ami, essaie de recodé la page, tranche par tranche pour voir d'où ça bloque.
m
0
l
Contenus similaires
14 Juillet 2009 02:37:42

Il serait tout de même intéressant de savoir si c'est le cas avec un autre navigateur que celui de Microsoft.

Au passage je doute que tu es testé IE6/Vista :) 
m
0
l
15 Juillet 2009 09:54:23

Alors avec firefox ça passe niquel. IE6/7/8 xp aussi et pas sur vista.

Après des heures de recherches, cela viens de IE sur vista qui gère mal le dom avec mootools. Fuck IE
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS