Votre question

Problème insertion d'image HTML

Tags :
  • Jpeg
  • Programmation
Dernière réponse : dans Programmation
3 Novembre 2008 15:00:27

Salut !
J'ai un petit problème avec les images de mon site, seul les images bmp s'affiche:
- Si je met:
<p><img src="construction.bmp" alt="Site en construction"/></p>
(avec une image bmp) sa fonctionne.

- Si je met:
<p><img src="construction.jpg" alt="Site en construction"/></p>
(avec une image jpg) sa ne fonctionne pas.

Comment résoudre ce problème ?

Autres pages sur : probleme insertion image html

3 Novembre 2008 15:09:50

Bizarre :heink: 
Je sais pas trop quoi faire , testes dans ton code les formats images jpeg , jpe et jfif en extension .
C'est la même " famille " que jpg mais bon ...

3 Novembre 2008 15:10:58

Deja essayer :S
Contenus similaires
3 Novembre 2008 17:21:26

Bizarre sa devrait marcher, peut on voir en ligne ce que sa donne?
3 Novembre 2008 21:24:59

Salut,
Moi aussi j'avais un problème avec les images. Dans les cas que j'ai rencontré, c'était :
- le fichier que je visait s'appelait image1.JPG et je demandais image1.jpg. Vérifies bien la casse de l'extension.
- Le mode de l'image n'était pas bon. Regarde dans ton logiciel, vérifies que le jpeg est bien en rvb, 8 bits ou un truc comme ça. Fais des tests en modifiant ces paramètres.

Bon courage.

@+
22 Novembre 2008 20:00:19

Ton site est vide, on peut pas t'aider..
24 Novembre 2008 17:15:07

Je l'ai vider avant-hier mais j'avais laisser en bmp.
Merci quand même
6 Avril 2009 22:10:27

Hello tout le monde !

Alors moi je dois dire que j'ai lutté (je débute) :

Mon fichier se nomme himalaya.JPEG, du coup je codais :

<img src="./himalaya.JPEG">

alors qu'il fallait mettre :

<img src="./himalaya.JPG">
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS