Se connecter / S'enregistrer
Votre question

Installer MediaWiki sur 1and1

Tags :
  • Serveur
  • Programmation
Dernière réponse : dans Programmation
12 Octobre 2006 18:26:14

http://meta.wikimedia.org/wiki/Aide:Installation_de_Med...

Après avoir suivit les indications trouvées ici. Je n'arrive pas à installer mon wiki chez 1and1.


Le message d'erreur est :

Citation :
PHP 5.0.0 or higher is required. ABORTING.


Je suppose que c'est PHP 5.0 qui n'est pas installer chez 1and1.

J'ai vu que des personnes avaient des problèmes : http://fr.wikipedia.org/wiki/Discussion_Aide:Installati...

Enfin, je comprend plus rien, personne ne connait ?

Autres pages sur : installer mediawiki 1and1

12 Octobre 2006 19:15:07

si php5 est installé, et tes fichiers doivent avoir l'extenssion .php5.
a b L Programmation
12 Octobre 2006 19:16:30

Si c'est un serveur avec du php 4 qui tourne, faut changer le serveur.
Contenus similaires
Pas de réponse à votre question ? Demandez !
a c 145 L Programmation
12 Octobre 2006 19:20:15

ou alors prendre la version php4 de mediawiki, qui fonctionne très bien (branches 1.6 et 1.7)
12 Octobre 2006 20:44:03

merci Crazycat !
12 Octobre 2006 20:53:28

okinou a dit :
si php5 est installé, et tes fichiers doivent avoir l'extenssion .php5.


Le "si" etait affirmatif, si tu veux utilisé php5 sur 1and1 il faut nomé les page avec .php5...
15 Janvier 2009 20:32:17

Bonjour,

Pour utiliser php5 chez 1and1 (obligatoire avec les dernières versions de Médiawiki), il faut ajouter la ligne suivante dans le fichier .htaccess à la racine du site :

AddType x-mapp-php5 .php

Cordialement

José Braun
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS