Votre question

fonction rechercheV + si

Tags :
  • Windows Live
  • Programmation
Dernière réponse : dans Programmation
15 Juin 2008 22:00:27

:hello:  salut tout le monde je vous demande un coup de pousse de votre part
je voudrais a l'aide de la fonction rechercheV calculer la remise :
  • pour les villes boujdour dakhla smara laâyoune 3%
  • si le montant >=10000 2%
  • pour les autres 0%
    je crois qu'on doit fusionné la fonction SI et RECHERCHEV

    merci d'avance
  • Autres pages sur : fonction recherchev

    a b L Programmation
    15 Juin 2008 22:08:51

    contexte ?
    15 Juin 2008 22:43:37

    comme quoi ?
    Contenus similaires
    16 Juin 2008 07:00:54

    CRicky a dit :
    contexte ?

    tu me donne ton msn pour que tu me guide live stp ,
    j'ai besoin de cette procedure
    merci d'avance :hello: 
    a b L Programmation
    16 Juin 2008 20:22:18

    Ce que je veux dire, c'est... tu parles de quoi là ? pour être utilisé dans quoi ? dans quel langage ? etc
    18 Juin 2008 13:46:24

    Salut, Minlouf et CRicky

    ALors, le contexte, je pense que c'est dans une feuille Excel. Ceci dit, je ne vois pas en quoi la fonction RechercheV est utile/ essaie ceci:

    =SI(OU(A1="boujdour";A1="dakhla";A1="smara";A1="laâyoune");0.03;SI(B1>10000;0.02;0))

    En supposant que A1 contient la "ville" et que B1 contient le "montant".

    Bonne continuation
    19 Juin 2008 15:07:25

    Fallait le deviner que c'était sous Excell...
    Tom's guide dans le monde
    • Allemagne
    • Italie
    • Irlande
    • Royaume Uni
    • Etats Unis
    Suivre Tom's Guide
    Inscrivez-vous à la Newsletter
    • ajouter à twitter
    • ajouter à facebook
    • ajouter un flux RSS