Votre question

Mon site "déconne à mort"

Tags :
  • Arrière plan
  • Programmation
Dernière réponse : dans Programmation
22 Mai 2008 17:49:30

Bonjours je viens vous demandez de l'aide car mon site bug à font

http://enkeivideo2.power-heberg.com/index.php?page=news

Alors que moi je préfère ça!!!



Ce problème dure depuis Mars 2008 et je n'ai toujour pas trouvé le problème qui a eu lieu du journe au lendemain.

Esque quelqu'un peut m'aider merci d'avence

http://enkeivideo2.power-heberg.com/code.htm

Voila le code

Alexandre

Autres pages sur : site deconne mort

23 Mai 2008 02:19:47

Ton code est foireu, tu ne ferme pas toutes tes balises (<table>, <body>, ...)

Vérifie ton site avec W3C validator :
http://validator.w3.org/
23 Mai 2008 16:33:37

tu pourrai etre plus précie sur les érreures

Merci
Alexandre
Contenus similaires
23 Mai 2008 17:10:12

tu veux quoi d'autres comme détails ???
23 Mai 2008 17:20:10

si tu ouvres un <body> tu devras forcément le refermer quelquepart avec un </body> idem pour <table> etc
23 Mai 2008 17:49:44

Je ne vais pas te corriger ton site, il est plus intelligent que tu aprenne à le faire toi même, ça te servira.

W3C est un outil qui te permet de vérifier tes pages, et il te dit quelles sont les erreurs (et parfois comment les corriger)

Il me semble primordial pour un bon développeur web de savoir utiliser cet outil.
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS