Se connecter / S'enregistrer
Votre question

Problème écran, apparition de bandes

Tags :
  • Radeon
  • Matériel
Dernière réponse : dans Matériel informatique
18 Septembre 2010 21:43:02

Bonjour,

Voila je viens d'acheter un nouveau PC avec un ecran LCD LG 23", une CG ATI radeon HD 5850 et W7 (cpu : phenom II x6, 4Go de RAM ...).
Le problème c'est que lorsque je joue a des jeux vidéos, les cinématiques ne sont pas tops du tout! Il y a la présence de bandes horizontales, je ne sais pas trop comment l'expliquer ... comme un problème de rafraichissement de l'écran. Cela se produit aussi dans le jeu, les déroulements ne sont pas fluides ca se fait par "bandes".
Mon écran est en 60hz ...

Si quelqu'un a une solution à mon problème, je suis preneur!
Merci d'avance.

Autres pages sur : probleme ecran apparition bandes

18 Septembre 2010 21:46:28

Toues les pilotes sont bien installés ? ( carte mère, carte graphique )
m
0
l
18 Septembre 2010 21:51:45

Oui j'ai installé tout ça, tout est à jour également.
Je ne peux pas monter la fréquence au dessus de 60hz c'est normal?
Ma résolution est de 1920x1080.
m
0
l
Contenus similaires
18 Septembre 2010 21:55:05

quel est le modèle de l'écran ?


m
0
l
18 Septembre 2010 21:59:22

C'est un LG W2361V-PF
m
0
l
19 Septembre 2010 13:21:06

Aucune idées?
m
0
l
19 Septembre 2010 13:27:25

60Hz c'est normal.


Ton alim' c'est quel modèle ?
m
0
l
19 Septembre 2010 15:03:41

je pense que l'alim est trop faible 500w pour une 5870 + phenom x6 + 23
limite une 600 ou voir même une 700w
m
0
l
19 Septembre 2010 15:23:45

Mince, bah j'en rachèterais une meilleure alors ... mais c'est vraiment ça? ^^'
Ça m'embête d'en acheter une autre et de me retrouver avec deux alim pour rien quoi
m
0
l
19 Septembre 2010 15:25:31

sma9a a dit :
je pense que l'alim est trop faible 500w pour une 5870 + phenom x6 + 23
limite une 600 ou voir même une 700w


Non ... 500W suffisent pour sa config' :pfff: 


Essaye de regarder au niveau tes t° avec HWMonitor.
m
0
l
19 Septembre 2010 21:45:19

Voila pour mes températures :

m
0
l
19 Septembre 2010 22:01:38

temperature normal même tres basse pour le proco 21°
sinon tu peux pas tester avec une autre alim plus puissante
m
0
l
19 Septembre 2010 22:40:00

Il descend a 19° lorsque je ne joue pas.

Euh je ne connais personne de mon entourage ayant une meilleure alimentation :s
m
0
l
19 Septembre 2010 22:47:25

Oui j'avais fais une simulation sur un site pour calculer a peu pres combien de watt, je tombais dans ces eaux la ...
Mais donc d'où cela peut-il venir ...
Ce ne me le fait pas sur tous les jeux ... j'ai le problème avec The Wistler, starcraft 2 ...
Mais par contre CSS, half life 2, crysis passent niquel en qualité max.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS