Se connecter / S'enregistrer
Votre question

Rajouter de la RAM

Tags :
  • ram
  • Matériel
Dernière réponse : dans Matériel informatique
4 Septembre 2010 21:31:40

Bonsoir à tous,

J'ai acheté un pack de 2 barrettes de RAM (Kingston HyperX KHX6400S2ULK2/4G, 2x2GO,DDR2 PC2-6400 800MHz, SODIMM, CL4) qui hélas ne fonctionnent pas sur mon ordinateur portable : Ecran noir dès l'allumage(même pas accès au BIOS)!!! :fou: 

Marque de mon PC portable : ASUS X57VMseries.
Carte mère : ASUSTeK M50Vm 1.0
Intel Core 2 Duo T5750 Merom Socket P(478)(à65nm)2000MHz, Bus speed:667MHz, CPU n°:LF80537GF0412M(SLA4D), Data width:64bit, Floating Point Unit:Integrated,
Level 1 cache size:2x32KB instruction caches, 2x32KB write_back data caches, Level 2 cache size:shared 2MB.
Mémoire physique totale : 3072 Mo, Type DDR2 332.5MHz, 5.0-5-5-15--1T

RAM d'origine :
-DDR2 Nanya
Technologie NT1GT64U8HD0FN-AD 1024Mo PC2-6400 (400 MHz) mémoire(6.0-6-6-18).
-DDR2 Nanya Technologie NT2GT64U8HD0BN-AD 2048Mo PC2-6400 (400 MHz) mémoire(6.0-6-6-18).

J'ai voulu passer à 4GO avec un CL4 pour bénéficier d'un meilleurs temps de latence (je compte installer WINDOWS 7 Pro en 64bits).
Visiblement ça ne marche pas. :fou: 

Avec les différents tests trouvés sur le net, les RAM compatibles avec ma CM seraient :
KINGSTON, KVR800D2S6K2/4G en CL.6, mais mon fournisseur ne possède que des KINGSTON CL.5 : KVR800D2S5K2/4G! A priori mieux, c'est une classe 5, donc meilleurs temps de latence, mais va-t-elle fonctionner sur mon pc?
Il m'a été proposé également des CRUCIAL : CT874828, CL6 ou des OCZ : OCZ2M8002GB, mais je trouve pas de revendeur...
Merci de bien vouloir m'aider, en me conseillant la plus efficace pour mon système, mais qui, surtout sera compatible!!! :hello: 

Autres pages sur : rajouter ram

5 Septembre 2010 17:57:38

si sa se trouve les pc portable est limiter a 3go verifie ou alors probleme de compatibilite ram carte mere
m
0
l
5 Septembre 2010 18:00:14

si les rams sont conseiller pour ton pc c'est quelle vont fonctionner ;) 
m
0
l
Contenus similaires
5 Septembre 2010 18:41:10

J'ai vérifié la carte mère en faisant plusieurs tests avec différents logiciels (Everest entre autre), et elle accepte 4 GO.
m
0
l
6 Septembre 2010 12:08:44

Voici les derniers essais :
en laissant la barrettes de 2GO d'origine et en remplçant celle de 1GO par la nouvelle Kingston Hyper X de 2GO: ça fonctionnne normalement!!!
Windows détecte bien la présence de 4GO alors que Everest continue à indiquer : mémoire physique : 3070MO, alors qu'il détecte les 2 barrettes de 2x2GO???
Et si je remets les 2 Kingston Hyper X, le pc s'allume mais l'écran reste noir sans même avoir accès au BIOS...
C'est à rien y comprendre... :??:  :??:  :??: 
m
0
l
6 Septembre 2010 19:30:47

pour le moement c'est quelle os parce que si il est en 32bits il n'accepte pas plus de 3go et en 64bits beaucoup plus
m
0
l
6 Septembre 2010 19:48:05

Non, vous faites erreur : Un système 32 bits ne peut gérer que 3,2 GO de RAM, mais ça ne l'empêche pas de fonctionner avec 4GO voir plus... C'est inutile c'est tout.
Actuellement je suis sous Vista 32 bits, et je veux justement rajouter de la RAM (2x2GO soit 4GO) pour installer Windows 7 Pro en 64bits.
m
0
l
7 Septembre 2010 12:08:00

As tu tente de faire une mise a jour du BIOS avant le changement de RAM ?
m
0
l
7 Septembre 2010 12:47:29

Oui oui, tout à fait, j'ai installé la dernière mise à jour du Bios, trouvé sur le site de ASUSTeK...
m
0
l
7 Septembre 2010 14:01:09

Si ca s'allume c'est bon.

Ce que dis Everst c'est ce que dit Windows: Windows est en 32 bit => detecte 3Go max => 3Go installe.

Et plutot que Everest, utilise PC Wizzard qui est gratuit, a jour et plus efficace ;) 
m
0
l
7 Septembre 2010 14:20:37

Ok, je vais essayé avec PC Wizzard, mais je ne pense pas que ça va changer grand chose.
J'ai testé avec ma config.com : les 4 GO sont bien détectés, mais dès que je mets les 2 nouvelles barrettes HyperX, ça marche plus... :pt1cable: 
m
0
l
17 Septembre 2010 08:16:56

J'ai monté 2 nouvelles barrettes de RAM de 2X2GO : Kingston, KVR800D2S5K2/4G, CL5.
Et avec celles-ci mon pc fonctionne parfaitement... :bounce: 
Il ne voulait donc pas de CL4??? (pourtant plus performantes). :hello: 
m
0
l
17 Septembre 2010 11:10:32

Peut etre une incompatibilite avec les puces...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS