Votre question

Installation DDide avec un DDsata déjà présent

Tags :
  • Matériel
Dernière réponse : dans Matériel informatique
19 Mars 2010 13:37:31

Bonjour,

Je viens chercher quelque aide sur ce forum car je ne suis pas du tout experte en PC. Je cherche à installer un Disque Dur en IDE sur mon pc mais il n'est pas détecté sous XP.

Ce que j'ai fait : :D 

J'ai un pC HP workstation xw 8200, sur lequel j'ai un lecteur CD branché (en IDE) et un Disque Dur (en SATA).
Je voulais ajouter un 2ème DD de stockage contenant des données à conserver, celui - ci est un DD maxtor (à brancher en IDE).

J'ai donc pris un connecteur IDE que j'ai branché à la carte mère sur l'emplacement IDE 1.
Concernant le lecteur CD il est relié à la carte mère mais pas sur le port IDE 1 ni IDE 2 qui est vaquant. Il passe derrière la carte et je ne vois pas les branchements donc je ne sais pas trop comment il a été branché. Je l'ai toutefois mis en "esclave" en mettant un cavalier à l'emplacement adéquat. :heink: 

Mais bon , j'allume le PC, le "BIOS" indique qu'il y a bien un DD Maxtor branché de 160Go, mais je ne vois que le DD sata sous XP.

Alors j'ai tenté d'aller dans le BIOS voir ce que je pouvais bidouiller :
il m'indique bien dans :
Set up utility / Device configuration /
IDE Primary 1 : DD Maxtor
SATA 0 : DD machin
CD ROM IDE Secondary : mon lecteur CD

Dans BOOT ORDER j'ai cet ordre :
IDE CD ROM 1
USB Device 2
Hard Drive 3
Network controller 4
LSI MPI Boot Support 5

Dans Controller order j'ai :
Integrated SATA 1
IDE 2

Je ne suis pas pro dutout, alors si quelqu'un pouvait me répondre en des termes pas trop trop compliqués cela serait super sympa, sinon je tenterai de comprendre...
Merci à une âme experte de me répondre dans tous les cas, car je ne sais pas comment rendre visible mon DD Maxtor...même en bidouillant le BIO je veux bien essayer !

Alex

Autres pages sur : installation ddide ddsata present

19 Mars 2010 14:04:52

Salut.
Vu qu'il est reconnu par le BIOS, ne touche à rien.
Surement qu'il n'est pas formaté, fait un clic droit sur Poste de travail => Gerer => Stockage => Gestion des disques ,tu devrais le voir et pouvoir le formater.
m
0
l
19 Mars 2010 14:06:54

Merci pour ta réponse tout d'abord,

Mais en disant que je dois le formater, celui ne signifie-t-il pas effacer toutes les données qu'il contient ? ce n'est pas ce que je veux faire
Ou alors c'est un formatage mais qui ne veut pas dire j'efface tout ?
m
0
l
Contenus similaires
19 Mars 2010 14:11:56

Je suis allée dans Gérer, Gestion des risques :( 
Oh rage oh désespoir...

Le DD en SATA apparait bien en face est écrit Disque 1 connecté
Mais de de DD ide maxtor..il est écrit Disque 0 Dynamique illisible
Et j'ai bien le lecteur qui apparait aussi

merci pour ton aide si tu veux bien m'aiguiller
m
0
l
19 Mars 2010 14:32:22

Il doit étre HS alors.

Il vient d'où?
Tu es sur qu'il marchait avant de l'installer dans ton HP?
m
0
l
19 Mars 2010 14:36:10

Oui je suis certaine qu'il fonctionne, il était dans ma vieille tour, où se trouvait encore un autre DD supportant le système d'exploitation ce DD rendait l'âme j'utilisais l'autre pour tout stocker.

Donc oui mon Maxtor en IDE est bien fonctionnel
m
0
l
19 Mars 2010 14:42:59

Tu debranches le cable IDE relié au lecteur de CD et tu le branches au Maxtor.
m
0
l
19 Mars 2010 14:45:01

Merci pour ta réponse

Ok je peux le faire :D 
Mais alors après aurais-je toujours un lecteur ? sinon comment faire , je teste ça d'abord..
m
0
l
19 Mars 2010 14:46:34

C'est juste pour essayer de determiner si c'est un probleme avec ta CM , on verra par la suite.
m
0
l
19 Mars 2010 15:00:22

Test effectué

Lors du démarrage le PC reconnait les 2 DD, dont mon Maxtor...
Mais ensuite dans XP pas de DD Maxtor.. :( 
Dans gestion des risques j'ai à présent
Disque 0 : le DD en sata
Disque 1 : illisible

Je me demandais est-il possible qu'il me manque des pilotes ou quelque chose du genre ?
Car en fait j'ai fait l'installation d' XP hier..j'ai pris les pilotes dont j'avais besoin tout ça...bien que je ne pense pas que les drivers restants servent à cela :p  enfin j'en sais rien je ne suis pas experte il me manque ceux-là :
Autres périphériques
Contrôleur de bus USB
Contrôleur d'interruptions systèmes
Contrôleur SCSI

Enfin je ne pense pas que cela ait un lien. :whistle: 

Mais bon , merci pour ton aide, si une personne voit d'autres options...dont ceux m'ayant déjà répondu
m
0
l
19 Mars 2010 15:02:07

Plus clairement la gestion des risques met

Disque 0 : le DD (en sata) De base, connecté
Disque 1 : Dynamique, illisible
m
0
l
19 Mars 2010 15:34:24

Je ne pourrais pas refaire de tests tout suite je dois m'absenter ...

En tout cas le DD est fonctionnel c'est une certitude, je l'avais testé auparavant , avant de le retirer de ma vieille tour...et les données qu'il contient je veux les récupérer...
Donc si une personne de ce site peut m'aider, merci par avance je ferai tous les tests nécessaires dès que je serai revenue...

En vous remerciant par avance


ps : gestion des disques pas des risques comme je marque depuis tout à l'heure désolée
m
0
l
19 Mars 2010 19:02:16

Telecharge et installe PC Wizzard (de CPUID) et avec ce logiciel donne nous le nom de ta carte mere.

Ensuite, d'ou provient le disque dur Maxtor ?
Un autre PC ? Sous quel systeme d'exploitation ?

Un disque dur externe ?

Enfin, est ce que le disque dur PATA (appelle IDE a tort) est seul sur la nappe ou est ce qu'il est sur la meme nappe que le lecteur CD?
Tu as bin configure les parametre Master/Slave: un peripherique en Master et un en Slave par nappe PATA.
m
0
l
19 Mars 2010 19:05:30

Je remonte un peu mon topic...

J'en suis toujours au même point : j'ai installé XP pro sur un PC, le Disque dur (en SATA) déjà présent soutient le logiciel d'exploitation.

J'ai voulu brancher mon 2ème Disque dur qui lui fonctionne en IDE

Il apparait dans le BIOS mais pas sous xp : message Disque dur illisible

Or il est impossible que ce Disque Dur soit mort, il n'est pas vieux, ne fait pas de bruit suspect...et il contient des données que je veux récupérer.

Merci à l'âme charitable qui me donnera les moyens de faire des tests...des branchements...pour que ce dernier soit bien reconnu.

PS : je pense avoir effectué les branchements sur la carte mère correctement mais attention je ne suis pas une pro, peut être y-a-t-il un problème de connectique? de cavaliers ? mais bon j'ai lus que lorsqu'on a 2 ports différents entre IDE et SATA pas besoin de choisir de master ni de slave, donc je ne pense pas que le problème vienne de là..mais qui sait ?
m
0
l
19 Mars 2010 19:12:17

Le fait que tu as un disque dur SATA ne change rien mais le fait que tu ais un lecteur PATA par contre joue: si 2 peripheriques PATA sont sur la meme nappe, il faut qu'il y en ait un en Maaster et un en Slave, quel que soit le type de peripheriques.

C'est effectivement une simple histoire de reglage des cavaliers: regarde a l'arriere du lecteur CD si il est en Master ou Slave, (probablement Master) et met le disque dur dans le mode adequat.

Sinon, debranche le lecteur CD le temps de voir si avec juste le disque dur sur la nappe ca resoud le probleme.

Autre possibilite: acheter un boitier externe 3.5" pour disque dur PATA.
Ca coute 20-30€ et te fera un disque dur externe a connecter en USB.
m
0
l
19 Mars 2010 19:18:58

Merci pour ta réponse,

Oui c'est vrai qu'il est écrit PATA ! :D  sur mon Disque dur, mais bon je n'irai pas plus loin que mes constations et compréhensions informatiques
Donc conflit peut être avec le lecteur ?

Je mets le cavalier sur le lecteur en slave, et sur le Disque dur je mets un cavalier pour qu'il soit un master je vais tester cela. Je reviens...
m
0
l
19 Mars 2010 19:29:31

Test sans réussite..snif

J'ai aussi testé de débrancher le lecteur et ne laisser que le Disque dur IDE avec le SATA...
mais non pas de "disque lisible et sain".....sous XP

Pourtant je vous promets que mon disque dur fonctionne il est en état de marche...
m
0
l
19 Mars 2010 19:33:51

Est ce que tu as un 2eme PC sur lequel tester?

Et le nom de ta carte mere ?
Citation :
Telecharge et installe PC Wizzard (de CPUID) et avec ce logiciel donne nous le nom de ta carte mere.
m
0
l
19 Mars 2010 19:39:48

Et bien pour le test de mon Disque dur, oui je peux essayer de le remettre dans ma vieille tour où le PC fait un boucan d'enfer lol mais qui lui fonctionne...

Et je pourrais vous redire (j'espère toujours !!!!) qu'il fonctionne mais je vous dirai cela demain (si vous voulez bien toujours m'aider car là je vais devoir repartir dans pas longtemps)

Pour le nom de ma carte mère j'ai fais le test avec le logiciel Wizard : HP08B4h

voilou merci à toi
m
0
l
19 Mars 2010 19:57:01

Bon je trouve pas de documentation detaillee sur la carte mere mais a priori pas d'incompatibilite materiel entre les disques Maxtor et la carte mere.

Pour etre sur a 100%: avec PC Wizzard, dans le menu de la carte mere, regarde ce qui est indique a la ligne "chipset".
m
0
l
21 Mars 2010 22:20:19

Bonsoir Dafen,

Désolée de répondre au topic tardivement, pas d'internet ce we. :heink: 


Je te remercie de prendre le temps de t'arrêter sur mon cas. :ange: 

Pour revenir à notre conversation En face de la ligne chipset
j'ai comme ref : Intel E7525

Alors je vais comme discuté retester le Disque dur, pour confirmer qu'avec l'autre PC je le lis...
m
0
l
21 Mars 2010 22:59:39

Re

Donc comme je le pensais bien, mon Disque dur fonctionne très bien avec l'autre vieille tour. Ce qui est déjà une hypothèse de non fonctionnement écartée avec certitude.

Ensuite...est-ce que le problème pourrait venir de la façon dont j'ai connecté mon disque ? après avoir bien observé la carte..
Le lecteur est relié sur un port IDE , apparemment le port IDE 2, et moi j'ai branché le disque sur le port restant IDE 1.

Peut-être comme je le disais ai-je un problème de cavaliers..mais bon. J'avais branché le disque dur à la place du lecteur et rien...

snif
m
0
l
21 Mars 2010 23:36:16

Essaie un truc: enleve le cavalier du disque dur et met le a la place du lecteur et teste.
m
0
l
21 Mars 2010 23:42:36

ok je fais ça tout de suite chef
m
0
l
21 Mars 2010 23:50:28

Lecteur débranché , disque dur branché à sa place, aucun cavalier mis où que se soit...

Rien ne change
m
0
l
22 Mars 2010 00:10:39

Salut.

Tu rentres dans le BIOS (touche F10) e tu charges les parametres par defaut ( Set Defaults ).

Si ça fait la meme chose c'est que ton XP est corrompu.

Pour le savoir graves cet ISO sur un CD-RW ,debranches le disque SATA et boot sur le CD que tu viens de créer en mode "Mini Windows XP": http://www.hirensbootcd.net/download/Hirens.BootCD.10.2...
m
0
l
22 Mars 2010 00:19:02

Merci pour ton aide, possible pour le xp..c'est un vieux cd qui traine chez moi mais bon

Je vais faire la 1ere partie de ton explication : charger les paramètres par défaut.

Après je suis un peu perdue, je n'ai pas trop compris comment je dois faire : je ne sais pas ce qui signifie ISO :(  désolée d'être une assistée
euh .."tu graves cet iso sur le cd.." tu veux bien reformuler s'il te plais
m
0
l
22 Mars 2010 00:27:15

Je reviens concernant la partie 1 déjà..
euh cela ne doit pas être bon signe le système refuse de charger les options dans F10 comme je veux,

mes seules options sont : ne pas sauver les changements et sortir....
donc impossible pour moi de charger les paramètres par défaut...

Mon xp est corrompu ? c'est peut être un signe qui ne vous trompe pas vous...

(sinon je vais installer l'autre cd xp qui trainait chez moi...)
m
0
l
22 Mars 2010 00:42:10

Regardes mieux,tu dois avoir ce choix une fois dans le BIOS.

Tu clics sur ce lien http://www.hirensbootcd.net/download.html ,une fois là bas ,tu clics sur Direct HTTP Mirror pour telecharger Hirens.BootCD.10.2.zip .
Tu dezzipes (avec WinZIP, WinRAR ou 7-Zip ) ce fichier pour en extraire Hirens.BootCD.10.2.iso
Tu inseres un CD-RW (ou un DVD-RW si tu as un graveur de DVD,ça sera plus rapide) ,tu fais un clic droit sur Hirens.BootCD.10.2.iso puis "Ouvrir avec..." et tu choisis ton logiciel de gravure (si tu n'en as pas prends celui-ci http://www.infos-du-net.com/telecharger/Pro-CDBurnerXP,... ) .

Une fois gravé ,tu laisses le CD dans le graveur et tu eteins ton PC pour debrancher le disque SATA.
Tu redemarres ton PC en bootant sur le CD ,là tu choisis Mini Windows XP ,une fois sur le bureau tu ouvres le "Poste de travail" pour verifier que tu as accés à ton Maxtor.
m
0
l
22 Mars 2010 00:43:46

Peut-être bien que mon xp est corrompu... :cry: 

je veux bien quand même que tu m'éclaires samsara pour la partie 2 de ton exposé...c'est une image iso que ce logiciel est sensé m'aider à générer? :whistle: 

Je pense que si pas de solution je vais formater ce PC et installer l'autre xp pro que je détiens...chose que je ne sais pas faire d'ailleurs..car je ne sais pas comment on fait pour formater, sans cd, si vous voulez bien m'éclairer pour ce dernier recours..merci d'avance :sweat:  )
m
0
l
22 Mars 2010 00:44:59

ah merci j'ai mis du temps à te répondre je n'avais pas vu ta réponse, je vais faire ce que tu m'as dit
m
0
l
25 Mars 2010 12:00:26

Rebonjour,

DOnc j'ai gravé le hiren boots iso, mais je n'arrive pas à booter dessus.

Je suis pourtant allée dans boot menu , puis j'ai sélectionné booter sur le cd rom et là et bien error disque ...j'ai pourtant bien dézippé le fichier tout ça...gravé avec Néro...
Mais ? je ne sais pas pourquoi je n'arrive pas à booter dessus (ayant au préalable débranché mon dd sata)..
Je vais dl les drivers dont tu m'as parlé au dessus, je vais voir si cela change quelque chose pour la visibilité de mon dd ide .

m
0
l
25 Mars 2010 12:19:17


Je n'arrive pas à installer les drivers...je pense que je vais arrêter là...je vais formater le pc et ré-installer...

Merci pour votre aide en tout cas...
m
0
l
25 Mars 2010 13:53:03

Comment as-tu gravé le fichier ISO?
As-tu fais "ouvrir avec..." ?
Je crains que tu n'es tout simplement gravé le fichier tel quel (tu peux le savoir en ouvrant le CD que tu as gravé, si tu vois apparaitre "Hirens.BootCD.10.2.iso" c'est que c'est pas bon ,il faut faire exactement ce que j'ai indiqué).
Comment n'arrives-tu pas à installer le driver pour ton chipset?
Decris exactement ce que tu as fais,merci.
m
0
l
25 Mars 2010 16:48:12

Salut Samsara,

concernant le fichier pour booter , je pense bien avoir fait la manoeuvre, en ouvrant le CD j'ai Hiren's.BootCD.10.2 qui s'ouvre avec l'icône real player, donc c'est que c'est bien un fichier en lecture.
J'ai fait comme suit : dézippage du fichier Hirens.BootCD.10.2 et j'ai gravé le fichier ISO de 185 730 Ko
Mais je n'ai peut être pas fait ce qu'il faut mais lors du démarrage avec le CD ?

Concernant les drivers de ma carte mère impossible de les dl...le PC me dit que ce n'est pas possible....

m
0
l
25 Mars 2010 17:11:47

Des nouvelles !

Alors j'ai re gravé mais cette fois-ci en sélectionnant sous Néro graver non pas un disque de données mais , graver une image sur un disque et oui je me suis dit que cela fonctionnerait mieux vu que c'est une image cet ISO.

Donc c'est bon, j'ai booté sur le CD avec le mini XP, et là PAS DE DISQUE ! diantre...
Si cela peut t'aider pour résoudre ce chmilblik...
J'avais bien la Ram drive et le mini xp en hard disque mais c'est tout pas de Maxtor qui était pourtant bien branché, après ici je n'ai mis aucun cavalier lorsque j'ai effectué le boot je précise.
m
0
l
25 Mars 2010 19:40:30

Lexia, si tu faisais tout comme indiqué ça irait plus vite ;) 

Passons sur le CD de boot vu que tu y es arrivé.

Je ne comprend pas comment ton PC puisse te dire
Citation :
impossible de les dl...le PC me dit que ce n'est pas possible


De plus les drivers chipset present sur le lien HP sont des 7.0.0.1019 datant de 2005 alors que dans le lien Intel que je te donne ce sont des 9.1.1.1019 de 2009... :whistle:  ,et tout le monde peut les telecharger.

Revenons au CD de boot: recommences en branchant le Maxtor sur la nappe du CD ,il faut que l'un soit en Master et l'autre en Slave .
Au demarrage ,verifies bien que les deux apparaissent dans le BIOS.

Profites en pour donner la reference exacte du Maxtor.
m
0
l
25 Mars 2010 23:59:53

Lol je te remercie d'avoir de la patience avec moi !

Pour les drivers on verra après..
j'ai booté en mettant le lecteur en master , et le maxtor en slave.
pas de détection du disque dur maxtor.

Réf Maxtor :
DiamondMax 10
model : 6L 160P0
160GB PATA133 HDD
m
0
l
26 Mars 2010 00:01:00

Et oui les 2 apparaissent bien dans le BIOS, je peux tester le contraire mettre le maxtor en master et le lecteur en slave ?
m
0
l
26 Mars 2010 08:34:40

Laisse comme tel et rentre dans le BIOS.
Va dans les parametres du Maxtor ,si c'est sur "Auto" , change pour pouvoir rentrer ces choix (mode User normalement) :

Cylinders = 16383

Heads = 16

Sectors = 63

LBA = 320173056
m
0
l
26 Mars 2010 10:48:51

Bonjour,

Dans le BIOS, les paramètres du Maxtor sont je pense bons :
Je suis allée dans device configuration pour le Maxtor et j'ai :
Multisector transfers : 16
Transfer Mode : Max UDMA
Translation Mode : Automatic

Je n'ai pas accès à des modifications en mode user.
m
0
l
26 Mars 2010 14:49:41

Non,tu dois les modifier.
Appuyes sur Enter (Entrée) une fois dans Device Configuration.
m
0
l
28 Mars 2010 22:37:53

Bonjour,

Je suis désolée, je n'arrive pas à faire ce que tu me demandes.

C'est bien en bootant sur le CD mini XP, que je dois rentrer dans les paramètres du maxtor sur le BIOS ?
Parce que comme je l'ai dis précédemment je peux aller dans les paramètres (en faisant entrer etc...) mais je n'ai pas de commande pour modifier ces paramètres sous le BIOS.
J'ai testé toutes les touches F1 à F10..etc enter...shift...
m
0
l
29 Mars 2010 00:51:38

Les parametres du Maxtor sont à changer dans le BIOS, le CD c'était pour booter sur autre chose que ton disque SATA et voir si ton probleme venait de ton systeme d'exploitation XP.
Car
Citation :
Donc c'est bon, j'ai booté sur le CD avec le mini XP, et là PAS DE DISQUE ! diantre...
Si cela peut t'aider pour résoudre ce chmilblik...
J'avais bien la Ram drive et le mini xp en hard disque mais c'est tout pas de Maxtor qui était pourtant bien branché, après ici je n'ai mis aucun cavalier lorsque j'ai effectué le boot je précise.

Par contre tu dois mettre un cavalier sur le Maxtor ,en SLAVE si le CD-ROM est en MASTER.

Donc tu dois rentrer dans le BIOS et trouver l'endroit où tu peux modifer les parametres du disque IDE (PATA).
Je ne peux pas t'aider car ils n'en parlent pas dans le manuel.
m
0
l
29 Mars 2010 01:27:22

salut

je propose un autre manip a faire :) 

remet ton DD sur l'autre PC ou il fonctionne bien
sauvegarde le contenu que tu veut garder
puis formate ton DD en NTFS a partir du vieux PC
puis remet le dans le nouveau PC
m
0
l
7 Avril 2010 19:52:05

Bonsoir Samsara,

Je réponds tardivement, je ne pouvais plus trop me pencher sur ma tour en stand by.

Donc tu me dis que je dois modifier les paramètres de mon disque dur impérativement, je vais ré-essayer me replonger la dedans. En mettant le maxtor en slave.
Mais c'est vrai que je n'ai pas trouvé comment faire ces modifications dans le Bios.

Après oui en tout tout dernier recours il faut que je vire toutes mes données, que je le formate...mais est-ce que je vais trouver une personne qui me dépanne de 100 Go de stockage :ange:  lol ça reste à voir..Parce que tout mettre sur DVD avec ma vieille tour mon dieu j'imagine pas passer mes nuits à ça :whistle: 

Merci en tout cas pour tes réponses, tes conseils et patience.. je donnerai des nouvelles si je parviens à modifier les donnée
s du maxtor.

A bientôt
m
0
l
7 Avril 2010 20:59:40

Bonsoir.
Lexia a dit :
Parce que tout mettre sur DVD avec ma vieille tour

Non, je t'ai proposé ce qu'il y a de plus simple, mettre ton Maxtor dans un boitier externe à relier en USB à ton nouveau PC.
m
0
l
      • 1 / 2
      • 2
      • Dernier
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS