Votre question

HD 5770 Bridé ?

Tags :
  • Hd
  • Matériel
Dernière réponse : dans Matériel informatique
10 Septembre 2010 22:25:57

Bonjour,

Je viens d'acquérir une ATI radeon HD 5770 dont on m'a vanté les mérites afin de remplacé ma Nvidia 9800GT qui commençait a se faire vieille...
Je la branche, j'installe les driver, ect, ect jusqu'à la tout va bien.

Pour tester la bête je lance crysis histoire de voir ce qu'elle a dans le ventre, mais voila je n'obtient pas vraiment les resultat attendu :
en 1400x900 / paramètre élevée je tourne à 35 fps et j'ai des baisse de framemate jusqu'a 25 fps quand je regarde au loin ou lors des combat.
J'obtenais les même résultat avec ma 9800GT...
Je test sur starcraft 2 : la même 25 fps quand ya du monde même en config moyen

Bref j'ai l'impression d'être resté sur ma 9800GT et ça ne me plait pas beaucoup.

J'ai pensé que le reste de ma config ne suivait peut être pas et bridait la cg d'où les résultat obtenu

je voulais donc avoir des avis sur ma config ci jointe.


Carte mère : MSI P6NGM MS-7366
Processeur : Intel Core 2 Quad Q6600 2.4Ghz
Ram : 3072MB
CG : ATI radeon HD 5770 1go
OP : Windows XP
Disque Dur : 500go

Merci d'avance de vos réponse





Autres pages sur : 5770 bride

10 Septembre 2010 22:33:31

En fait oui et non , ton CPU y est probablement pour quelque chose car sa fréquence est trop faible.
J'ai le même processeur que toi et je ne suis pas limité(ou du moins très peu), pourtant , j'ai une GTX 295, seulement, je suis OC @ 3.6Ghz
En jeux au delà de 2 cœurs , cela importe peu ( dans les jeux actuels) ce qui compte le plus c'est la fréquence ;) 
m
0
l
10 Septembre 2010 22:46:06

Merci de la réponse, Donc il faut que j'investisse dans un nouveau CPU plus puissant ; avez vous une suggestion a me faire avec un prix raisonnable ?
m
0
l
Contenus similaires
10 Septembre 2010 22:51:42

Je en sais pas ce que vaut ta carte mère mais tu dois bien pouvoir overclocker un chouilla ton CPU ;) 
peux tu me dire avec CPU-Z, quel est la révision de ton Q6600 ?
B3 ou GO ?
Si c'est B3 ce ne sera pas très facile vu ta carte mère mais si c'est un GO , tu dois pourvoir me monter à 2.8Ghz/ 3Ghz sans toucher ( ou peu) au Vcore.
C'est dommage de changer de CPU pour une 5770.....
m
0
l
10 Septembre 2010 23:04:49

Merci pour l'aide,

révision : GO

Je peux donc tenter de l'overclocké, je maitrise assez bien cette art pour les cg mais
je n'ai jamais tenté sur un CPU, donc si tu pouvais me donner quelques directives ça ne sera pas de refus ;) 
m
0
l
10 Septembre 2010 23:29:47

OK :) 
On va déjà partir sur une fréquence de 2,8 Ghz
Pour cela va dans le bios au démarrage.
Met 311 en fréquence FSB ( 266 par défaut) normalement, tu ne devrais pas avoir à toucher au Vcore pour cette fréqeunce avec un Q6600 GO ( le miens monte à + de 3Ghz sans toucher au Vcore)
Ensuite, fixe la fréquence PCI express @ 100 ou 101 mhz

par contre , il te fera faire attention à la fréquence de ta RAM qui aura proportionnellement augmenté par rapport à ton FSB si tu as de la PC600 @ 800 Mhz , essaie de ne pas trop dépasser cette valeur, max 830 Mhz ( ne connaissant pas ta ram) même principe si tuas de la PC5300 @ 667 Mhz c'est le même principe ne déasse pas de trop.
Tu peux dépasser mais après faut refroidir la ram , augmenter son voltage , et là on y va pas à pas :) 
Ensuite, tu valide avec F10 et tu redémarres.
m
0
l
10 Septembre 2010 23:44:31

Voila je suis monté a 2.8Ghz, et effectivement j'ai une nette améiloration !

Merci beaucoup pour ton aide !!

Je n'ai pas bc d'info sur mes RAM je sais juste que c'est de la DDR2 mais je ne connais pas leur fréquence max.
Pour l'instant leur fréquence n'atteint que 400Mhz donc je pense avoir encore de la marge...

Je pense pouvoir tenté de monté à 3.0Ghz non ?
m
0
l
11 Septembre 2010 00:21:13

Pour connaitre ta RAM va dans CPU-Z en haut va dans l'onglet "memory" ;) 
Dis toi, que plus tu vas monter en fréquence, plus cela va s'améliorer, saches qu'en augmentant un poil to vcore tu dois pouvoir monter à 3 Ghz soit un FSB de 333.
Ensuite , pas de panique si l'OC foire et que tu ne peux plus booter, il te suffit d'ouvrir ton ordinateur et d'enlever la pile lithium sur la carte mère pendant 2/3 min , cela va faire ce que l'on appelle un clear CMOS, autrement dit, cela va remettre ton Bios avec ses paramètres d'usine, et là tu pourras recommencer :) 
m
0
l
11 Septembre 2010 00:55:21

salut

etant avec un Q6600, je peut te dire que ton prob ne vient pas de la
surtout qu'avec une CG moins puissant que toi j'obtiens de meilleur résulta :) 

perso je pense plutot a XP qui fou la merde :) 
m
0
l
11 Septembre 2010 01:13:18

CameleonBOND a dit :
perso je pense plutot a XP qui fou la merde serait éventuellement la cause de ce désagrément :) 


[:al0y]
Quel grossier personnage ! :whistle: 

Autrement , le Q6600 @ stock n'a jamais été réputé pour les jeux alors qu'une fois OC il roxx du poney à sa mémé dans le 8è arrondissement devant l'arrêt de bus ! :o 
m
0
l
11 Septembre 2010 01:19:45

+1
De plus il s'OC très bien !
m
0
l
11 Septembre 2010 01:19:54

tes fou le Q6600 est tres bon meme si pas OC

et il a toujours etait réputé pour les perf qu'il a et son prix ;) 
m
0
l
11 Septembre 2010 01:29:50

Je dis pas le contraire, mais dans les jeux, malheureusement, les codeurs et dev de jeux, multithread leur code pour 2 cores dans la plupart des cas.
C'est con, balot, mais c'est la vie.
En jeu, c'est la fréquence qui est le plus important
Pour le jeu, exception faite d'Anno ou de Supreme commander, un core 2duoE8400 va dépouiller le Q6600.
Par contre le Q6600, une fois OC tu, avant d'être CPU limited, tu peu tricoter un bas de laine à mémé qui se les gèle devant l'arrêt de bus :D 
m
0
l
11 Septembre 2010 01:31:38

oula tu n'est plus dans le coup toi :) 

meme CSS avec la dernière MAJ exploite les 4 core :) 

bref dans tout les cas il a des perf trop basse pour que le proco soit la cause ;) 
m
0
l
11 Septembre 2010 08:48:41

Mouais , j'ai juste vu les tests......
Avoir un gain de juste 10% pour 2 cores en plus...................
Et puis la 5770 n'est qu'un vingtaine de % plus perf que la 9800gt.
Faut pas s'attendre non plus à doubler tous ses chiffres, c'est pas une 5870 ;) 
m
0
l
11 Septembre 2010 09:14:26

J'ai réussi a l'overclocké jusqu'a 2.9Ghz, au delà le pc se bloque au lancement.

Les performances que j'obtiens sont beaucoup beaucoup plus convaincante mais je ne sais pas si la carte tourne vraiment à fond.

Cependant je rencontre tjrs un problème sur Starcraft 2 ou je subis des freez et n'arrive pas a dépasser les 25 fps quand il y a un peu de monde sur la carte...

Quelque soit les options que je mette, le framemate ne varie pas ou très peu
Que ça soit en 1920*1080 ultra ou 1400x900 moyen rien ne change
Il n'y a que quand je baisse le shader au minimum que le jeu est fluide...

Encore une fois je faisais mieux avec ma 9800GT
J'ai fait des recherches et je n'ai trouvé qu'un drivers spécial ATI pour starcraft 2 qui n'a pas changé grand chose.

CameleonBOND ==> Penses tu vraiment que XP pourrait y être pour quelque chose ? Parce que je vais peut être avoir l'opportunité de passé à W7 et si ça pourrait amélioré les résultat je le ferai plus rapidement ;) 
m
0
l
11 Septembre 2010 11:47:29

surtout vu ta config passer a W7 sera benefique :) 

apres ta CG a peut etre un prob
fait un test 3DMark 06 et dit nous le score ;) 

ta bien brancher les alim PCI-e sur la CG ?
ta quoi comme alim ? puissance et marque ?
m
0
l
11 Septembre 2010 17:09:24

J'ai fait le test 3DMark 06 voici les résultat :

3DMark Score 11297 3DMarks
SM 2.0 Score 4500
SM 3.0 Score 5387
CPU Score 3040

CPU Intel Core 2 Quad Processor Q6600
CPU speed 2875 MHz
GPU ATI Radeon HD 5770
Memory 3072 MB


Mon alim : SEASONIC 500W

Quand tu parles "des" alim PCI-e, tu veux parler du connecteur à 6 broches sur le coté de la carte ? Si oui, je l'ai effectivement bien branché.
m
0
l
12 Septembre 2010 19:08:29

Oui c'est ça les PCI-E ;) 
Si le jeux starcraft freeze, c'est probablement que tu devrais augmenter un peu ton VCore !
Surtout n'oublies pas de fixer ta fréquence PCI Express @ 100 ou 101 Mhz dans le bios.
Qu'as tu comme comme ventirad ??
Si tu as le RADBOX (fournit avec le CPU) ne monte pas plus haut :) 
Windows 7 te permettrait de repartir sur base saine.
De toute façon, il faudra y passer un jour ;) 
Même moi, j'ai attendu longtemps avant de passer @ Seven.
J'ai attendu de m'acheter un SSD pour acheter Seven il y à 3 semaines seulement ;) 
C'est un OS super léger par rapport à son agrément, je te le dis pour moi, XP est mort :) 

EDIT: Normalement, tu devrais faire dans les 14 / 15 000 @ 3 Dmark06 ( en 1280/1024)
Tu as bencher @ quelle résolution ?
Dans le control catalyst center, veille à bien cocher "laisser l'AA géré par l'application"
m
0
l
13 Septembre 2010 18:10:59

J'ai effectivement fait le test en 1280/1024

Ma fréquence PCI-e est bien a 101 Mhz
Je suppose que j'ai le RADBOX car j'ai celui fourni avec le CPU
L'AA est bien gérer par l'application
Sinon a propos de Starcraft j'ai régler le problème avec une petite manip

Effectivement je pense que je vais passer sur 7 dans pas longtemps XP commence a se faire vieux et je n'ai eu que de bon retour ;) 

Juste une petite question : Qu'appelle tu Vcore exactement ?

Encore merci de l'aide
m
0
l
13 Septembre 2010 21:22:32

Le vcore c'est le voltage du processeur :)  Fixe le a 1.27 :) 

Je ne sais pas comment est ton BIOS mais ca doit etre +- ca



(ne met pas les valeurs qui sont sur l'image hein, sinon tu vas tout cramer :D )

Perso mon Q6600 est à 3 Ghz avec 1.26 de Vcore.

En passant desactive aussi les Spread Spectrum ;)  Fixe aussi le CPU Ratio à 9, désactive le C1E et tout autre option qui permet de diminuer la fréquence du processeur.



Ca devrait passer avec le Radbox, si tu veux aller + loin, faudrait changer le ventilo. Car le Q6600, il chauffe! Et pas qu'un peu :/  J'avais réussi à le tenir stable a 3.6 Ghz mais il chauffait beaucoup trop.
m
0
l
13 Septembre 2010 23:42:23

J'ai un petit soucis :

Le Vcore est deja à 1.33 et en plus je n'ai pas la possibilité de le modifier !
m
0
l
14 Septembre 2010 09:31:30

Tu dois pouvoir mettre les réglages en "manuel" là, ça doit être sur auto.
m
0
l
14 Septembre 2010 21:10:07

Je n'ai vraiment pas accès manuellement au Vcore ... J'ai cherché un peu sur internet et plusieurs type de Bios n'ont pas cette option. Je suis donc bel et bien bloqué :p 
m
0
l
14 Septembre 2010 21:48:41

Je te rassure 2.9Ghz déjà est bien mieux, je en pense pas que tu sois vraiment "CPU limited" à cette fréquence , ou alors si tu l'es c'est , dans les basses résolutions.
ce qui est sans intérêt vu qu'un écran LCD ne peut afficher que 60 ips.
passer de 120 @ 125 ips est sans intérêt ;) 
m
0
l
15 Septembre 2010 16:44:01

Oui 2.9 me suffit ;)  (j'ai du même reduire un peu parce que je plantais quand je jouais un peu trop longtemps)

J'atteint de bonne performance qui me convienne pour l'instant, je verrai ce que je peux faire par la suite.

Je vais d'abord penser à passer à Windows 7 :) 


Je te remercie pour toute l'aide que tu m'as apporté
m
0
l
15 Septembre 2010 16:48:54

Je t'en prie.
Le problème de stabilité que tu as rencontré dans les jeux doit venir d'un Vcore insuffisant.
Mais suivant la config , à un moment donné faut savoir s'arréter ;) 
m
0
l
15 Septembre 2010 17:13:57

Le problème c'est que les cartes mère gèrent très mal le Vcore. Et dans ton cas vu que tu peux pas le modifier...

Avec ma vieille P5KPL-CM je n'arrivais pas non plus a modifier le Vcore et j'étais stable à 2.8 Ghz avec le Q6600 (juste pour te donner une idée :) )
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS