Votre question

Je n'ai plus de son

Tags :
  • Portable dell
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
Anonyme
6 Septembre 2010 15:06:51

bonjour ,j'ai un probleme avec mon ordi portable DELL INSPIRON 1525,je l'ai formaté pour désintaller vista et installer windows xp mais je n'ai plus de son alors je suis aller sur le site tous les drivers j'ai fait une detection automatique et j'ai telecharger tous ce que l'on me demander,mais quand je veux exsecuter les logiciel exe il m'affiche que se ne sont pas des applicationsdonc je ne peux pass les installer.Je me suis diriger vers le gestionnaire de peripherique qui m'affiche des points d'exclamation jaunes sur mes pilotes audios et peripherique ,je me suis diriger vers plusieurs site qui m'ont donner plusieur astuces a effectuer,mais maintenant mon ordi m'affiche pas de carte son ou aucun peripherique present sur l'ordi.Je suis aussi aller sur le site du constructeur mais rien ni fait mes peripheriques ne marches toujours pas,s'il vous plait si vous pouvez m'aider a trouver une solution,je vous en remercie d'avance (quelques bon conseil sur la façon d'efffectuer mes recherches m'aiderai aussi)merci d'avance.

Autres pages sur : question

a b E Périphériques
6 Septembre 2010 17:51:13

Il est possible que les pilotes n'existent tout simplement pas...

Au cas ou ...
m
0
l
Anonyme
6 Septembre 2010 17:58:17

Dafen@IDN a dit :
Il est possible que les pilotes n'existent tout simplement pas...

Au cas ou ...

m
0
l
Contenus similaires
Anonyme
6 Septembre 2010 18:00:30

bonjour, merci pour l'infos je teste de suite ,je vous tiens au courant,merci
m
0
l
13 Septembre 2010 06:57:21

bonjour ,suite a ma question j'ai effectuer une mise à jour automatique avec le fabricant et j'ai donc installer les pilotes et peripheriques pour mon ordi,jusque là tout va bien mais voilà le probleme persiste toujours pas de son ,dans propriété audio et son il m'indique que le peripherique est audio bluetooth et je n'arrive pas a le changer car quand j'essaie de le changer par realtek ac 97 l'ordi plante et redemarre sur ecran bleu vidage de memoire,si vous avez une solution et merci a ceux qui ont pris le temps de me répondre.
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS