Votre question

Pb affichage PC sur TV via HDMI

Tags :
  • Hdmi
  • Matériel
Dernière réponse : dans Matériel informatique
6 Septembre 2010 19:30:33

Bonjour,

J’ai un téléviseur LCD avec 2 ports HDMI sur lequel je n’arrive pas à afficher mon PC. J’ai l’impression d’avoir tout tenté depuis 2 semaines, lu tous les topics sur le sujet mais rien n’y fait.
Je suis sous vista 64
Quand j’allume la TV, le PC la détecte et dans le menu de configuration Nvidia, l’écran apparait à coté du moniteur. J’ai réglé la résolution à 720p (1280x720) . Normalement c’est la bonne résolution pour cet écran.
J’ai une carte graphique GEForce G210. J’ai installé le dernier driver
Pour info, j’avais fait un premier test avec un câble HDMI d’1M que l’on m’avait prêté juste pour voir si ça marchait et j’avais réussi à afficher le PC sur la télé après avoir configuré la résolution. Quelques jours après, j’ai acheté un câble de 3M et là, je n’y arrive plus.
J’ai testé le câble de la tour vers mon moniteur et ça a fonctionné, donc le câble fonctionne.

SVP pouvez-vous m’aider ?

Autres pages sur : affichage via hdmi

6 Septembre 2010 19:53:19

Donc si j'ai bien compris tu voudrais brancher ton pc sur ta télé via le câbl HDMI?
C'est quoi comme télé, quelle marque?
m
0
l
6 Septembre 2010 20:02:55

bonjour
Citation :
Quand j’allume la TV, le PC la détecte et dans le menu de configuration Nvidia, l’écran apparait à coté du moniteur

donc en mode clone ou mode bureau étendu ca fonctionne?
c est le démarrage sur la TV qui pose probleme... c est ca?
m
0
l
Contenus similaires
6 Septembre 2010 20:26:30

Oui Rohan c'est bien ça. C'est une télé LCD Techwood TK8236HDB

J'ai bien vu dans la configuration de plusieurs affichage la posiblité de choisir en mode clone ou etendue, en cliquant droit sur les icônes des écrans. Mais j'ignore ce que cela veut dire.

En fait, je branche le câble HDMI sur le pc puis sur la télé, dans la config Nvidia, l'écran de la TV apparait, il est bien détecté, mais impossible d'avoir le moindre affichage sur la TV
m
0
l
10 Septembre 2010 13:57:25

Ce tuto est pour XP or je suis sous vista et le panneau de configuration est complètement différent

j'ai cliqué droit sur les icônes des écrans dans la partie "configurer plusieurs affichages" pour essayer de passer en mode étendue ou clone mais rien n'y fait.
Je ne comprends rien, la résolution est bien configurée, l'écran est détecté dans le le panneau de config Nvidia et pourtant impossible de passer l'affichage sur la TV
m
0
l
10 Septembre 2010 20:57:54

je voudrai bien t'envoyer un screen shot mais impossible de copier l'image. Comment faire ? (oui je sais je fais ma blonde.... mais c'est parce que je suis bonde !)
m
0
l
11 Septembre 2010 06:46:44

bon on va continuer en "mode blonde" ;) 
j ai pas vu le sujet abordé alors je pose la question ,des fois que,
tu as changer les modes d affichage de la TV (bouton source de la telecommande)afin d afficher l entrée HDMI
m
0
l
11 Septembre 2010 10:39:31

LOL là on va loin dans le mode blonde quand même !! Je vais faire l'effort de répondre : OUI

Je veux bien qu'on m'explique pour poster un screenshot, ça sera plus efficace pour que vous puissiez voir où j'en suis dans mes config...
m
0
l
11 Septembre 2010 14:10:35

je pense pas que tu utilse le bon panel
que donne le clic droit sur le bureau puis proprietes==>parametres ?
m
0
l
11 Septembre 2010 16:11:30

Sous vista : pas de "propriétés" dans le menu en faisant clik droit.

m
0
l
11 Septembre 2010 16:15:43

a personnaliser non? yil doit y avoir les definitions d ecran (et le mode clone)
sur vista pas de panel nvidia..............pfff ca simplifie po
m
0
l
11 Septembre 2010 16:15:52

Je ne sais pas si ça peut aider mais voici ce que j'obtiens quand je clik droit sur un des icônes d'écran détectes par Nvidia.

m
0
l
11 Septembre 2010 16:18:02

pour la résolution d'écran c'est là

m
0
l
11 Septembre 2010 16:18:44

t as tester "cloner les affichage"(utiliser lcd32)
m
0
l
11 Septembre 2010 16:21:46

il me semble (j'ai fait tant de choses). Je reteste et te dis ça de suite
m
0
l
11 Septembre 2010 16:22:20

je clik droit sur l'écran du PC ou sur la TV ?
m
0
l
11 Septembre 2010 16:25:47

sinon j'ai ça aussi...

m
0
l
11 Septembre 2010 16:38:27

je viens de découvrir cela en faisant un screen shot de mon bureau...... Je ne comprends plus rien. Mon écran n'affiche que l'image de gauche, celle avec toutes icônes. Je ne vois pas la partie de droite avec la grosse barre noir sous la photo.
PLEASE HELP !!

m
0
l
11 Septembre 2010 16:50:17

alors, quand je décoche la TV comme affichage à utiliser, je n'ai plus la deuxième photo à droite. En fait, mon pc détecte le deuxième affichage comme adjacent à l'affiche du pc, et non comme ma TV.

Ci dessous un screenshot : que signifie le message d'erreur?

m
0
l
11 Septembre 2010 17:30:13

pour le message d erreur c est rien vu qu des 2 ecran sont listé,===>donc il ne trouve pas de troisieme ecran
jusque la normal...

celle la d image ressemble a un bureau etendu


mais tu aurais du la voir sur ton ecran TV si il etait cabler a ce moment et si la source de l ecran etait sur hdmi (d ailleurs combien de prise hdmi as tu sur l ecran?)
je pense qui faut chercher sur ce panel

regarde dans avancé ..d ailleurs on voit bien que tu es en mode étendu sur ce screen

edit: et quand tu clique sur "identifier les ecrans tu ne vois pas le 1 et 2 qui s affiche?
m
0
l
11 Septembre 2010 18:05:10

quand identifie les écrans, j'ai bien un gros 1 qui s'affiche sur mon moniteur, mais pas de 2 puisque je n'ai pas l'image sur ma TV

Voilà ce que j'ai dans avancé
m
0
l
11 Septembre 2010 18:11:19

ton ecran dispose d une prise vga ou dvi (a titre d essai)?
m
0
l
11 Septembre 2010 18:37:05

oui mais je n'ai pas les câbles. Je pense aller en acheter lundi....
Merci d'essayer de m'aider, je pète un câble avec ce truc, je ne comprends rien
m
0
l
12 Septembre 2010 08:16:41

disons que apparemment c est surtout vista qui nuit
de ce que j ai vu il n ya pas de panel NVIDIA avec vista
mais jette un oeil dans la barre des tache a droites ou les icone sont masquer si tu vois ca
m
0
l
12 Septembre 2010 11:19:18

Non pas de logo dans ce genre en bas à droite. Je pense aussi que c'est vista qui fait chier car sur XP ça a l'air trop facile....
m
0
l
12 Septembre 2010 12:17:44

si tu peux faire un screen de HDCP sur cette page
m
0
l
12 Septembre 2010 19:29:49

C'est de cela dont tu parles?

m
0
l
12 Septembre 2010 20:25:56

ouais mais y a rien.............;;sic
m
0
l
12 Septembre 2010 20:46:03

;-) Merci quand même. N'hésite pas si tu as une autre idée, à ce stade, je peux tout essayer...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS