Votre question

NetBios avec MS-DOS

Tags :
  • Connexion reseau
  • Programmation
Dernière réponse : dans Programmation
Anonyme
16 Mars 2006 17:50:38

Bonjour,

Voilà j'ai vu sur un site il y a pas longtemps comment accéder à un pc de quelqu'un d'autre avec MS-DOS juste en ayant son IP. J'ai donc fait le test en tapant la ligne de commande suivante :

"nbtstat -A [l'ip de la personne]"

Le cmd m'a répondu ceci :

"connexion réseau sans fil :
Adresse IP du noeud : [192.168.0.100] ID d'étendue : []

Hôte introuvable"

Je précise que je suis sur de l'ip de la personne et que l'ip du noeud est mon adresse IP locale attribuée par mon routeur. Lorsque je fais ce meme test avec mon adresse ip locale, aucun problème. J'en conclus donc que le problème vient de mon routeur.

Pourriez vous m'indiquer ce que je dois paramétrer sur mon routeur afin qu'il me laisse passer ?

Autres pages sur : netbios dos

a b L Programmation
16 Mars 2006 19:02:26

Donne la configuration du réseau local de ton PC à l'autre PC, et en quoi le routeur intervient sur le réseau local.
Anonyme
16 Mars 2006 20:21:12

qu'appelles-tu configuration de mon pc à l'autre ?

Ce que je peux te donner :

Mon routeur est un dlink di624 rattaché à un modem thomson speedtouch, j'ai 2pc en réseau sans fil avec des cartes sans fil internes.

l'ip locale du routeur est 192.168.0.1 ;
mon ip locale est 192.168.0.100 et celle de l'autre pc 192.168.0.200
Contenus similaires
a b L Programmation
16 Mars 2006 21:01:49

peut-être le firewall de l'autre PC qui bloque le netbios ? ou le routeur qui bloque ces port ?
Anonyme
16 Mars 2006 21:49:08

justement c'est le routeur, mais quels qont ces ports ? quelqu'un peut il m'aider s'il vous plait ?
a b L Programmation
16 Mars 2006 21:50:59

les ports gagnant sont 135, 136, 137, 138 et 139 (suffit de voir sous google: netbios port) ;-)
Anonyme
17 Mars 2006 19:28:15

merci, je vais essayer d'ouvrir ces ports, je te tiens au courant si cela ne marche toujours pas

encore merci :-D
Anonyme
17 Mars 2006 19:52:02

merci mille fois sa marche impec' !!!
30 Avril 2006 04:25:08

salut,

J'ai eu exactement le meme probleme que toi, alors si pour toi ca a marché en ouvrant des ports, peux tu m'expliquer comment tu as fait. J'ai un routeur linksys lié a un modem (FAI time warner cable) et je ne sais pas du tout comment ouvrir les ports, enfin... si c'est ca le problem. SInon j'ai le firewall zone alarm mais je peu le desactiver et utiliser le pare-feu windows biensur..

MERCI
12 Juillet 2007 18:20:22

slt j'ai ce probleme mais j'ai pas conmpri comment en ouvre les ports ?
a b L Programmation
12 Juillet 2007 20:05:16

C'est quoi le problème exactement ?
13 Juillet 2007 18:39:39

le probleme ces le meme que le mien je pence , Criky dis d'alle sur google et tape netbios port puis quand tu tape sa t'affiche un site mes le probleme ce que sur ce site il dise comment faire avec tous les systeme d'exploitation mais pas xp donc quelqu'un pourait explique directement sur le forum ?
a b L Programmation
13 Juillet 2007 19:06:59

J'ai dis ça, mais j'ai aussi indiqué les numéros des ports.
Si c'est pour ouvrir un port, faut demander par rapport à ton firewall (celui de windows par défaut ou un autre).
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS