Se connecter / S'enregistrer
Votre question

Ecran noir p5wd2 premium

Tags :
  • Alimentations
  • Matériel
Dernière réponse : dans Matériel informatique
17 Avril 2010 21:51:50

Achtung !

Après avoir acquis (contre une très modeste contribution pécuniaire) une ASUS P5WD2 Premium, je me lance dans l'assemblage. CPU Quad Core 6600 (problème connue avec cette carte mais je m'en accommode) + RAM DDR2 Infinity + Disque SATA + 8800 GT NoName. L'étape d'assemblage se déroule sans grand problème jusqu'au moment de l'allumage....

3...2...1...Rien....Ecran noir...Seuls une diode verte, le ventilo de l'alimentation et celui du CPU m'indiquent un quelconque mouvement. J'ai tout changé, j'ai désossé, ré assemblé, enlevé pièce par pièce, attendu tous les bips (Pas un seul au passage)...Rien n'y fait...

Alors, je me plais à penser que la carte fonctionne puisque vendu après avoir été testée....Mais alors,que se passe-t-il ???


Merci d'avance....A votre bon coeur...

Autres pages sur : ecran noir p5wd2 premium

17 Avril 2010 22:05:08

C'est quoi l'alimentation ?

Peux tu tester les composants sur un autre PC?
m
0
l
18 Avril 2010 22:44:07

Bonsoir,


Pour l'alimentation, il s'agit d'une 400W CoolerMaster..J'ai vainement enté ma chance avec une ASUS 300W..Hélas, pas de changement.

Pour ce qui est CPU, Carte vidéo, RAM, disque dur, graveur DVD...Tout provient de ma précédente configuration et fonctionnait à merveille 15 minutes avant.

Je sis désemparé et, loin de perdre tout espoir, cela commence à me gaver !

m
0
l
Contenus similaires
18 Avril 2010 23:08:55

Et tu ton ancienne CM ?
Elle marche toujours ?

Parce que si tout le reste marche.. la P5WD2 doit etre HS.
m
0
l
26 Avril 2010 12:28:53

L'alim 4 broches est bien branchée sur la carte mère ?
m
0
l
Anonyme
11 Septembre 2010 03:44:54

remicade a dit :
Bonsoir,


Pour l'alimentation, il s'agit d'une 400W CoolerMaster..J'ai vainement enté ma chance avec une ASUS 300W..Hélas, pas de changement.

Pour ce qui est CPU, Carte vidéo, RAM, disque dur, graveur DVD...Tout provient de ma précédente configuration et fonctionnait à merveille 15 minutes avant.

Je sis désemparé et, loin de perdre tout espoir, cela commence à me gaver !


L'alim semble un peu juste 400 W tu ne branche pas grand chose
essaye ce site pour calculer la puissance de ton alim
http://support.asus.com/PowerSupplyCalculator/PSCalcula...
m
0
l
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS