Se connecter / S'enregistrer
Votre question

Serveur Apache

Tags :
  • Serveur
  • Programmation
Dernière réponse : dans Programmation
5 Janvier 2007 17:53:14

Bonjour a tous jai decidé de me faire un serveur php avec base de donnés pour mon site internet afin de lheberger moi meme sur mon pc et jai suivi le tutoriel de ce site

http://www.php-mysql-tutorial.com/install-apache-php-my...

mais quand jessaie de repartir mon serveur apache après avoir appliquer lextension php il me fait cette erreur :

httpd.exe: Syntax error on line 68 of C:/Apache/conf/httpd.conf: Cannot load C:/Apache/PHP/php5apache2.dll into server: Le module sp\xe9cifi\xe9 est introuvable

Pouvez-vous maider je suis au desespoir :( 

Autres pages sur : serveur apache

5 Janvier 2007 18:19:05

les versions c'est quoi???
apache >= 2.2 et php >=5.4
si c'est le cas ils ne sont pas compatibles
5 Janvier 2007 18:19:18

c'est parce qu'il faut mettre le path vers la dll php en absolu sous windows dans ton fichier httpd.com.

Si tu as du mal, donne les lignes de ton httpd.conf qui concernent php.
Contenus similaires
5 Janvier 2007 18:30:37

oui jai apache 2.2 avec php 5.4 je devrais prendre 4.4 alors ? et autre question ma base de donnés mysql 5.1 va telle marcher avec php 4.4 ?
5 Janvier 2007 19:03:48

ui
5 Janvier 2007 19:06:23

meme avec php 4.4 sa me fait la meme erreur :( 
5 Janvier 2007 22:13:01

Dites moi donc les enfants, c'est moi ou vous avez consomé une drogue frelatée ? PHP 5.4 n'existe pas !! ;) 

Bref, du coup s'il s'agit de l'incompatibilité d'Apache 2.2 avec les version supérieures ou égales a PHP 5.1, change plutot de version d'apache, la 2.2 est effectivement plutot osée pour l'instant. La 2.0 est plus courante et sans incompatibilités notoires :) .
5 Janvier 2007 22:31:16

exact j'ai zappé le 1 entre les 5 et 4 :) 
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS