Votre question

Réinstaller speedtouch usb 330 (thompson)

Tags :
  • Nettoyage
  • Matériel
  • Périphériques
Dernière réponse : dans Matériel informatique
1 Septembre 2010 10:38:50

Bonjour à tous,

hier lors d'un nettoyage des programmes d'un pc que l'on m'avait confié, j'ai viré speedtouch usb qui est en fait le modem (pour wanadoo ici). j'ai essayé de le réinstaller grâce au cd wanadoo mais walou!!! :( 

le modem usb s'affiche avec un point d'interrogation et n'a pas de pilote. Quelqu'un aurait un pilote ou une idée s'il vous plait?

merci par avance

Fredalien

Autres pages sur : reinstaller speedtouch usb 330 thompson

1 Septembre 2010 11:21:10

SLT,
Branche le modem avec ton pc en prise Ethernet pour voir si il ya une connexion .
1 Septembre 2010 11:55:27

salut,

le problème est que sans le pilote le modem est reconnu mais ne fonctionne pas correctement.

je veux bien essayer ça mais je pense pas que ça règle mon soucis.

merci en tout cas de ta réponse, je re cet AM

Fredalien
Contenus similaires
1 Septembre 2010 12:02:48

tiens nous au courant
1 Septembre 2010 13:52:37

re,

pas de port ethernet sur ce modem (usb seulement), par contre je viens de prendre un driver sur tld. je re ce soir pour vous dire. (chuis au taf là, mais chut!!!!)

@+
1 Septembre 2010 13:53:39

il n ya pas de wifi sur se modem??
1 Septembre 2010 13:58:12

bah non !!

tu veux voir ce que c'est?
tapes sur google image speedtouch 330 et c'est la première!!

un dinosaure, je te dis que ça!!
1 Septembre 2010 14:00:12

je te conseille vivement de changer de modem tu en trouve a 20€ .
celui ci est vraiment de la daube même pas de prise Ethernet ni de wifi .:D 
1 Septembre 2010 14:03:44

tu m'étonnes!!

mais elle a 60 ans [c'est pas mon pc] et elle souhaite que ça marche comme ça pour l'instant donc...

obligé de lui remettre en route!

bah, je vais essayer avec le pilote de tld et je verrai. je te tiendrai au jus

merci encore

Fredalien
1 Septembre 2010 14:10:57

oki je prends.

en tous les cas c'est cool d'avoir des gens qui aident!!

2 Septembre 2010 09:39:26

re,

bah àa marche toujours pas, mais j'ai lu que si le modem était branché, c'était une cause de non installation! je désinstalle tout et j'essaie à nouveau avec le cd wanadoo ce soir.

je vous tiendrais au courant.

Bonne journée

Fredalien
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS