Se connecter / S'enregistrer
Votre question

[Résolu] Affichage des accents sur mon site web

Tags :
  • Logiciels
  • Programmation
Dernière réponse : dans Programmation
21 Juillet 2006 10:19:44

Bonjour tout le monde! J'espère que la question n'a pas déja été posée mais bon.
Voilà, alors j'ai créé un site avec Frontpage ( critiquez pas ce logiciel :-D ) et sur deux pages du site (il y en a 5), les accents de s'affichent pas ( é,è,à,ç ), il y a des symboles dans ce genre "ࠬ" qui apparraissent.
Comment résoudre ce problème? (Ce n'est que sur MON site qu'il y a ce problème et uniquement sur deux pages oO).

Je vous remerci d'avance, en vous souhaitant une bonne journée ! ;-)

Autres pages sur : resolu affichage accents site web

21 Juillet 2006 11:24:52

Tu peux vérifier 2 choses dans le source de ta page:

- si tes accents sont bien encodés dans ta page sous la forme
  1. é è ... ...
(liste des caractères spéciaux)

- si tu as bien le charset spécifié dans ton en-tête ex:
  1. <meta http-equiv="Content-Type" content="text/html; charset=iso-8859-1" />
21 Juillet 2006 11:25:23

Ben tu telecharge dreamweaver !
Contenus similaires
21 Juillet 2006 11:49:33

Où la! J'ai oublié de précisé que je suis un débutant :) . Charset? Késako? ^^

Merci pour vos réponses ( Non merci pour Dream :p , Frontpage est simple et il me suffit ^^ ). Dans mon Head j'ai ça :

<head>
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">
<title>~ Le Site ~</title>
<base href="l'url du site">
</head>

Autre chose, j'ai remplacé dans Frontpage tous mes accents par les codes que tu m'a donné, mais Fp les a remis ( il a remit les é et enlevé les é par exemple ) dans le code.
21 Juillet 2006 12:52:43

Il a resond, dreamweaver va t'aider, c'est n éditeur de page html, et tu peux ne plus travaillé avec les codes mais avec l'apercu

Cliques ici pour etre rediriger vers le site de l'editeur, tu t'inscrit (gratuit) et tu télécharges[Edit Exoseth : pas d'adresse mail sur le forum].

Si le lien ne marche pas copie/colle dans le navigateur l'adresse complette qui elle marche :-) : https://www.adobe.com/cfusion/tdrc/index.cfm?loc=fr%5Ff...
a c 145 L Programmation
21 Juillet 2006 12:56:11

Citation :
<meta http-equiv="Content-Type" content="text/html; charset=utf-8">
<meta http-equiv="Content-Type" content="text/html; charset=windows-1252">

Non, le codage à utiliser, pour un site en français, c'est iso-8859-1 ou iso-8859-15

Et il faut encoder (je ne suis pas allé voir le lien donné) avec des codes html:
  1. é pour un é,
  2. ô pour ô...

21 Juillet 2006 17:03:16

Je vous remerci, le problème a été résolu en remplaçant : "iso-8859-1 ou iso-8859-15". Merci beaucoup! @ + !
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS