Votre question

Problème micro plantronics 90

Tags :
  • Config PC
  • Matériel
Dernière réponse : dans Matériel informatique
9 Décembre 2003 21:48:54

Bonjour,

Je sais pas pourquoi mais j'ai un gros problème avec ce casque. J'ai le son mais le mico ne marche pas ... enfin si il marche mais on entend quasi rien et en plus faut gueuler !!!

Récemment j'ai formaté et avant le casque marchait parfaitement !!!

J'ai mis l'enregistrement en "aux" mais rien n'y change !

Si qq'un a une idée, je suis preneur !!!

Merci d'avance...

Autres pages sur : probleme micro plantronics

10 Décembre 2003 08:40:43


Essai dans le panneau de configuration:

Sons et multimedia => Contrôle d'enregistrement => contrôles avancés pour microphone => l'amplification micro

Tu coche la case.

ça suffi peu être..
10 Décembre 2003 20:05:47

J'ai déjà fais mais ça marche pas !

J'entends un tout petit peu ma voix mais vraiment rien !
Contenus similaires
10 Décembre 2003 21:48:06

tu as éssayé ton casque sur un autre ordinateur pour voir si le probleme ne vien pas de ton casque? (on c jamé)
11 Décembre 2003 16:46:31

Bah avant y marché sur le même ordi donc le prob vient pas du casque !
11 Décembre 2003 16:57:46

jai le meme casque et jai pa de prob moi hihi, desolé jvien te narguer spa cool, en tou ca jvai essayer de pa formater avan longtemps lol :-P
12 Décembre 2003 20:52:32

Y a pas une remarque plus constructive.

C'est peut être la faute de ma carte son (C-Media)
18 Janvier 2009 13:50:09

Salutations !

J'ai aussi ce problème ... Le micro marche, mais très mal, il faut gueuler comme un malade pour se faire entendre. Après vérification des réglages, tout est à fond, je vois pas ou je pourrais changer quelque chose.

En testant sur mon ordi portable aussi, mais j'ai pu le résoudre en cochant cette fameuse case "amplification du micro".

Mais là... j'ai un pc fixe qui fonctionne avec des options de réglages msi pour le son, et la case n'existe pas dans cette version... :'( 
18 Janvier 2009 14:52:14

J'ai trouvé comment résoudre le problème, ca venait du gestionnaire audio realtek, dans mixeur il faut aller chercher les petits points ".." dans les options de lecture.
A partir de là on peut activer "ampli micro", et fin du problème.
6 Décembre 2009 13:51:33

Bonjour, j'ai le même problème que vous avec un Plantronics A355. Du jour au lendemain ça m'a fait ça et je sais pas pourquoi
Carpuce tu dit qu'il faut aller dans mixeur puis chercher les petits points.. il n'ya pas de ça dans ma fenêtre..
6 Décembre 2009 13:59:58

Jolie remonté de 5 ans ...
Tom's guide dans le monde
  • Allemagne
  • Italie
  • Irlande
  • Royaume Uni
  • Etats Unis
Suivre Tom's Guide
Inscrivez-vous à la Newsletter
  • ajouter à twitter
  • ajouter à facebook
  • ajouter un flux RSS